libsane-gphoto2-1.0.27-alt4.x86_64.rpm


Advertisement

Description

libsane-gphoto2 - SANE libraries for gphoto2

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename libsane-gphoto2-1.0.27-alt4.x86_64.rpm
Package name libsane-gphoto2
Package version 1.0.27
Package release alt4
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 47.56 KB
Installed size 47.56 KB
This package contains the SANE libraries which are needed by applications that
want to access digital cameras via GPhoto2.

Alternatives

Package Version Architecture Repository
libsane-gphoto2-1.0.27-alt4.i586.rpm 1.0.27 i586 Classic
libsane-gphoto2 - - -

Requires

Name Value
libgphoto2.so.6()(64bit) -
libgphoto2_port.so.12()(64bit) -
libgphoto2_port.so.12(LIBGPHOTO2_5_0)(64bit) -
libjpeg.so.62()(64bit) -
libsane = 1.0.27-alt4
rpmlib(PayloadIsLzma) -

Provides

Name Value
libsane-gphoto2 = 1.0.27-alt4
sane-backends-drivers-cameras = 1.0.27-alt4

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libsane-gphoto2-1.0.27-alt4.x86_64.rpm
Source Package sane-1.0.27-alt4.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libsane-gphoto2 rpm package:
    # sudo apt-get install libsane-gphoto2

Files

Path
/usr/lib64/sane/libsane-gphoto2.so
/usr/lib64/sane/libsane-gphoto2.so.1
/usr/lib64/sane/libsane-gphoto2.so.1.0.27

Changelog

2018-05-11 - Vitaly Lipatov <lav@altlinux.ru> 1.0.27-alt4
- revert Color scanning for Samsung models, which support JPEG Lossy compression (ALT bug 34855)
2017-12-10 - Vitaly Lipatov <lav@altlinux.ru> 1.0.27-alt3
- cleanup spec
2017-10-09 - Vitaly Lipatov <lav@altlinux.ru> 1.0.27-alt2
- revert bd0b0cd218504868f32962a5558449956c8ce242 (ALT bug 33993)
2017-05-25 - Vitaly Lipatov <lav@altlinux.ru> 1.0.27-alt1
- new version 1.0.27 (with rpmrb script)
- disable v4k backend by default
2016-12-06 - Vitaly Lipatov <lav@altlinux.ru> 1.0.25-alt3
- real build 1.0.25 (ALT bug #32851)
2016-04-12 - Vitaly Lipatov <lav@altlinux.ru> 1.0.25-alt2
- move .so plugins from -devel (ALT bug #31920)
2015-12-12 - Vitaly Lipatov <lav@altlinux.ru> 1.0.25-alt1
- new version 1.0.25 (with rpmrb script) (ALT bug #31327)
- add libnet-snmp-devel build requires
2015-02-05 - Michael Shigorin <mike@altlinux.org> 1.0.24-alt2.3
- rebuilt against recent libgphoto2
2014-01-05 - Andrey Cherepanov <cas@altlinux.org> 1.0.24-alt2.2
- Add all provides for sane-backends-* for Red Hat compatibility
2014-01-04 - Andrey Cherepanov <cas@altlinux.org> 1.0.24-alt2.1
- Add sane-backends-devel provides for Red Hat compatibility

See Also

Package Description
libsanlock-3.7.0-alt1.x86_64.rpm A shared disk lock manager library
libsasl2-3-2.1.27-alt1.x86_64.rpm Librairies for SASL a the Simple Authentication and Security Layer
libsasl2-devel-2.1.27-alt1.x86_64.rpm Librairies for SASL a the Simple Authentication and Security Layer
libsasl2-plugin-gssapi-2.1.27-alt1.x86_64.rpm SASL2 KERBEROS_V5 mechanism plugin
libsasl2-plugin-sql-2.1.27-alt1.x86_64.rpm SASL2 MySQL and PostgreSQL mechanism plugin
libsass-3.5.4-alt1.x86_64.rpm A C/C++ implementation of a Sass compiler
libsass-devel-3.5.4-alt1.x86_64.rpm Development files of Sass compiler
libsavitar-3.6.0-alt1.x86_64.rpm C++ implementation of 3mf loading with SIP Python bindings
libsavitar-devel-3.6.0-alt1.x86_64.rpm Development files for libsavitar
libsbc-1.2-alt1.1.x86_64.rpm Sub Band Codec used by bluetooth A2DP
libsbc-devel-1.2-alt1.1.x86_64.rpm Development package for libsbc
libsbsms-devel-2.0.2-alt2.x86_64.rpm Development files of C++ library for subband sinusoidal modeling time stretching and pitch scaling
libsbsms10-2.0.2-alt2.x86_64.rpm C++ library for subband sinusoidal modeling time stretching and pitch scaling
libscalapack-1.8.0-alt18.x86_64.rpm Scalable LAPACK library
libscalapack-devel-1.8.0-alt18.x86_64.rpm Development files of ScaLAPACK
Advertisement
Advertisement