libsass-3.5.4-alt1.x86_64.rpm


Advertisement

Description

libsass - A C/C++ implementation of a Sass compiler

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename libsass-3.5.4-alt1.x86_64.rpm
Package name libsass
Package version 3.5.4
Package release alt1
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 2.58 MB
Installed size 2.58 MB
Libsass is a C/C++ port of the Sass CSS precompiler. The original
version was written in Ruby, but this version is meant for efficiency
and portability.
This library strives to be light, simple, and easy to build and
integrate with a variety of platforms and languages.

Alternatives

Package Version Architecture Repository
libsass-3.5.4-alt1.i586.rpm 3.5.4 i586 Classic
libsass - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.1)(64bit) -
libstdc++.so.6(CXXABI_1.3.5)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.18)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
rpmlib(PayloadIsLzma) -
rtld(GNU_HASH) -
rtld(GNU_UNIQUE) -

Provides

Name Value
libsass = 3.5.4-alt1
libsass.so.1()(64bit) -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libsass-3.5.4-alt1.x86_64.rpm
Source Package libsass-3.5.4-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libsass rpm package:
    # sudo apt-get install libsass

Files

Path
/usr/lib64/libsass.so.1
/usr/lib64/libsass.so.1.0.0
/usr/share/doc/libsass-3.5.4/Readme.md
/usr/share/doc/libsass-3.5.4/SECURITY.md

Changelog

2018-05-14 - Yuri N. Sedunov <aris@altlinux.org> 3.5.4-alt1
- 3.5.4
2018-02-22 - Yuri N. Sedunov <aris@altlinux.org> 3.4.9-alt1
- 3.4.9
2015-02-19 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 3.0.3-alt1.git20150216
- Initial build for Sisyphus

See Also

Package Description
libsass-devel-3.5.4-alt1.x86_64.rpm Development files of Sass compiler
libsavitar-3.6.0-alt2.x86_64.rpm C++ implementation of 3mf loading with SIP Python bindings
libsavitar-devel-3.6.0-alt2.x86_64.rpm Development files for libsavitar
libsbc-1.2-alt1.1.x86_64.rpm Sub Band Codec used by bluetooth A2DP
libsbc-devel-1.2-alt1.1.x86_64.rpm Development package for libsbc
libsbsms-devel-2.0.2-alt2.x86_64.rpm Development files of C++ library for subband sinusoidal modeling time stretching and pitch scaling
libsbsms10-2.0.2-alt2.x86_64.rpm C++ library for subband sinusoidal modeling time stretching and pitch scaling
libscalapack-1.8.0-alt19.x86_64.rpm Scalable LAPACK library
libscalapack-devel-1.8.0-alt19.x86_64.rpm Development files of ScaLAPACK
libscalasca-2.3.1-alt2.x86_64.rpm Shared libraries of SCALASCA
libscalasca-devel-2.3.1-alt2.x86_64.rpm development files of SCALASCA
libscanmem-0.15.8-alt1.1.x86_64.rpm Library for scanmem
libscanmem-devel-0.15.8-alt1.1.x86_64.rpm Development package that includes the scanmem symlincs for sharedlib
libschroedinger-1.0.11-alt2.x86_64.rpm Library for decoding and encoding video in the Dirac format
libschroedinger-devel-1.0.11-alt2.x86_64.rpm Development files and static libraries for libschroedinger
Advertisement
Advertisement