libsmb4kcore5-2.0.1-alt1.S1.x86_64.rpm


Advertisement

Description

libsmb4kcore5 - kde5-smb4k core library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libsmb4kcore5
Package version 2.0.1
Package release alt1.S1
Package architecture x86_64
Package type rpm
Installed size 954.94 KB
Download size 954.94 KB
Official Mirror ftp.altlinux.org
kde5-smb4k core library

Alternatives

Package Version Architecture Repository
libsmb4kcore5-2.0.1-alt1.S1.i586.rpm 2.0.1 i586 Classic
libsmb4kcore5 - - -

Requires

Name Value
libKF5Auth.so.5()(64bit) -
libKF5Completion.so.5()(64bit) -
libKF5ConfigCore.so.5()(64bit) -
libKF5ConfigGui.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5IconThemes.so.5()(64bit) -
libKF5JobWidgets.so.5()(64bit) -
libKF5KIOCore.so.5()(64bit) -
libKF5KIOWidgets.so.5()(64bit) -
libKF5Notifications.so.5()(64bit) -
libKF5Solid.so.5()(64bit) -
libKF5Wallet.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libKF5XmlGui.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.7)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Network.so.5()(64bit) -
libQt5Network.so.5(Qt_5)(64bit) -
libQt5PrintSupport.so.5()(64bit) -
libQt5PrintSupport.so.5(Qt_5)(64bit) -
libQt5Test.so.5()(64bit) -
libQt5Test.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -
rtld(GNU_UNIQUE) -

Provides

Name Value
libsmb4kcore.so.5()(64bit) -
libsmb4kcore5 = 2.0.1-alt1.S1

Download

Type URL
Binary Package libsmb4kcore5-2.0.1-alt1.S1.x86_64.rpm
Source Package kde5-smb4k-2.0.1-alt1.S1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libsmb4kcore5 rpm package:
    # sudo apt-get install libsmb4kcore5

Files

Path
/usr/lib64/libsmb4kcore.so.5
/usr/lib64/libsmb4kcore.so.5.0.0

Changelog

See kde5-smb4k-2.0.1-alt1.S1.x86_64.rpm changelog.

See Also

Package Description
libsmbclient-4.7.7-alt2.S1.x86_64.rpm The SMB client library
libsmbclient-devel-4.7.7-alt2.S1.x86_64.rpm Developer tools for the SMB client library
libsmbios-2.4.1-alt2.x86_64.rpm Libsmbios C/C++ shared libraries
libsmbios-devel-2.4.1-alt2.x86_64.rpm Development headers and archives
libsmesh-6.7.6-alt1.x86_64.rpm An extension to oce, provides advanced meshing features
libsmesh-devel-6.7.6-alt1.x86_64.rpm Development files for libsmesh
libsmi-0.4.8-alt2.2.x86_64.rpm A library to access SMI MIB information
libsmi-devel-0.4.8-alt2.2.x86_64.rpm Development environment for libsmi library
libsmokeakonadi4-4.11.1-alt5.x86_64.rpm Qt generic bindings library
libsmokeattica4-4.11.1-alt5.x86_64.rpm Qt generic bindings library
libsmokebase4-4.14.1-alt2.x86_64.rpm Qt generic bindings library
libsmokekate4-4.11.1-alt5.x86_64.rpm Qt generic bindings library
libsmokekdecore4-4.11.1-alt5.x86_64.rpm Qt generic bindings library
libsmokekdeui4-4.11.1-alt5.x86_64.rpm Qt generic bindings library
libsmokekfile4-4.11.1-alt5.x86_64.rpm Qt generic bindings library
Advertisement
Advertisement