libstatgrab10-0.92-alt1_1.x86_64.rpm


Advertisement

Description

libstatgrab10 - The libstatgrab libraries

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename libstatgrab10-0.92-alt1_1.x86_64.rpm
Package name libstatgrab10
Package version 0.92
Package release alt1_1
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 375.55 KB
Installed size 375.55 KB
This package contains the library needed to run programs dynamically
linked with libstatgrab.

Alternatives

Package Version Architecture Repository
libstatgrab10-0.92-alt1_1.i586.rpm 0.92 i586 Classic
libstatgrab10 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libstatgrab = 0.92-alt1_1
libstatgrab.so.10()(64bit) -
libstatgrab10 = 0.92-alt1_1:sisyphus+235591.100.1.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libstatgrab10-0.92-alt1_1.x86_64.rpm
Source Package libstatgrab-0.92-alt1_1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libstatgrab10 rpm package:
    # sudo apt-get install libstatgrab10

Files

Path
/usr/lib64/libstatgrab.so.10
/usr/lib64/libstatgrab.so.10.0.1
/usr/share/doc/libstatgrab10-0.92/AUTHORS
/usr/share/doc/libstatgrab10-0.92/ChangeLog
/usr/share/doc/libstatgrab10-0.92/NEWS
/usr/share/doc/libstatgrab10-0.92/README

Changelog

2019-08-06 - Igor Vlasenko <viy@altlinux.ru> 0.92-alt1_1
- update by mgaimport
2019-03-05 - Igor Vlasenko <viy@altlinux.ru> 0.91-alt1_1
- new version; new maintainer
2012-02-04 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.17-alt1.1
- Removed bad RPATH
2011-10-08 - Michael Shigorin <mike@altlinux.org> 0.17-alt1
- NMU: 0.17 (thx fedorawatch)
2010-11-08 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.16-alt1.qa1.1
- Rebuilt for soname set-versions
2010-01-14 - Repocop Q. A. Robot <repocop@altlinux.org> 0.16-alt1.qa1
- NMU (by repocop): the following fixes applied:
* post_ldconfig for libstatgrab
* postun_ldconfig for libstatgrab
* postclean-05-filetriggers for spec file
2009-05-25 - Sergey Zhumatiy <zhum@altlinux.org> 0.16-alt1
- fixed wrong pkgconfig file location on x86_64 (spec file bug)
- new version 0.16
- saidar is added as separated package
2007-11-15 - Sergey Zhumatiy <zhum@altlinux.org> 0.14-alt3
- saidar deleted from package because of unstable compiling

See Also

Package Description
libstdc++4.3-devel-4.3.2-alt22.x86_64.rpm Header files and libraries for C++ development
libstdc++4.3-devel-static-4.3.2-alt22.x86_64.rpm Static libraries for C++ development
libstdc++4.4-devel-4.4.7-alt6.x86_64.rpm Header files and libraries for C++ development
libstdc++4.4-devel-static-4.4.7-alt6.x86_64.rpm Static libraries for C++ development
libstdc++4.5-devel-4.5.4-alt7.x86_64.rpm Header files and libraries for C++ development
libstdc++4.5-devel-static-4.5.4-alt7.x86_64.rpm Static libraries for C++ development
libstdc++4.6-devel-4.6.3-alt14.x86_64.rpm Header files and libraries for C++ development
libstdc++4.6-devel-static-4.6.3-alt14.x86_64.rpm Static libraries for C++ development
libstdc++4.7-devel-4.7.2-alt13.x86_64.rpm Header files and libraries for C++ development
libstdc++4.7-devel-static-4.7.2-alt13.x86_64.rpm Static libraries for C++ development
libstdc++4.8-devel-4.8.2-alt7.x86_64.rpm Header files and libraries for C++ development
libstdc++4.8-devel-static-4.8.2-alt7.x86_64.rpm Static libraries for C++ development
libstdc++4.9-devel-4.9.2-alt7.x86_64.rpm Header files and libraries for C++ development
libstdc++4.9-devel-static-4.9.2-alt7.x86_64.rpm Static libraries for C++ development
libstdc++5-devel-5.3.1-alt7.x86_64.rpm Header files and libraries for C++ development
Advertisement
Advertisement