libsynctex-devel-static-2019-alt1_2.x86_64.rpm


Advertisement

Description

libsynctex-devel-static - Library for SyncTeX

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename libsynctex-devel-static-2019-alt1_2.x86_64.rpm
Package name libsynctex-devel-static
Package version 2019
Package release alt1_2
Package architecture x86_64
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 1.25 MB
Installed size 1.25 MB
synctex library
This package includes the static synctex library.

Alternatives

Package Version Architecture Repository
libsynctex-devel-static-2019-alt1_2.i586.rpm 2019 i586 Classic
libsynctex-devel-static - - -

Requires

Name Value
glibc-devel-static -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libsynctex-devel-static = 2019-alt1_2:sisyphus+234918.100.2.1
synctex-devel-static = 2019-alt1_2

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libsynctex-devel-static-2019-alt1_2.x86_64.rpm
Source Package texlive-2019-alt1_2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libsynctex-devel-static rpm package:
    # sudo apt-get install libsynctex-devel-static

Files

Path
/usr/lib64/libsynctex.a

Changelog

2019-07-20 - Igor Vlasenko <viy@altlinux.ru> 2019-alt1_2
- new version
2019-05-24 - Gleb F-Malinovskiy <glebfm@altlinux.org> 2018-alt3_12
- Fixed build on architectures not supported by luajit.
2019-04-09 - Igor Vlasenko <viy@altlinux.ru> 2018-alt2_12
- fixed build with poppler 75 (closes: #35567)
2019-02-13 - Igor Vlasenko <viy@altlinux.ru> 2018-alt2_10
- fixed build
2018-12-05 - Igor Vlasenko <viy@altlinux.ru> 2018-alt2_7
- built with new poppler (closes: #35711)
2018-10-30 - Igor Vlasenko <viy@altlinux.ru> 2018-alt2_4
- rebuild with new icu
2018-10-16 - Igor Vlasenko <viy@altlinux.ru> 2018-alt1_4
- new version; fixes CVE-2018-17407
2018-06-16 - Igor Vlasenko <viy@altlinux.ru> 2017-alt2_4
- luatex bugfix thanks to lakostis@ (closes: #35024)
2018-03-11 - Igor Vlasenko <viy@altlinux.ru> 2017-alt2_3
- final release
2018-03-01 - Igor Vlasenko <viy@altlinux.ru> 2017-alt1_3
- new version

See Also

Package Description
libsynctex2-2019-alt1_2.x86_64.rpm Library for SyncTeX
libsyndication4-4.14.11-alt10.x86_64.rpm kde4pimlibs libraries
libsynfigstudio-1.3.11-alt2.x86_64.rpm Library for Synfig studio
libsynfigstudio-devel-1.3.11-alt2.x86_64.rpm Header files for Synfig studio
libsysfs-2.1.0-alt8.x86_64.rpm Main library for sysfsutils
libsysfs-devel-2.1.0-alt8.x86_64.rpm Headers for developing programs that will use libsysfs
libsysfs-devel-static-2.1.0-alt8.x86_64.rpm Static library for developing programs that will use libsysfs
libsysstat-0.4.2-alt1.x86_64.rpm Library used to query system info and statistics
libsysstat-devel-0.4.2-alt1.x86_64.rpm Development headers for libsysstat
libsystemd-243-alt2.x86_64.rpm Systemd Library
libsystemd-devel-243-alt2.x86_64.rpm Development headers for systemd Library
libsystemd-devel-static-243-alt2.x86_64.rpm Development static libraries for systemd
libsystemsettingsview3-5.16.5-alt1.x86_64.rpm KF5 library
libsz2-2.1-alt4.x86_64.rpm SZIP compression library for HDF5
libsz2-devel-2.1-alt4.x86_64.rpm Development library of SZIP
Advertisement
Advertisement