libteam-1.27-alt2.x86_64.rpm


Advertisement

Description

libteam - Library for controlling team network device

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libteam
Package version 1.27
Package release alt2
Package architecture x86_64
Package type rpm
Installed size 51.03 KB
Download size 51.03 KB
Official Mirror ftp.altlinux.org
This package contains a library which is a user-space
counterpart for team network driver. It provides an API
to control team network devices.

Alternatives

Package Version Architecture Repository
libteam-1.27-alt2.i586.rpm 1.27 i586 Classic
libteam - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.2)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.9)(64bit) -
libnl-3.so.200()(64bit) -
libnl-3.so.200(libnl_3)(64bit) -
libnl-3.so.200(libnl_3_2_27)(64bit) -
libnl-cli-3.so.200()(64bit) -
libnl-cli-3.so.200(libnl_3)(64bit) -
libnl-genl-3.so.200()(64bit) -
libnl-genl-3.so.200(libnl_3)(64bit) -
libnl-route-3.so.200()(64bit) -
libnl-route-3.so.200(libnl_3)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libteam = 1.27-alt2
libteam.so.5()(64bit) -

Download

Type URL
Binary Package libteam-1.27-alt2.x86_64.rpm
Source Package libteam-1.27-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libteam rpm package:
    # sudo apt-get install libteam

Files

Path
/usr/lib64/libteam.so.5
/usr/lib64/libteam.so.5.4.0

Changelog

2017-10-06 - Mikhail Efremov <sem@altlinux.org> 1.27-alt2
- Fix python module build.
- Switch to _teamd user.
- Make build of python module optional.
2017-10-04 - Mikhail Efremov <sem@altlinux.org> 1.27-alt1
- Initial build

See Also

Package Description
libteam-devel-1.27-alt2.x86_64.rpm Development files for libteam
libteam-utils-1.27-alt2.x86_64.rpm Command line interface utils for libteam and teamd
libteamdctl-1.27-alt2.x86_64.rpm Library for communication with teamd
libteamdctl-devel-1.27-alt2.x86_64.rpm Development files for libteamdctl
libteckit-2.5.1-alt2.1.x86_64.rpm Conversion library and mapping compiler
libteckit-devel-2.5.1-alt2.1.x86_64.rpm Conversion library and mapping compiler
libteckit-utils-2.5.1-alt2.1.x86_64.rpm Utils for conversion library and mapping compiler
libtelegram-qt5-0.1.0-alt2.S1.x86_64.rpm Qt library for Telegram network
libtelegram-qt5-devel-0.1.0-alt2.S1.x86_64.rpm Development headers and pkg-config for TelegramQt library
libtelepathy-0.3.3-alt2.2.x86_64.rpm Telepathy Client Library
libtelepathy-devel-0.3.3-alt2.2.x86_64.rpm Development libraries and header files for libtelepathy
libtelepathy-farstream-0.6.2-alt2.x86_64.rpm Telepathy client library to handle call channels
libtelepathy-farstream-devel-0.6.2-alt2.x86_64.rpm Libraries and include files for developing with libtelepathy-farstream
libtelepathy-farstream-gir-0.6.2-alt2.x86_64.rpm GObject introspection data for the Telepathy Farstream
libtelepathy-glib-0.24.1-alt2.x86_64.rpm Telepathy framework - GLib connection manager library
Advertisement
Advertisement