libtelepathy-qt4-devel-static-0.9.7-alt2.S1.x86_64.rpm


Advertisement

Description

libtelepathy-qt4-devel-static - Static libraries for telepathy-qt4

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libtelepathy-qt4-devel-static
Package version 0.9.7
Package release alt2.S1
Package architecture x86_64
Package type rpm
Installed size unknown
Download size unknown
Official Mirror ftp.altlinux.org
Static libraries for telepathy-qt4.

Alternatives

Package Version Architecture Repository
libtelepathy-qt4-devel-static-0.9.7-alt2.S1.i586.rpm 0.9.7 i586 Classic
libtelepathy-qt4-devel-static - - -

Requires

Name Value
libtelepathy-qt4-devel = 0.9.7-alt2.S1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libtelepathy-qt4-devel-static = 0.9.7-alt2.S1

Download

Type URL
Binary Package libtelepathy-qt4-devel-static-0.9.7-alt2.S1.x86_64.rpm
Source Package telepathy-qt4-0.9.7-alt2.S1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libtelepathy-qt4-devel-static rpm package:
    # sudo apt-get install libtelepathy-qt4-devel-static

Changelog

2017-11-08 - Oleg Solovyov <mcpain@altlinux.org> 0.9.7-alt2.S1
- fix build
- add ubt tag
2017-11-08 - Oleg Solovyov <mcpain@altlinux.org> 0.9.7-alt1
- new version
2017-11-08 - Oleg Solovyov <mcpain@altlinux.org> 0.9.6.1-alt4
- fix path
2016-01-15 - Sergey V Turchin <zerg@altlinux.org> 0.9.6.1-alt3
- build fixed
- move docs to devel subpackage
2015-11-03 - Sergey V Turchin <zerg@altlinux.org> 0.9.6.1-alt2
- fix data dir path
2015-06-17 - Sergey V Turchin <zerg@altlinux.org> 0.9.6.1-alt1
- new version
2015-05-18 - Sergey V Turchin <zerg@altlinux.org> 0.9.5-alt2
- add upstream fixes
2014-09-29 - Sergey V Turchin <zerg@altlinux.org> 0.9.5-alt1
- new version
- build with gstreamer1
2014-06-16 - Sergey V Turchin <zerg@altlinux.org> 0.9.4-alt0.M70P.1
- built for M70P
2014-06-16 - Sergey V Turchin <zerg@altlinux.org> 0.9.4-alt1
- new version

See Also

Package Description
libtelepathy-qt5-0.9.7-alt2.S1.x86_64.rpm Telepathy framework - Qt5 connection manager library
libtelepathy-qt5-farstream0-0.9.7-alt2.S1.x86_64.rpm telepathy-qt5 library
libtelepathy-qt5-service0-0.9.7-alt2.S1.x86_64.rpm telepathy-qt5 library
libtelepathy-qt50-0.9.7-alt2.S1.x86_64.rpm telepathy-qt5 library
libtelnet-0.21-alt1_12.x86_64.rpm TELNET protocol parsing framework
libtelnet-devel-0.21-alt1_12.x86_64.rpm Header files for libtelnet
libtelnet-utils-0.21-alt1_12.x86_64.rpm TELNET utility programs from libtelnet
libtemplate-glib-3.30.0-alt1.x86_64.rpm A templating library for GLib
libtemplate-glib-devel-3.30.0-alt1.x86_64.rpm Development files for libtemplate-glib
libtemplate-glib-gir-3.30.0-alt1.x86_64.rpm GObject introspection data for the libtemplate-glib library
libtemplateparser4-4.14.10-alt7.S1.x86_64.rpm kde4pim library
libtepl-4.2.0-alt1.x86_64.rpm GTK+ Text Editor Framework
libtepl-devel-4.2.0-alt1.x86_64.rpm Development environment for Tepl
libtepl-gir-4.2.0-alt1.x86_64.rpm GObject introspection data for the Tepl library
libtepl-tests-4.2.0-alt1.x86_64.rpm Tests for the Tepl library
Advertisement
Advertisement