libtwitterapihelper1-1.6-alt2.S1.x86_64.rpm


Advertisement

Description

libtwitterapihelper1 - choqok library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libtwitterapihelper1
Package version 1.6
Package release alt2.S1
Package architecture x86_64
Package type rpm
Installed size 434.73 KB
Download size 434.73 KB
Official Mirror ftp.altlinux.org
choqok library.

Alternatives

Package Version Architecture Repository
libtwitterapihelper1-1.6-alt2.S1.i586.rpm 1.6 i586 Classic
libtwitterapihelper1 - - -

Requires

Name Value
libKF5ConfigCore.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5KIOCore.so.5()(64bit) -
libKF5KIOWidgets.so.5()(64bit) -
libKF5TextWidgets.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libKF5XmlGui.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Widgets.so.5()(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libchoqok1 = 1.6-alt2.S1
libqoauth.so.2()(64bit) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libtwitterapihelper.so.1()(64bit) -
libtwitterapihelper1 = 1.6-alt2.S1

Conflicts

Name Value
libtwitterapihelper0 -

Obsoletes

Name Value
libtwitterapihelper0 -

Download

Type URL
Binary Package libtwitterapihelper1-1.6-alt2.S1.x86_64.rpm
Source Package choqok-1.6-alt2.S1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libtwitterapihelper1 rpm package:
    # sudo apt-get install libtwitterapihelper1

Files

Path
/usr/lib64/libtwitterapihelper.so.1
/usr/lib64/libtwitterapihelper.so.1.3.0

Changelog

See choqok-1.6-alt2.S1.x86_64.rpm changelog.

See Also

Package Description
libtwolame-0.3.13-alt1.x86_64.rpm TwoLAME shared library
libtwolame-devel-0.3.13-alt1.x86_64.rpm TwoLAME development file
libtxc_dxtn-1.0.1-alt1.x86_64.rpm A library to enable S3 Texture Compression with DRI drivers
libu2f-host-1.1.3-alt1.x86_64.rpm Yubico Universal 2nd Factor (U2F) Host C Library
libu2f-host-devel-1.1.3-alt1.x86_64.rpm Development files for libu2f-host
libu2f-server-1.0.1-alt1.1.x86_64.rpm Yubico Universal 2nd Factor (U2F) Server C Library
libu2f-server-devel-1.0.1-alt1.1.x86_64.rpm Development files for libu2f-server
libubsan-devel-static-8-alt1.x86_64.rpm Dependency package for libubsan-devel-static
libubsan0-7.3.1-alt7.x86_64.rpm The Undefined Behavior Sanitizer runtime library
libubsan1-8.2.1-alt1.x86_64.rpm The Undefined Behavior Sanitizer runtime library
libubsan4.9-devel-static-4.9.2-alt6.1.x86_64.rpm The Undefined Behavior Sanitizer static library
libubsan5-devel-static-5.3.1-alt5.1.x86_64.rpm The Undefined Behavior Sanitizer static library
libubsan6-devel-static-6.3.1-alt3.1.x86_64.rpm The Undefined Behavior Sanitizer static library
libubsan7-devel-static-7.3.1-alt7.x86_64.rpm The Undefined Behavior Sanitizer static library
libubsan8-devel-static-8.2.1-alt1.x86_64.rpm The Undefined Behavior Sanitizer static library
Advertisement
Advertisement