libuwac-2.0.0-alt3.git20190806.x86_64.rpm


Advertisement

Description

libuwac - Use wayland as a client

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename libuwac-2.0.0-alt3.git20190806.x86_64.rpm
Package name libuwac
Package version 2.0.0
Package release alt3.git20190806
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 59.02 KB
Installed size 59.02 KB
Remote Desktop Toolkit library. Contains the libuwac libraries.

Alternatives

Package Version Architecture Repository
libuwac-2.0.0-alt3.git20190806.i586.rpm 2.0.0 i586 Classic
libuwac - - -

Requires

Name Value
libc.so.6(GLIBC_2.3.2)(64bit) -
libc.so.6(GLIBC_2.9)(64bit) -
libfreerdp = 2.0.0-alt3.git20190806:sisyphus+235920.200.2.1
libwayland-client.so.0()(64bit) -
libwayland-cursor.so.0()(64bit) -
libxkbcommon.so.0()(64bit) -
libxkbcommon.so.0(V_0.5.0)(64bit) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libuwac = 2.0.0-alt3.git20190806:sisyphus+235920.200.2.1
libuwac0.so.0()(64bit) -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libuwac-2.0.0-alt3.git20190806.x86_64.rpm
Source Package freerdp-2.0.0-alt3.git20190806.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libuwac rpm package:
    # sudo apt-get install libuwac

Files

Path
/usr/lib64/libuwac0.so.0
/usr/lib64/libuwac0.so.0.0.1

Changelog

2019-08-12 - Andrey Cherepanov <cas@altlinux.org> 2.0.0-alt3.git20190806
- New snapshot from upstream git repository.
- Build from upstream git.
- Enable support of ffmpeg, wayland, mbedtls, gsm, lame, faad, faac, soxr.
2019-06-22 - Igor Vlasenko <viy@altlinux.ru> 2.0.0-alt2.git20181120
- NMU: remove rpm-build-ubt from BR:
2018-11-21 - Pavel Nakonechnyi <zorg@altlinux.org> 2.0.0-alt1.git20181120
- Fifth release candidate for 2.0.0:
- multiple CVE fixes
- various bugfixes and improvements
2018-08-30 - Grigory Ustinov <grenka@altlinux.org> 2.0.0-alt1.git20180801.S1.1
- NMU: Rebuild with new openssl 1.1.0.
2018-08-02 - Pavel Nakonechnyi <zorg@altlinux.org> 2.0.0-alt1.git20180801.S1
- Fourth release candidate for 2.0.0
2018-04-17 - Pavel Nakonechnyi <zorg@altlinux.org> 2.0.0-alt1.git20180411.S1
- Third release candidate for 2.0.0
- Fix gstreamer-1.0 detection is not needed now
2017-09-26 - Alexey Shabalin <shaba@altlinux.ru> 2.0.0-alt1.git20170724.S1
- Fix gstreamer-1.0 detection
- increase release number for allow backport to p8
2017-07-26 - Alexey Shabalin <shaba@altlinux.ru> 2.0.0-alt0.git20170724
- First release candidate for 2.0.0
2017-01-11 - Alexey Shabalin <shaba@altlinux.ru> 2.0.0-alt0.git20170109.2
- move libfreerdp-shadow.so.* to libfreerdp-server package
2017-01-10 - Alexey Shabalin <shaba@altlinux.ru> 2.0.0-alt0.git20170109
- upstream git snapshot 8fd926f08524bcdad8adbb5d908ebb1ad2ce6106

See Also

Package Description
libuwac-devel-2.0.0-alt3.git20190806.x86_64.rpm Remote Desktop Toolkit libuwac development files
libv-1.90-alt11.x86_64.rpm V is a free, multiple platform C++ graphical user interface framework
libv-devel-1.90-alt11.x86_64.rpm Development header files for libv
libv4l-1.18.0-alt1.x86_64.rpm video4linux support libraries
libv4l-devel-1.18.0-alt1.x86_64.rpm Development files for libv4l
libv8-3.14-3.14.5.10-alt1.x86_64.rpm JavaScript Engine
libv8-3.14-devel-3.14.5.10-alt1.x86_64.rpm Development headers and libraries for v8
libva-2.5.0-alt1.x86_64.rpm Video Acceleration (VA) API for Linux
libva-devel-2.5.0-alt1.x86_64.rpm Development files for libva
libva-driver-intel-2.3.0-alt2.x86_64.rpm VA-API (Video Acceleration API) user mode driver for Intel GEN Graphics family
libva-intel-media-driver-19.3.0-alt1.x86_64.rpm Intel(R) Media Driver for VAAPI
libva-utils-2.5.0-alt1.x86_64.rpm Tools for VAAPI (including vainfo)
libva1-1.8.3-alt4.x86_64.rpm Video Acceleration (VA) API for Linux
libvala-devel-0.46.3-alt1.x86_64.rpm Development files for embedding Vala translator
libvalhalla-devel-2.0.0-alt2_16.x86_64.rpm A media scanner
Advertisement
Advertisement