libvirt-daemon-driver-nwfilter-5.2.0-alt1.x86_64.rpm


Advertisement

Description

libvirt-daemon-driver-nwfilter - Nwfilter driver plugin for the libvirtd daemon

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename libvirt-daemon-driver-nwfilter-5.2.0-alt1.x86_64.rpm
Package name libvirt-daemon-driver-nwfilter
Package version 5.2.0
Package release alt1
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 228.41 KB
Installed size 228.41 KB
The nwfilter driver plugin for the libvirtd daemon, providing
an implementation of the firewall APIs using the ebtables,
iptables and ip6tables capabilities

Alternatives

Package Version Architecture Repository
libvirt-daemon-driver-nwfilter-5.2.0-alt1.i586.rpm 5.2.0 i586 Classic
libvirt-daemon-driver-nwfilter - - -

Requires

Name Value
ebtables -
libdbus-1.so.3()(64bit) -
libpcap.so.0.8()(64bit) -
libvirt-libs = 5.2.0-alt1:sisyphus+226646.100.1.1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libvirt-daemon-driver-nwfilter = 5.2.0-alt1:sisyphus+226646.100.1.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libvirt-daemon-driver-nwfilter-5.2.0-alt1.x86_64.rpm
Source Package libvirt-5.2.0-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libvirt-daemon-driver-nwfilter rpm package:
    # sudo apt-get install libvirt-daemon-driver-nwfilter

Files

Path
/usr/lib64/libvirt/connection-driver/libvirt_driver_nwfilter.so

Changelog

2019-04-05 - Alexey Shabalin <shaba@altlinux.org> 5.2.0-alt1
- 5.2.0
2019-03-14 - Alexey Shabalin <shaba@altlinux.org> 5.1.0-alt1
- 5.1.0
- fix build without server_drivers (ALT#36248)
2019-01-31 - Alexey Shabalin <shaba@altlinux.org> 5.0.0-alt1
- 5.0.0
2019-01-02 - Alexey Shabalin <shaba@altlinux.org> 4.10.0-alt1
- 4.10.0
2018-11-29 - Alexey Shabalin <shaba@altlinux.org> 4.9.0-alt1
- 4.9.0
- add requires qemu-kvm-core to libvirt-daemon-driver-qemu (ALT#33801)
2018-10-09 - Alexey Shabalin <shaba@altlinux.org> 4.8.0-alt1
- 4.8.0
2018-09-13 - Alexey Shabalin <shaba@altlinux.org> 4.7.0-alt1
- 4.7.0
- add daemon-driver-storage-iscsi-direct package
(instead of unsing iscsiadm, it uses libiscsi)
2018-08-11 - Alexey Shabalin <shaba@altlinux.org> 4.6.0-alt1
- 4.6.0
- build with ceph storage support only for x86_64 and aarch64
2018-07-11 - Alexey Shabalin <shaba@altlinux.ru> 4.5.0-alt1
- 4.5.0
- not install zfs storage support by default
2018-06-05 - Alexey Shabalin <shaba@altlinux.ru> 4.4.0-alt1
- 4.4.0

See Also

Package Description
libvirt-daemon-driver-qemu-5.2.0-alt1.x86_64.rpm Qemu driver plugin for the libvirtd daemon
libvirt-daemon-driver-secret-5.2.0-alt1.x86_64.rpm Secret driver plugin for the libvirtd daemon
libvirt-daemon-driver-storage-5.2.0-alt1.x86_64.rpm Storage driver plugin including all backends for the libvirtd daemon
libvirt-daemon-driver-storage-core-5.2.0-alt1.x86_64.rpm Storage driver plugin including base backends for the libvirtd daemon
libvirt-daemon-driver-storage-disk-5.2.0-alt1.x86_64.rpm Storage driver plugin for disk
libvirt-daemon-driver-storage-fs-5.2.0-alt1.x86_64.rpm Storage driver plugin for fs
libvirt-daemon-driver-storage-gluster-5.2.0-alt1.x86_64.rpm Storage driver plugin for gluster
libvirt-daemon-driver-storage-iscsi-5.2.0-alt1.x86_64.rpm Storage driver plugin for iscsi
libvirt-daemon-driver-storage-iscsi-direct-5.2.0-alt1.x86_64.rpm Storage driver plugin for iscsi-direct
libvirt-daemon-driver-storage-logical-5.2.0-alt1.x86_64.rpm Storage driver plugin for lvm volumes
libvirt-daemon-driver-storage-mpath-5.2.0-alt1.x86_64.rpm Storage driver plugin for multipath volumes
libvirt-daemon-driver-storage-rbd-5.2.0-alt1.x86_64.rpm Storage driver plugin for rbd
libvirt-daemon-driver-storage-scsi-5.2.0-alt1.x86_64.rpm Storage driver plugin for local scsi devices
libvirt-daemon-driver-storage-zfs-5.2.0-alt1.x86_64.rpm Storage driver plugin for zfs
libvirt-daemon-driver-vbox-5.2.0-alt1.x86_64.rpm VirtualBox driver plugin for the libvirtd daemon
Advertisement
Advertisement