libvlc-3.0.8-alt1.x86_64.rpm


Advertisement

Description

libvlc - VLC media player library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename libvlc-3.0.8-alt1.x86_64.rpm
Package name libvlc
Package version 3.0.8
Package release alt1
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 1.23 MB
Installed size 1.23 MB
This is a base VLC library.

Alternatives

Package Version Architecture Repository
libvlc-3.0.8-alt1.i586.rpm 3.0.8 i586 Classic
libvlc - - -

Requires

Name Value
ld-linux-x86-64.so.2()(64bit) -
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) -
libc.so.6()(64bit) -
libc.so.6(ALT_2.24)(64bit) -
libc.so.6(GLIBC_2.10)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.16)(64bit) -
libc.so.6(GLIBC_2.17)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.6)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libc.so.6(GLIBC_2.9)(64bit) -
libdbus-1.so.3()(64bit) -
libdbus-1.so.3(LIBDBUS_1_3)(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libm.so.6(GLIBC_2.27)(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libpthread.so.0(GLIBC_2.3.3)(64bit) -
libpulse.so.0()(64bit) -
libpulse.so.0(PULSE_0)(64bit) -
libxcb.so.1()(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libvlc = 3.0.8-alt1:sisyphus+236118.100.1.1
libvlc.so.5()(64bit) -
libvlccore.so.9()(64bit) -

Conflicts

Name Value
vlc-mini < 3.0.8-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libvlc-3.0.8-alt1.x86_64.rpm
Source Package vlc-3.0.8-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libvlc rpm package:
    # sudo apt-get install libvlc

Files

Path
/usr/lib64/libvlc.so.5
/usr/lib64/libvlc.so.5.6.0
/usr/lib64/libvlccore.so.9
/usr/lib64/libvlccore.so.9.0.0
/usr/lib64/vlc/libvlc_pulse.so.0
/usr/lib64/vlc/libvlc_pulse.so.0.0.0
/usr/lib64/vlc/libvlc_xcb_events.so.0
/usr/lib64/vlc/libvlc_xcb_events.so.0.0.0

Changelog

2019-08-15 - Anton Farygin <rider@altlinux.ru> 3.0.8-alt1
- 3.0.8
2019-06-15 - Anton Farygin <rider@altlinux.ru> 3.0.7.1-alt1
- 3.0.7.1
2019-06-09 - Anton Farygin <rider@altlinux.ru> 3.0.7-alt1
- 3.0.7
2019-05-05 - Michael Shigorin <mike@altlinux.org> 3.0.6-alt7
- fixed build on E2K
- fixed firewire knob
2019-04-07 - Michael Shigorin <mike@altlinux.org> 3.0.6-alt6
- introduced firewire, visualization, wayland knobs (on by default)
2019-03-25 - Alexey Shabalin <shaba@altlinux.org> 3.0.6-alt5
- fixed build with libssh2-1.8.1
2019-03-10 - Anton Farygin <rider@altlinux.ru> 3.0.6-alt4
- fixed FTBFS by removing build requires of the old libsidplay package
2019-03-07 - Gleb F-Malinovskiy <glebfm@altlinux.org> 3.0.6-alt3
- Added goom knob (disable by default to get rid of libgoom ->
libxmms -> glib in Sisyphus).
2019-02-21 - Anton Farygin <rider@altlinux.ru> 3.0.6-alt2
- added upstream path for build with libvpx-1.8.0
2019-01-19 - Anton Farygin <rider@altlinux.ru> 3.0.6-alt1
- 3.0.6

See Also

Package Description
libvlc-devel-3.0.8-alt1.x86_64.rpm Development files for VLC media player
libvlc-qt-0.8.0-alt1.x86_64.rpm VLC-Qt Library
libvlc-qt-devel-0.8.0-alt1.x86_64.rpm Files for development with VLC-Qt Library
libvmclient-devel-static-1.5.0.2-alt2.x86_64.rpm The static library for libvmclient
libvmfs-devel-0.2.5-alt1.x86_64.rpm Library to access VMFS filesystems
libvmime-0.9.2-alt7.x86_64.rpm Powerful library for MIME messages and Internet messaging services
libvmime-devel-0.9.2-alt7.x86_64.rpm Development headers for libvmime
libvncclient0-0.9.12-alt2.x86_64.rpm libvncserver client library
libvncserver-0.9.12-alt2.x86_64.rpm An easy API to write one's own VNC server
libvncserver-devel-0.9.12-alt2.x86_64.rpm Headers for developing programs that will use LibVNCServer
libvncserver0-0.9.12-alt2.x86_64.rpm libvncserver server library
libvo-aacenc-0.1.3-alt1.x86_64.rpm Development files for vo-aacenc
libvo-aacenc-devel-0.1.3-alt1.x86_64.rpm Development files for vo-aacenc
libvo-amrwbenc-0.1.3-alt1.x86_64.rpm VisualOn AMR-WB encoder library
libvo-amrwbenc-devel-0.1.3-alt1.x86_64.rpm Development files for libvo-amrwbenc
Advertisement
Advertisement