libvncserver-0.9.11-alt1.S1.x86_64.rpm


Advertisement

Description

libvncserver - An easy API to write one's own VNC server

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libvncserver
Package version 0.9.11
Package release alt1.S1
Package architecture x86_64
Package type rpm
Installed size unknown
Download size unknown
Official Mirror ftp.altlinux.org
LibVNCServer makes writing a VNC server (or more correctly, a program
exporting a framebuffer via the Remote Frame Buffer protocol) easy.
It is based on OSXvnc, which in turn is based on the original Xvnc by
ORL, later AT&T research labs in UK.
It hides the programmer from the tedious task of managing clients and
compression schema.
LibVNCServer was put together and is (actively ;-) maintained by
Johannes Schindelin <Johannes.Schindelin@gmx.de>

Alternatives

Package Version Architecture Repository
libvncserver-0.9.11-alt1.S1.i586.rpm 0.9.11 i586 Classic
libvncserver - - -

Requires

Name Value
libvncclient0 = 0.9.11-alt1.S1
libvncserver0 = 0.9.11-alt1.S1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libvncserver = 0.9.11-alt1.S1

Download

Type URL
Binary Package libvncserver-0.9.11-alt1.S1.x86_64.rpm
Source Package libvncserver-0.9.11-alt1.S1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libvncserver rpm package:
    # sudo apt-get install libvncserver

Changelog

2017-09-20 - Sergey V Turchin <zerg@altlinux.org> 0.9.11-alt1.S1
- new version
2016-01-11 - Sergey V Turchin <zerg@altlinux.org> 0.9.10-alt3
- rebuild with new gnutls
2015-06-24 - Sergey V Turchin <zerg@altlinux.org> 0.9.10-alt2
- rebuild with new libgcrypt
2015-04-30 - Sergey V Turchin <zerg@altlinux.org> 0.9.10-alt1
- new version
2013-09-24 - Sergey V Turchin <zerg@altlinux.org> 0.9.9-alt4
- add compatibility symlink to linuxvnc
2013-09-19 - Sergey V Turchin <zerg@altlinux.org> 0.9.9-alt3
- fix depends (ALT#29374)
2013-09-18 - Sergey V Turchin <zerg@altlinux.org> 0.9.9-alt2
- split libraries
2013-09-18 - Sergey V Turchin <zerg@altlinux.org> 0.9.9-alt1
- new version
2012-02-04 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.9.8.2-alt1.1
- Removed bad RPATH
2011-12-29 - Sergey V Turchin <zerg@altlinux.org> 0.9.8.2-alt0.M60P.1
- built for M60P

See Also

Package Description
libvncserver-devel-0.9.11-alt1.S1.x86_64.rpm Headers for developing programs that will use LibVNCServer
libvncserver0-0.9.11-alt1.S1.x86_64.rpm libvncserver server library
libvo-aacenc-0.1.3-alt1.x86_64.rpm Development files for vo-aacenc
libvo-aacenc-devel-0.1.3-alt1.x86_64.rpm Development files for vo-aacenc
libvo-amrwbenc-0.1.3-alt1.x86_64.rpm VisualOn AMR-WB encoder library
libvo-amrwbenc-devel-0.1.3-alt1.x86_64.rpm Development files for libvo-amrwbenc
libvoikko-3.8-alt1_10.x86_64.rpm Voikko is a library for spellcheckers and hyphenators
libvoikko-devel-3.8-alt1_10.x86_64.rpm Development files for libvoikko
libvolk-1.4-alt1.1.x86_64.rpm Vector-Optimized Library of Kernels
libvolk-devel-1.4-alt1.1.x86_64.rpm Vector-Optimized Library of Kernels
libvolume_key-0.3.11-alt1.x86_64.rpm A library for manipulating storage encryption keys and passphrases
libvolume_key-devel-0.3.11-alt1.x86_64.rpm A library for manipulating storage encryption keys and passphrases
libvorbis-1.3.6-alt1.x86_64.rpm The Vorbis General Audio Compression Codec
libvorbis-devel-1.3.6-alt1.x86_64.rpm Development files for libvorbis
libvpb-4.2.58-alt1.x86_64.rpm Voicetronix VPB interface library
Advertisement
Advertisement