libvolume_key-devel-0.3.11-alt1.x86_64.rpm


Advertisement

Description

libvolume_key-devel - A library for manipulating storage encryption keys and passphrases

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libvolume_key-devel
Package version 0.3.11
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 14.54 KB
Download size 14.54 KB
Official Mirror ftp.altlinux.org
This package provides libvolume_key, a library for manipulating storage volume
encryption keys and storing them separately from volumes.
The main goal of the software is to allow restoring access to an encrypted
hard drive if the primary user forgets the passphrase.  The encryption key
back up can also be useful for extracting data after a hardware or software
failure that corrupts the header of the encrypted volume, or to access the
company data after an employee leaves abruptly.

Alternatives

Package Version Architecture Repository
libvolume_key-devel-0.3.11-alt1.i586.rpm 0.3.11 i586 Classic
libvolume_key-devel - - -

Requires

Name Value
libvolume_key = 0.3.11-alt1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libvolume_key-devel = 0.3.11-alt1

Download

Type URL
Binary Package libvolume_key-devel-0.3.11-alt1.x86_64.rpm
Source Package volume_key-0.3.11-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libvolume_key-devel rpm package:
    # sudo apt-get install libvolume_key-devel

Files

Path
/usr/include/volume_key/libvolume_key.h
/usr/lib64/libvolume_key.so

Changelog

See volume_key-0.3.11-alt1.x86_64.rpm changelog.

See Also

Package Description
libvorbis-1.3.6-alt2.x86_64.rpm The Vorbis General Audio Compression Codec
libvorbis-devel-1.3.6-alt2.x86_64.rpm Development files for libvorbis
libvpb-4.2.58-alt1.x86_64.rpm Voicetronix VPB interface library
libvpb-devel-4.2.58-alt1.x86_64.rpm Header files for libvpb
libvpx-1.3.0-alt3.x86_64.rpm VP8 video codec
libvpx-devel-1.7.0-alt1.x86_64.rpm VP8 Libraries and Header Files
libvpx3-1.5.0-alt4.x86_64.rpm VP8 video codec
libvpx4-1.6.1-alt4.x86_64.rpm VP8 video codec
libvpx5-1.7.0-alt1.x86_64.rpm VP8 video codec
libvreen-0.9.5-alt5.git20140410.qa1.x86_64.rpm Qt wrapper library for vk.com API
libvreen-devel-0.9.5-alt5.git20140410.qa1.x86_64.rpm vreen development libraries and includes
libvsqlite++-0.3.13-alt2_21.x86_64.rpm Well designed C++ sqlite 3.x wrapper library
libvsqlite++-devel-0.3.13-alt2_21.x86_64.rpm Development files for vsqlite++
libvte-0.28.2-alt3.1.x86_64.rpm Terminal emulator widget library for use with GTK+
libvte-devel-0.28.2-alt3.1.x86_64.rpm Development files for VTE
Advertisement
Advertisement