libvpx-devel-1.8.1-alt1.x86_64.rpm


Advertisement

Description

libvpx-devel - VP8 Libraries and Header Files

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename libvpx-devel-1.8.1-alt1.x86_64.rpm
Package name libvpx-devel
Package version 1.8.1
Package release alt1
Package architecture x86_64
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 123.17 KB
Installed size 123.17 KB
libvpx6-devel contains the libraries and header files needed to
develop programs which make use of libvpx6

Alternatives

Package Version Architecture Repository
libvpx-devel-1.8.1-alt1.i586.rpm 1.8.1 i586 Classic
libvpx-devel - - -

Requires

Name Value
/usr/lib64/pkgconfig -
libvpx6 = 1.8.1-alt1:sisyphus+235215.200.3.2
rpmlib(PayloadIsLzma) -

Provides

Name Value
libvpx-devel = 1.8.1-alt1:sisyphus+235215.200.3.2
pkgconfig(vpx) = 1.8.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libvpx-devel-1.8.1-alt1.x86_64.rpm
Source Package libvpx6-1.8.1-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libvpx-devel rpm package:
    # sudo apt-get install libvpx-devel

Files

Path
/usr/include/vpx/vp8.h
/usr/include/vpx/vp8cx.h
/usr/include/vpx/vp8dx.h
/usr/include/vpx/vpx_codec.h
/usr/include/vpx/vpx_decoder.h
/usr/include/vpx/vpx_encoder.h
/usr/include/vpx/vpx_frame_buffer.h
/usr/include/vpx/vpx_image.h
/usr/include/vpx/vpx_integer.h
/usr/lib64/libvpx.so
/usr/lib64/pkgconfig/vpx.pc

Changelog

2019-07-30 - Anton Farygin <rider@altlinux.ru> 1.8.1-alt1
- 1.8.1
- enabled AVX/AVX2 on x86_64
- added libvpx-utils package with sample encoder/decoder
2019-02-21 - Anton Farygin <rider@altlinux.ru> 1.8.0-alt1
- 1.8.0
2018-06-04 - Anton Farygin <rider@altlinux.ru> 1.7.0-alt1
- 1.7.0
2017-10-10 - Anton Farygin <rider@altlinux.ru> 1.6.1-alt2
- enabled spatial svc
- enabled vp9 encoder/decoder
2017-10-03 - Anton Farygin <rider@altlinux.ru> 1.6.1-alt1
- new version, renamed to libvpx4
2017-05-31 - Michael Shigorin <mike@altlinux.org> 1.5.0-alt2.1
- E2K: generic build
- minor spec cleanup
2016-03-09 - Anton Farygin <rider@altlinux.ru> 1.5.0-alt2
- renamed to libvpx3
2016-01-25 - Valery Inozemtsev <shrek@altlinux.ru> 1.5.0-alt1
- 1.5.0
2015-04-06 - Valery Inozemtsev <shrek@altlinux.ru> 1.4.0-alt1
- 1.4.0
2013-12-03 - Valery Inozemtsev <shrek@altlinux.ru> 1.3.0-alt1
- 1.3.0

See Also

Package Description
libvpx-utils-1.8.1-alt1.x86_64.rpm VP8 utilities and tools
libvpx5-1.7.0-alt3.x86_64.rpm VP8 video codec
libvpx5-devel-1.7.0-alt3.x86_64.rpm VP8 Libraries and Header Files
libvpx6-1.8.1-alt1.x86_64.rpm VP8 video codec
libvreen-0.9.5-alt5.git20140410.qa1.x86_64.rpm Qt wrapper library for vk.com API
libvreen-devel-0.9.5-alt5.git20140410.qa1.x86_64.rpm vreen development libraries and includes
libvsqlite++-0.3.13-alt2_21.x86_64.rpm Well designed C++ sqlite 3.x wrapper library
libvsqlite++-devel-0.3.13-alt2_21.x86_64.rpm Development files for vsqlite++
libvte-0.28.2-alt3.1.x86_64.rpm Terminal emulator widget library for use with GTK+
libvte-devel-0.28.2-alt3.1.x86_64.rpm Development files for VTE
libvte3-0.58.2-alt1.x86_64.rpm Terminal emulator widget library for use with GTK+3
libvte3-devel-0.58.2-alt1.x86_64.rpm Development files for VTE
libvte3-gir-0.58.2-alt1.x86_64.rpm GObject introspection data for the vte3 library
libvtemm-0.25.0-alt4_14.x86_64.rpm C++ interface for VTE (a GTK2 terminal emulator widget)
libvtemm-devel-0.25.0-alt4_14.x86_64.rpm Headers for developing programs that will use libvtemm
Advertisement
Advertisement