libwbxml-devel-0.11.6-alt1.1.x86_64.rpm


Advertisement

Description

libwbxml-devel - Development files of libwbxml

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libwbxml-devel
Package version 0.11.6
Package release alt1.1
Package architecture x86_64
Package type rpm
Installed size 29.50 KB
Download size 29.50 KB
Official Mirror ftp.altlinux.org
The libwbxml-devel package contains libraries and header files for
developing applications that use libwbxml.

Alternatives

Package Version Architecture Repository
libwbxml-devel-0.11.6-alt1.1.i586.rpm 0.11.6 i586 Classic
libwbxml-devel - - -

Requires

Name Value
/usr/lib64/pkgconfig -
libwbxml = 0.11.6-alt1.1
pkgconfig(expat) >= 2.0
rpmlib(PayloadIsLzma) -

Provides

Name Value
libwbxml-devel = 0.11.6-alt1.1
pkgconfig(libwbxml2) = 0.11.6
wbxml2-devel = 0.11.6-alt1.1

Download

Type URL
Binary Package libwbxml-devel-0.11.6-alt1.1.x86_64.rpm
Source Package libwbxml-0.11.6-alt1.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libwbxml-devel rpm package:
    # sudo apt-get install libwbxml-devel

Files

Path
/usr/include/libwbxml-1.0/
/usr/include/libwbxml-1.0/wbxml/wbxml.h
/usr/include/libwbxml-1.0/wbxml/wbxml_config.h
/usr/include/libwbxml-1.0/wbxml/wbxml_conv.h
/usr/include/libwbxml-1.0/wbxml/wbxml_defines.h
/usr/include/libwbxml-1.0/wbxml/wbxml_errors.h
/usr/lib64/libwbxml2.so
/usr/lib64/pkgconfig/libwbxml2.pc
/usr/share/cmake/Modules/FindLibWbxml2.cmake

Changelog

See libwbxml-0.11.6-alt1.1.x86_64.rpm changelog.

See Also

Package Description
libwcs5-5.19.1-alt1.S1.x86_64.rpm An implementation of the FITS World Coordinate System standard
libweather4_ion-4.11.22-alt11.x86_64.rpm KDE 4 library
libweather_ion7-5.12.7-alt3.x86_64.rpm plasma5-workspace library
libwebkit2gtk-2.22.4-alt1.x86_64.rpm WebKit2 is a new API layer for WebKit
libwebkit2gtk-devel-2.22.4-alt1.x86_64.rpm Development files for WebKit GTK+ port
libwebkit2gtk-gir-2.22.4-alt1.x86_64.rpm GObject introspection data for the Webkit2GTK library
libwebkitgtk2-2.4.11-alt6.x86_64.rpm Web browser engine
libwebkitgtk2-devel-2.4.11-alt6.x86_64.rpm Development files for WebKit GTK+ port
libwebkitgtk2-gir-2.4.11-alt6.x86_64.rpm GObject introspection data for the WebkitGTK library
libwebkitgtk2-jsc-2.4.11-alt6.x86_64.rpm JavaScriptCore shell for WebKit GTK+
libwebkitgtk3-2.4.11-alt6.x86_64.rpm Web browser engine
libwebkitgtk3-devel-2.4.11-alt6.x86_64.rpm Development files for WebKit GTK+ port
libwebkitgtk3-gir-2.4.11-alt6.x86_64.rpm GObject introspection data for the WebkitGTK library
libwebkitgtk3-jsc-2.4.11-alt6.x86_64.rpm JavaScriptCore shell for WebKit GTK+
libwebp-devel-1.0.1-alt1.x86_64.rpm Development files for libwebp, a library for the WebP format
Advertisement
Advertisement