libxenomai-3.0.9.0.9.ge71785fe0-alt1.x86_64.rpm


Advertisement

Description

libxenomai - Xenomai libraries (Cobalt)

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename libxenomai-3.0.9.0.9.ge71785fe0-alt1.x86_64.rpm
Package name libxenomai
Package version 3.0.9.0.9.ge71785fe0
Package release alt1
Package architecture x86_64
Package type rpm
Category Networking/Other
Homepage -
License -
Maintainer -
Download size 513.45 KB
Installed size 513.45 KB
Library files for Xenomai (Cobalt)

Alternatives

Package Version Architecture Repository
libxenomai - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.2)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.12)(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libpthread.so.0(GLIBC_2.3.3)(64bit) -
libpthread.so.0(GLIBC_2.4)(64bit) -
librt.so.1(GLIBC_2.2.5)(64bit) -
rpmlib(PayloadIsLzma) -
rtld(GNU_HASH) -

Provides

Name Value
libalchemy.so.0()(64bit) -
libanalogy.so.1()(64bit) -
libcobalt.so.2()(64bit) -
libcopperplate.so.0()(64bit) -
libmodechk.so.0()(64bit) -
libpsos.so.0()(64bit) -
libsmokey.so.0()(64bit) -
libtrank.so.0()(64bit) -
libvxworks.so.0()(64bit) -
libxenomai = 3.0.9.0.9.ge71785fe0-alt1:sisyphus+236535.100.1.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libxenomai-3.0.9.0.9.ge71785fe0-alt1.x86_64.rpm
Source Package xenomai-3.0.9.0.9.ge71785fe0-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libxenomai rpm package:
    # sudo apt-get install libxenomai

Files

Path
/usr/lib64/libalchemy.so.0
/usr/lib64/libalchemy.so.0.0.0
/usr/lib64/libanalogy.so.1
/usr/lib64/libanalogy.so.1.0.0
/usr/lib64/libcobalt.so.2
/usr/lib64/libcobalt.so.2.0.0
/usr/lib64/libcopperplate.so.0
/usr/lib64/libcopperplate.so.0.0.0
/usr/lib64/libmodechk.so.0
/usr/lib64/libmodechk.so.0.0.0
/usr/lib64/libpsos.so.0
/usr/lib64/libpsos.so.0.0.0
/usr/lib64/libsmokey.so.0
/usr/lib64/libsmokey.so.0.0.0
/usr/lib64/libtrank.so.0
/usr/lib64/libtrank.so.0.0.0
/usr/lib64/libvxworks.so.0
/usr/lib64/libvxworks.so.0.0.0

Changelog

2019-08-24 - Vitaly Chikunov <vt@altlinux.org> 3.0.9.0.9.ge71785fe0-alt1
- Update to v3.0.9-9-ge71785fe0.
2019-06-28 - Vitaly Chikunov <vt@altlinux.org> 3.0.8-alt3
- Add udev rules and groupadd.
2019-06-27 - Vitaly Chikunov <vt@altlinux.org> 3.0.8-alt2
- Make proper -devel package.
2019-06-21 - Vitaly Chikunov <vt@altlinux.org> 3.0.8-alt1
- Update to 3.0.8.
- Add xenomai-kernel-source package
2013-04-15 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 2.4.8-alt1.qa1
- NMU: rebuilt for debuginfo.
2009-06-02 - Michail Yakushin <silicium@altlinux.ru> 2.4.8-alt1
- 2.4.8
2009-05-18 - Michail Yakushin <silicium@altlinux.ru> 2.4.7-alt1
- intial build for ALT

See Also

Package Description
libxenomai-devel-3.0.9.0.9.ge71785fe0-alt1.x86_64.rpm Xenomai development header files
libxenomai-devel-static-3.0.9.0.9.ge71785fe0-alt1.x86_64.rpm Xenomai static libraries (Cobalt)
libxerces-c-3.2.2-alt1.qa1.x86_64.rpm Xerces-C++ validating XML parser
libxerces-c-devel-3.2.2-alt1.qa1.x86_64.rpm Header files for Xerces-C++ validating XML parser
libxerces-c-utils-3.2.2-alt1.qa1.x86_64.rpm Utils for Xerces-C++ validating XML parser
libxerces-c28-2.8.0-alt3.qa5.x86_64.rpm Xerces-C++ validating XML parser
libxerces-c28-devel-2.8.0-alt3.qa5.x86_64.rpm Header files for Xerces-C++ validating XML parser
libxerces-c28-utils-2.8.0-alt3.qa5.x86_64.rpm Utils for Xerces-C++ validating XML parser
libxf86config-1.0-alt2.qa1.x86_64.rpm A library for reading and writing xorg configuration files
libxf86config-devel-1.0-alt2.qa1.x86_64.rpm Development tools for programs which will use the libxf86config library
libxf86config-devel-static-1.0-alt2.qa1.x86_64.rpm Static libxf86config library
libxfce4panel-4.14.1-alt1.x86_64.rpm Library for Xfce panel (GTK+2)
libxfce4panel-devel-4.14.1-alt1.x86_64.rpm Development files to build Xfce panel plugins (GTK+2)
libxfce4panel-gtk3-4.14.1-alt1.x86_64.rpm Library for Xfce panel (GTK+3)
libxfce4panel-gtk3-devel-4.14.1-alt1.x86_64.rpm Development files to build Xfce panel plugins (GTK+3)
Advertisement
Advertisement