libxfconf-gir-4.14.1-alt1.x86_64.rpm


Advertisement

Description

libxfconf-gir - GObject introspection data for libxfconf

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename libxfconf-gir-4.14.1-alt1.x86_64.rpm
Package name libxfconf-gir
Package version 4.14.1
Package release alt1
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 6.58 KB
Installed size 6.58 KB
GObject introspection data for libxfconf.

Alternatives

Package Version Architecture Repository
libxfconf-gir-4.14.1-alt1.i586.rpm 4.14.1 i586 Classic
libxfconf-gir - - -

Requires

Name Value
libxfconf = 4.14.1-alt1:sisyphus+235934.400.2.1
rpmlib(PayloadIsLzma) -
typelib(GLib) = 2.0
typelib(GObject) = 2.0
typelib(Gio) = 2.0

Provides

Name Value
libxfconf-gir = 4.14.1-alt1:sisyphus+235934.400.2.1
typelib(Xfconf) = 0

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libxfconf-gir-4.14.1-alt1.x86_64.rpm
Source Package libxfconf-4.14.1-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libxfconf-gir rpm package:
    # sudo apt-get install libxfconf-gir

Files

Path
/usr/lib64/girepository-1.0/Xfconf-0.typelib

Changelog

2019-08-12 - Mikhail Efremov <sem@altlinux.org> 4.14.1-alt1
- Updated to 4.14.1.
2019-07-05 - Mikhail Efremov <sem@altlinux.org> 4.13.8-alt2
- Disable perl bindings.
- Enable vala support.
- Enable GObject introspection support.
- Use %EVR macro.
2019-06-28 - Mikhail Efremov <sem@altlinux.org> 4.13.8-alt1
- Explicitly enable perl bindings.
- Add switch for vala support.
- Add switch to for GObject introspection support.
- Updated to 4.13.8.
2019-05-20 - Mikhail Efremov <sem@altlinux.org> 4.13.7-alt1
- Don't use deprecated PreReq.
- Disable gsettings backend.
- Require xfce4-common.
- Updated to 4.13.7.
2019-01-24 - Igor Vlasenko <viy@altlinux.ru> 4.13.6-alt1.1
- rebuild with new perl 5.28.1
2018-10-22 - Mikhail Efremov <sem@altlinux.org> 4.13.6-alt1
- Updated to 4.13.6.
2018-08-07 - Mikhail Efremov <sem@altlinux.org> 4.13.5-alt1
- xfconf-utils: Fix summary.
- Update url.
- Update BR.
- Enable debug (minimum level).
- Use _unpackaged_files_terminate_build.
- Updated to 4.13.5.
2017-12-15 - Igor Vlasenko <viy@altlinux.ru> 4.12.0-alt1.1.1.1
- rebuild with new perl 5.26.1
2017-02-03 - Igor Vlasenko <viy@altlinux.ru> 4.12.0-alt1.1.1
- rebuild with new perl 5.24.1
2015-11-25 - Igor Vlasenko <viy@altlinux.ru> 4.12.0-alt1.1
- rebuild with new perl 5.22.0

See Also

Package Description
libxfdashboard-0.7.7-alt1.x86_64.rpm Shared libraries for xfdashboard
libxfdashboard-devel-0.7.7-alt1.x86_64.rpm Devel files for xfdashboard
libxfontcache-devel-1.0.5-alt1_11.x86_64.rpm Development files for libxfontcache
libxfontcache1-1.0.5-alt1_11.x86_64.rpm The Xfontcache Library
libxforms-1.0.93-alt4.x86_64.rpm A GUI toolkit based on Xlib for the X Window System
libxforms-demos-1.0.93-alt4.x86_64.rpm XForms demonstration programs
libxforms-devel-1.0.93-alt4.x86_64.rpm An XForms GUI builder and other development stuff
libxfs-5.4.0-alt1.x86_64.rpm XFS filesystem-specific libraries
libxfs-devel-5.4.0-alt1.x86_64.rpm XFS filesystem-specific devel libraries and headers
libxine2-1.2.9-alt2.x86_64.rpm Free libraries for play video and audio
libxine2-devel-1.2.9-alt2.x86_64.rpm Includes for xine development
libxkbcommon-0.10.0-alt1.x86_64.rpm X.Org X11 XKB parsing library
libxkbcommon-devel-0.10.0-alt1.x86_64.rpm X.Org X11 XKB parsing development package
libxkbcommon-x11-0.10.0-alt1.x86_64.rpm X.Org X11 XKB keymap creation library
libxkbcommon-x11-devel-0.10.0-alt1.x86_64.rpm X.Org X11 XKB keymap creation library
Advertisement
Advertisement