libxneur-devel-0.20.0-alt1.x86_64.rpm


Advertisement

Description

libxneur-devel - Headers for developing programs that will use xneur

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name libxneur-devel
Package version 0.20.0
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 12.93 KB
Download size 12.93 KB
Official Mirror ftp.altlinux.org
This package contains the headers that programmers will need to develop
applications which will use xneur.

Alternatives

Package Version Architecture Repository
libxneur-devel-0.20.0-alt1.i586.rpm 0.20.0 i586 Classic
libxneur-devel - - -

Requires

Name Value
/usr/lib64/pkgconfig -
libX11-devel -
libaspell-devel -
libpcre-devel -
libxneur = 0.20.0-alt1
pkgconfig(libpcre) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libxneur-devel = 0.20.0-alt1
pkgconfig(xnconfig) = 0.20.0
pkgconfig(xneur) = 0.20.0

Download

Type URL
Binary Package libxneur-devel-0.20.0-alt1.x86_64.rpm
Source Package xneur-0.20.0-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libxneur-devel rpm package:
    # sudo apt-get install libxneur-devel

Files

Path
/usr/include/xneur/list_char.h
/usr/include/xneur/xnconfig.h
/usr/include/xneur/xneur.h
/usr/lib64/libxnconfig.so
/usr/lib64/libxneur.so
/usr/lib64/pkgconfig/xnconfig.pc
/usr/lib64/pkgconfig/xneur.pc

Changelog

See xneur-0.20.0-alt1.x86_64.rpm changelog.

See Also

Package Description
libxnm-0.1.3-alt3_18.x86_64.rpm A library for parsing the XNM format
libxnm-devel-0.1.3-alt3_18.x86_64.rpm Development files for libxnm
libxosd-2.2.14-alt7.x86_64.rpm Library for displaying information in an OSD
libxosd-devel-2.2.14-alt7.x86_64.rpm Header files for developing programs using libxosd
libxosd-devel-static-2.2.14-alt7.x86_64.rpm Development libraries for static linking using libxosd
libxpa-2.1.15-alt1.x86_64.rpm Shared libraries of the XPA messaging system
libxpa-devel-2.1.15-alt1.x86_64.rpm Development files of the XPA messaging system
libxplayer-1.8.3-alt1.x86_64.rpm Xplayer Library
libxplayer-devel-1.8.3-alt1.x86_64.rpm Development files for Xplayer Library
libxplayer-gir-1.8.3-alt1.x86_64.rpm GObject introspection data for the Xplayer library
libxplayer-plparser-1.0.2-alt1.x86_64.rpm Shared libraries of the Xplayer media player play list parser
libxplayer-plparser-devel-1.0.2-alt1.x86_64.rpm Development files for Xplayer media player play list parser
libxplayer-plparser-gir-1.0.2-alt1.x86_64.rpm GObject introspection data for libxplayer-plparser
libxprintutil-1.0.1-alt4.x86_64.rpm The XprintUtil Library
libxprintutil-devel-1.0.1-alt4.x86_64.rpm Development files for libxprintutil
Advertisement
Advertisement