nDPI-demo-2.2-alt1.x86_64.rpm


Advertisement

Description

nDPI-demo - Demo for nDPI

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name nDPI-demo
Package version 2.2
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 353.01 KB
Download size 353.01 KB
Official Mirror ftp.altlinux.org
Demo for nDPI

Alternatives

Package Version Architecture Repository
nDPI-demo-2.2-alt1.i586.rpm 2.2 i586 Classic
nDPI-demo - - -

Requires

Name Value
/lib64/ld-linux-x86-64.so.2 -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libpcap.so.0.8()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.4)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
nDPI-demo = 2.2-alt1

Download

Type URL
Binary Package nDPI-demo-2.2-alt1.x86_64.rpm
Source Package nDPI-2.2-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install nDPI-demo rpm package:
    # sudo apt-get install nDPI-demo

Files

Path
/usr/bin/ndpiReader

Changelog

2017-12-04 - Alexei Takaseev <taf@altlinux.org> 2.2-alt1
- 2.2
2017-02-15 - Alexei Takaseev <taf@altlinux.org> 1.8.0-alt1
- 1.8.0
2016-11-11 - Alexei Takaseev <taf@altlinux.org> 1.7.0-alt6
- Re-merge with 1.7-stable, drop i586 compatable patches
2016-08-03 - Alexei Takaseev <taf@altlinux.org> 1.7.0-alt5
- Revert "Fix detect http/https"
2016-03-15 - Alexei Takaseev <taf@altlinux.org> 1.7.0-alt4
- Add missing include file
2016-03-15 - Alexei Takaseev <taf@altlinux.org> 1.7.0-alt3
- Fix detect http/https
2016-02-18 - Alexei Takaseev <taf@altlinux.org> 1.7.0-alt2
- Fix memory allocator type compatible with C++ on x686 platforms.
- Fix detect ssl on ipv6
- Fix detect ssl as tor.
2015-09-30 - Alexei Takaseev <taf@altlinux.org> 1.7.0-alt1
- Initial build for ALT

See Also

Package Description
nagi-2.06-alt2_20.x86_64.rpm An interpreter for AGI games
nagios-3.0.6-alt6.x86_64.rpm Services and network monitoring system
nagios-addons-nrpe-3.2.1-alt1.x86_64.rpm Nagios(R) plug-in for NRPE
nagios-common-3.0.6-alt6.x86_64.rpm Services and network monitor, common files
nagios-full-3.0.6-alt6.x86_64.rpm Services and network monitor. Virtual package for complete install
nagios-nrpe-3.2.1-alt1.x86_64.rpm NRPE -- Nagios(R) Remote Plug-ins Execution daemon
nagios-plugins-2.2.1-alt1.x86_64.rpm Host/service/network monitoring plug-ins for Nagios(R)
nagios-plugins-collectd-5.8.1-alt1.x86_64.rpm Nagios plugin to use data from collectd
nagios-plugins-common-2.2.1-alt1.x86_64.rpm Common files for Nagios(R) plug-ins
nagios-plugins-extra-2.2.1-alt1.x86_64.rpm Nagios(R) plug-ins which depend on the presence of other software
nagios-plugins-ldap-2.2.1-alt1.x86_64.rpm Nagios(R) plug-in for checking LDAP-server
nagios-plugins-local-2.2.1-alt1.x86_64.rpm Nagios(R) plug-ins for checking local services and resources
nagios-plugins-mysql-2.2.1-alt1.x86_64.rpm Nagios(R) plug-in for checking MySQL server
nagios-plugins-network-2.2.1-alt1.x86_64.rpm Nagios(R) plug-ins for checking remote hosts and services
nagios-plugins-perl-2.2.1-alt1.x86_64.rpm Nagios(R) plug-ins written in Perl language
Advertisement
Advertisement