ocaml-easy-format-devel-1.3.1-alt4.x86_64.rpm


Advertisement

Description

ocaml-easy-format-devel - Development files for ocaml-easy-format

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename ocaml-easy-format-devel-1.3.1-alt4.x86_64.rpm
Package name ocaml-easy-format-devel
Package version 1.3.1
Package release alt4
Package architecture x86_64
Package type rpm
Category Development/ML
Homepage -
License -
Maintainer -
Download size 17.47 KB
Installed size 17.47 KB
The ocaml-easy-format-devel package contains libraries and signature files for
developing applications that use ocaml-easy-format.

Alternatives

Package Version Architecture Repository
ocaml-easy-format-devel-1.3.1-alt4.i586.rpm 1.3.1 i586 Classic
ocaml-easy-format-devel - - -

Requires

Name Value
ocaml-easy-format = 1.3.1-alt4:sisyphus+235061.2100.23.1
rpmlib(PayloadIsLzma) -

Provides

Name Value
ocaml-cmx(Easy_format) = 4.08-1472BF55
ocaml-easy-format-devel = 1.3.1-alt4:sisyphus+235061.2100.23.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package ocaml-easy-format-devel-1.3.1-alt4.x86_64.rpm
Source Package ocaml-easy-format-1.3.1-alt4.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install ocaml-easy-format-devel rpm package:
    # sudo apt-get install ocaml-easy-format-devel

Files

Path
/usr/lib64/ocaml/easy-format/easy_format.cmx
/usr/lib64/ocaml/easy-format/easy_format.mli
/usr/share/doc/ocaml-easy-format-devel-1.3.1/Changes
/usr/share/doc/ocaml-easy-format-devel-1.3.1/LICENSE
/usr/share/doc/ocaml-easy-format-devel-1.3.1/README.md

Changelog

2019-07-31 - Anton Farygin <rider@altlinux.ru> 1.3.1-alt4
- rebuilt with ocaml-4.08
2018-10-18 - Anton Farygin <rider@altlinux.ru> 1.3.1-alt3
- rebuilt for ocaml-4.07.1
2018-09-04 - Anton Farygin <rider@altlinux.ru> 1.3.1-alt2
- rebuilt for ocaml-4.07
2018-05-15 - Anton Farygin <rider@altlinux.ru> 1.3.1-alt1
- 1.3.1
2017-12-21 - Anton Farygin <rider@altlinux.ru> 1.2.0-alt2
- rebuilt for ocaml 4.06
2017-07-10 - Anton Farygin <rider@altlinux.ru> 1.2.0-alt1
- new version
2017-05-03 - Anton Farygin <rider@altlinux.ru> 1.0.2-alt2
- rebuild with ocaml 4.04.1
2017-04-20 - Anton Farygin <rider@altlinux.ru> 1.0.2-alt1
- first build for ALT, based on RH spec

See Also

Package Description
ocaml-expat-1.1.0-alt5.x86_64.rpm OCaml wrapper for the Expat XML parsing library
ocaml-expat-devel-1.1.0-alt5.x86_64.rpm Development files for ocaml-expat
ocaml-extlib-1.7.6-alt2.x86_64.rpm extended standard library for OCaml
ocaml-extlib-devel-1.7.6-alt2.x86_64.rpm Development files for ocaml-extlib
ocaml-fileutils-0.5.3-alt4.x86_64.rpm OCaml library for common file and filename operations
ocaml-fileutils-devel-0.5.3-alt4.x86_64.rpm Development files for ocaml-fileutils
ocaml-findlib-1.8.1-alt1.x86_64.rpm A module packaging tool for OCaml
ocaml-findlib-devel-1.8.1-alt1.x86_64.rpm Development files for ocaml-findlib
ocaml-findlib-toolbox-1.8.1-alt1.x86_64.rpm graphical wizard to create findlib-enabled Makefiles
ocaml-fmt-0.8.7-alt1.x86_64.rpm OCaml Format pretty-printer combinators
ocaml-fmt-devel-0.8.7-alt1.x86_64.rpm Development files for programs which will use the ocaml-fmt
ocaml-fpath-0.7.2-alt2.x86_64.rpm File system paths for OCaml
ocaml-fpath-devel-0.7.2-alt2.x86_64.rpm Development files for programs which will use the ocaml-fpath
ocaml-functory-0.6-alt3.x86_64.rpm Distributed computing library for OCAML
ocaml-functory-devel-0.6-alt3.x86_64.rpm Development files for ocaml-functory
Advertisement
Advertisement