ocaml-functory-devel-0.6-alt3.x86_64.rpm


Advertisement

Description

ocaml-functory-devel - Development files for ocaml-functory

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename ocaml-functory-devel-0.6-alt3.x86_64.rpm
Package name ocaml-functory-devel
Package version 0.6
Package release alt3
Package architecture x86_64
Package type rpm
Category Development/ML
Homepage -
License -
Maintainer -
Download size 251.19 KB
Installed size 251.19 KB
The ocaml-functory-devel package contains libraries and signature files for
developing applications that use ocaml-functory.

Alternatives

Package Version Architecture Repository
ocaml-functory-devel-0.6-alt3.i586.rpm 0.6 i586 Classic
ocaml-functory-devel - - -

Requires

Name Value
ocaml-cmx(Stdlib) = 4.08-1B91E596
ocaml-cmx(Stdlib__buffer) = 4.08-FC4F66CC
ocaml-cmx(Stdlib__bytes) = 4.08-F070D51F
ocaml-cmx(Stdlib__filename) = 4.08-DB97F774
ocaml-cmx(Stdlib__format) = 4.08-22878EEB
ocaml-cmx(Stdlib__hashtbl) = 4.08-AFE362BE
ocaml-cmx(Stdlib__list) = 4.08-B76D2738
ocaml-cmx(Stdlib__marshal) = 4.08-A26A7F46
ocaml-cmx(Stdlib__printexc) = 4.08-3A526922
ocaml-cmx(Stdlib__queue) = 4.08-8C051EF9
ocaml-cmx(Stdlib__set) = 4.08-0B3CF27B
ocaml-cmx(Stdlib__stack) = 4.08-F3C5362C
ocaml-cmx(Stdlib__string) = 4.08-7B74775C
ocaml-cmx(Stdlib__sys) = 4.08-199A8AA5
ocaml-cmx(Unix) = 4.08-40AF11EB
ocaml-functory = 0.6-alt3:sisyphus+235061.12500.23.1
rpmlib(PayloadIsLzma) -

Provides

Name Value
ocaml-cmx(Functory) = 4.08-5889B9FB
ocaml-functory-devel = 0.6-alt3:sisyphus+235061.12500.23.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package ocaml-functory-devel-0.6-alt3.x86_64.rpm
Source Package ocaml-functory-0.6-alt3.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install ocaml-functory-devel rpm package:
    # sudo apt-get install ocaml-functory-devel

Files

Path
/usr/lib64/ocaml/functory/functory.a
/usr/lib64/ocaml/functory/functory.cmx
/usr/lib64/ocaml/functory/functory.cmxa
/usr/lib64/ocaml/functory/functory.mli
/usr/share/doc/ocaml-functory-devel-0.6/TODO

Changelog

2019-08-02 - Anton Farygin <rider@altlinux.ru> 0.6-alt3
- rebuilt with ocaml-4.08
2018-10-19 - Anton Farygin <rider@altlinux.ru> 0.6-alt2
- rebuilt with ocaml-4.07.1
2018-10-09 - Anton Farygin <rider@altlinux.ru> 0.6-alt1
- first build for ALT

See Also

Package Description
ocaml-gapi-0.3.14-alt1.x86_64.rpm A simple OCaml client for Google Services
ocaml-gapi-devel-0.3.14-alt1.x86_64.rpm Development files for ocaml-gapi
ocaml-gen-0.5.2-alt2.x86_64.rpm Simple and efficient iterators (modules Gen and GenLabels)
ocaml-gen-devel-0.5.2-alt2.x86_64.rpm Development files for ocaml-gen
ocaml-gettext-0.3.8-alt4.gd9509df.x86_64.rpm OCaml library for i18n
ocaml-gettext-devel-0.3.8-alt4.gd9509df.x86_64.rpm Development files for ocaml-gettext
ocaml-graphics-4.08.1-alt1.x86_64.rpm Graphics primitives
ocaml-graphics-runtime-4.08.1-alt1.x86_64.rpm Graphics primitives
ocaml-gsl-1.24.0-alt1.x86_64.rpm Interface to GSL (GNU scientific library) for OCaml
ocaml-gsl-devel-1.24.0-alt1.x86_64.rpm Development files for programs which will use the OcamlGSL library
ocaml-hivex-1.3.18-alt1.x86_64.rpm OCaml bindings for hivex
ocaml-hivex-devel-1.3.18-alt1.x86_64.rpm OCaml bindings for hivex
ocaml-iter-1.2.1-alt1.x86_64.rpm Simple and lightweight iterator abstract data type for OCaml
ocaml-iter-devel-1.2.1-alt1.x86_64.rpm Development files for ocaml-iter
ocaml-js_of_ocaml-3.4.0-alt3.x86_64.rpm Runtime files for js_of_ocaml
Advertisement
Advertisement