ocaml-gsl-devel-1.24.0-alt1.x86_64.rpm


Advertisement

Description

ocaml-gsl-devel - Development files for programs which will use the OcamlGSL library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename ocaml-gsl-devel-1.24.0-alt1.x86_64.rpm
Package name ocaml-gsl-devel
Package version 1.24.0
Package release alt1
Package architecture x86_64
Package type rpm
Category Development/ML
Homepage -
License -
Maintainer -
Download size unknown
Installed size unknown
This package includes development files necessary for developing
programs which use interface to GSL (GNU scientific library)

Alternatives

Package Version Architecture Repository
ocaml-gsl-devel-1.24.0-alt1.i586.rpm 1.24.0 i586 Classic
ocaml-gsl-devel - - -

Requires

Name Value
ocaml-gsl = 1.24.0-alt1:sisyphus+235061.7600.23.1
rpmlib(PayloadIsLzma) -

Provides

Name Value
ocaml-gsl-devel = 1.24.0-alt1:sisyphus+235061.7600.23.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package ocaml-gsl-devel-1.24.0-alt1.x86_64.rpm
Source Package ocaml-gsl-1.24.0-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install ocaml-gsl-devel rpm package:
    # sudo apt-get install ocaml-gsl-devel

Changelog

2019-08-01 - Anton Farygin <rider@altlinux.ru> 1.24.0-alt1
- 1.24.0
2018-10-18 - Anton Farygin <rider@altlinux.ru> 1.19.3-alt6
- rebuilt with ocaml-4.07.1
2018-09-05 - Anton Farygin <rider@altlinux.ru> 1.19.3-alt5
- rebuilt with ocaml-4.07
2018-05-19 - Anton Farygin <rider@altlinux.ru> 1.19.3-alt4
- rebuilt for ocaml-4.06.1
2017-07-11 - Anton Farygin <rider@altlinux.ru> 1.19.3-alt3
- rebuild with ocaml 4.04.2
2017-05-03 - Anton Farygin <rider@altlinux.ru> 1.19.3-alt2
- rebuild with ocaml 4.04.1
2017-03-28 - Anton Farygin <rider@altlinux.ru> 1.19.3-alt1
- renamed back to ocaml-gsl
2016-06-20 - Andrey Bergman <vkni@altlinux.org> 1.19.1-alt2
- Rebuild with ocaml4 4.03.0.
2015-11-27 - Andrey Bergman <vkni@altlinux.org> 1.19.1-alt1
- Version update.
2015-08-27 - Andrey Bergman <vkni@altlinux.org> 1.18.5-alt1
- Version update. Corrected packaging of *.a files.

See Also

Package Description
ocaml-hivex-1.3.18-alt1.x86_64.rpm OCaml bindings for hivex
ocaml-hivex-devel-1.3.18-alt1.x86_64.rpm OCaml bindings for hivex
ocaml-iter-1.2.1-alt1.x86_64.rpm Simple and lightweight iterator abstract data type for OCaml
ocaml-iter-devel-1.2.1-alt1.x86_64.rpm Development files for ocaml-iter
ocaml-js_of_ocaml-3.4.0-alt3.x86_64.rpm Runtime files for js_of_ocaml
ocaml-js_of_ocaml-devel-3.4.0-alt3.x86_64.rpm Development files for js_of_ocaml
ocaml-jsonm-1.0.1-alt4.x86_64.rpm Non-blocking streaming codec to decode and encode JSON
ocaml-jsonm-devel-1.0.1-alt4.x86_64.rpm Development files for ocaml-jsonm
ocaml-lablgl-1.06-alt1.x86_64.rpm OpenGL library for OCaml
ocaml-lablgl-devel-1.06-alt1.x86_64.rpm Development files for ocaml-lablgl
ocaml-lablgtk-2.18.8-alt1.x86_64.rpm Objective Caml interface to gtk+
ocaml-lablgtk-devel-2.18.8-alt1.x86_64.rpm Development files for ocaml-lablgtk
ocaml-labltk-8.06.6-alt1.x86_64.rpm Tcl/Tk interface for OCaml
ocaml-labltk-runtime-8.06.6-alt1.x86_64.rpm Tk toolkit bindings for OCaml
ocaml-libguestfs-1.40.2-alt2.x86_64.rpm OCaml bindings for libguestfs
Advertisement
Advertisement