ocaml-markup-lwt-devel-0.8.1-alt1.x86_64.rpm


Advertisement

Description

ocaml-markup-lwt-devel - Development files for programs which will use the ocaml-markup-lwt

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename ocaml-markup-lwt-devel-0.8.1-alt1.x86_64.rpm
Package name ocaml-markup-lwt-devel
Package version 0.8.1
Package release alt1
Package architecture x86_64
Package type rpm
Category Development/ML
Homepage -
License -
Maintainer -
Download size 10.72 KB
Installed size 10.72 KB
This package includes development files necessary for developing
programs which use ocaml-markup-lwt

Alternatives

Package Version Architecture Repository
ocaml-markup-lwt-devel-0.8.1-alt1.i586.rpm 0.8.1 i586 Classic
ocaml-markup-lwt-devel - - -

Requires

Name Value
ocaml-markup-lwt = 0.8.1-alt1:sisyphus+235061.10700.23.1
rpmlib(PayloadIsLzma) -

Provides

Name Value
ocaml-cmx(Markup_lwt) = 4.08-623F75A9
ocaml-markup-lwt-devel = 0.8.1-alt1:sisyphus+235061.10700.23.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package ocaml-markup-lwt-devel-0.8.1-alt1.x86_64.rpm
Source Package ocaml-markup-0.8.1-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install ocaml-markup-lwt-devel rpm package:
    # sudo apt-get install ocaml-markup-lwt-devel

Files

Path
/usr/lib64/ocaml/markup-lwt/markup_lwt.a
/usr/lib64/ocaml/markup-lwt/markup_lwt.cmx
/usr/lib64/ocaml/markup-lwt/markup_lwt.cmxa
/usr/lib64/ocaml/markup-lwt/markup_lwt.mli

Changelog

2019-08-01 - Anton Farygin <rider@altlinux.ru> 0.8.1-alt1
- 0.8.1
2018-10-23 - Anton Farygin <rider@altlinux.ru> 0.8.0-alt1
- first build for ALT

See Also

Package Description
ocaml-mccs-1.1.10-alt1.x86_64.rpm Multi Criteria CUDF Solver with OCaml bindings
ocaml-mccs-devel-1.1.10-alt1.x86_64.rpm Development files for ocaml-mccs
ocaml-menhir-20190924-alt1.x86_64.rpm LR(1) parser generator for the OCaml programming language
ocaml-migrate-parsetree-1.4.0-alt1.x86_64.rpm Convert OCaml parsetrees between different major versions
ocaml-migrate-parsetree-devel-1.4.0-alt1.x86_64.rpm Development files for ocaml-migrate-parsetree
ocaml-mysql-1.2.2-alt5.x86_64.rpm MySQL bindings for OCaml
ocaml-mysql-runtime-1.2.2-alt5.x86_64.rpm MySQL bindings for OCaml
ocaml-num-1.2-alt1.x86_64.rpm Legacy Num library for arbitrary-precision integer and rational arithmetic
ocaml-num-devel-1.2-alt1.x86_64.rpm Development files for ocaml-num
ocaml-oasis-0.4.11-alt2.x86_64.rpm Architecture for building OCaml libraries and applications
ocaml-oasis-devel-0.4.11-alt2.x86_64.rpm Development files for ocaml-oasis
ocaml-ocamlbrowser-8.06.6-alt1.x86_64.rpm OCaml interface browser
ocaml-ocamlbuild-0.14.0-alt1.x86_64.rpm The Objective Caml project compilation tool
ocaml-ocamlbuild-devel-0.14.0-alt1.x86_64.rpm Development files for ocaml-ocamlbuild
ocaml-ocamldoc-4.08.1-alt1.x86_64.rpm The Objective Caml documentation generator
Advertisement
Advertisement