pam_alreadyloggedin-0.3.2-alt2.x86_64.rpm


Advertisement

Description

pam_alreadyloggedin - Skip password authorization if user is already logged in

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name pam_alreadyloggedin
Package version 0.3.2
Package release alt2
Package architecture x86_64
Package type rpm
Installed size 13.32 KB
Download size 13.32 KB
Official Mirror ftp.altlinux.org
Based on the appropriate module from FreeBSD project source tree,
pam_alreadyloggedin is a PAM module which allows you to skip
authorization stuff (like password entering, etc.),
if you are already logged in on the another console.
See using example in /etc/pam.d/login.sso file.

Alternatives

Package Version Architecture Repository
pam_alreadyloggedin-0.3.2-alt2.i586.rpm 0.3.2 i586 Classic
pam_alreadyloggedin - - -

Requires

Name Value
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
rpmlib(PayloadIsLzma) -
rtld(GNU_HASH) -

Provides

Name Value
/lib/security/pam_alreadyloggedin.so()(64bit) -
pam_alreadyloggedin = 0.3.2-alt2

Download

Type URL
Binary Package pam_alreadyloggedin-0.3.2-alt2.x86_64.rpm
Source Package pam_alreadyloggedin-0.3.2-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install pam_alreadyloggedin rpm package:
    # sudo apt-get install pam_alreadyloggedin

Files

Path
/lib/security/pam_alreadyloggedin.so
/usr/share/doc/pam_alreadyloggedin-0.3.2/
/usr/share/doc/pam_alreadyloggedin-0.3.2/examples/login
/usr/share/man/man8/pam_alreadyloggedin.8.xz

Changelog

2017-09-18 - Aleksei Nikiforov <darktemplar@altlinux.org> 0.3.2-alt2
- Fixed spec to allow any man page compression
2013-04-23 - Repocop Q. A. Robot <repocop@altlinux.org> 0.3.2-alt1.qa2
- NMU (by repocop). See http://www.altlinux.org/Tools/Repocop
- applied repocop fixes:
* docdir-is-not-owned for pam_alreadyloggedin
2013-04-19 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 0.3.2-alt1.qa1
- NMU: rebuilt for updated dependencies.
2006-11-22 - Ilya Evseev <evseev@altlinux.ru> 0.3.2-alt1
- prevent gcc4 stack protection problem: http://wiki.sisyphus.ru/devel/gcc4
- include syslog.h to sources

See Also

Package Description
pam_ccreds-10-alt1.1.x86_64.rpm PAM cached credentials module
pam_cgroup-0.41-alt2.x86_64.rpm A Pluggable Authentication Module for libcgroup
pam_cifscreds-6.8-alt2.S1.x86_64.rpm PAM module to manage NTLM credentials in kernel keyring
pam_fprintd-0.8.0-alt1.x86_64.rpm PAM module for fingerprint authentication
pam_gnome-keyring-3.28.2-alt1.x86_64.rpm A pam module for unlocking keyrings at login time
pam_keystore-0.1.2-alt1.svn1226.qa1.x86_64.rpm Store user password in kernel keystore
pam_krb5-4.7-alt1.x86_64.rpm A Pluggable Authentication Module for Kerberos 5
pam_ldap-186-alt1.x86_64.rpm PAM module for LDAP
pam_mount-2.16-alt1.3.x86_64.rpm Pluggable Authentication Module that can mount volumes for a user session
pam_oath-2.6.2-alt2.S1.x86_64.rpm PAM module for pluggable login authentication for OATH
pam_p11-0.2.0-alt1.x86_64.rpm Simple RSA authentication with PKCS#11 modules
pam_pkcs11-0.6.10-alt4.x86_64.rpm PKCS #11 PAM Module and Login Tools
pam_pkcs11-isbc-0.6.10-alt4.x86_64.rpm ISBC (ESMART) low-level modules for pam_pkcs11
pam_pkcs11-ldap-0.6.10-alt4.x86_64.rpm LDAP Cert-to-Login mapper for pam_pkcs11
pam_pkcs11-pcsc-0.6.10-alt4.x86_64.rpm PCSC-Lite extra tools for pam_pkcs11
Advertisement
Advertisement