pdtoolkit-gfortran-4.0.2-alt4.x86_64.rpm


Advertisement

Description

pdtoolkit-gfortran - Modified gfortran parser for use in PDToolkit

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name pdtoolkit-gfortran
Package version 4.0.2
Package release alt4
Package architecture x86_64
Package type rpm
Installed size 9.99 MB
Download size 9.99 MB
Official Mirror ftp.altlinux.org
Modified gfortran parser for use in PDToolkit.

Alternatives

Package Version Architecture Repository
pdtoolkit-gfortran-4.0.2-alt4.i586.rpm 4.0.2 i586 Classic
pdtoolkit-gfortran - - -

Requires

Name Value
/lib64/ld-linux-x86-64.so.2 -
libc.so.6(GLIBC_2.11)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libgmp.so.10()(64bit) -
libmpfr.so.4()(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
pdtoolkit-gfortran = 4.0.2-alt4

Download

Type URL
Binary Package pdtoolkit-gfortran-4.0.2-alt4.x86_64.rpm
Source Package pdtoolkit-gfortran-4.0.2-alt4.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install pdtoolkit-gfortran rpm package:
    # sudo apt-get install pdtoolkit-gfortran

Files

Path
/usr/lib64/pdtoolkit/
/usr/lib64/pdtoolkit/bin/cc1
/usr/lib64/pdtoolkit/bin/f951
/usr/lib64/pdtoolkit/bin/gfortran

Changelog

2017-09-18 - Aleksei Nikiforov <darktemplar@altlinux.org> 4.0.2-alt4
- Fixed build with gcc-6.
2013-01-11 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 4.0.2-alt3
- Fixed build for %ix86
2012-08-29 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 4.0.2-alt2
- Fixed build with new glibc
2012-03-28 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 4.0.2-alt1
- Initial build for Sisyphus (thanx qboosh)

See Also

Package Description
pecl-geoip-1.0.8-alt5.6.38.20180912.alt1.S1.x86_64.rpm Map IP address to geographic places
pecl-http-2.0.4-alt1.5.6.38.20180912.alt1.S1.x86_64.rpm Extended HTTP Support
pecl-http-devel-2.0.4-alt1.5.6.38.20180912.alt1.S1.x86_64.rpm Development package for pecl-http
pecl-inotify-0.1.6-alt1.5.6.38.20180912.alt1.S1.x86_64.rpm The inotify extension allows to use inotify functions in a PHP script
pecl-krb5-1.1.2-alt1.5.6.38.20180912.alt1.S1.x86_64.rpm PHP module for authentication via GSSAPI
pecl-pam-1.0.3-alt5.6.38.20180912.alt1.S1.x86_64.rpm PAM integration
pecl-perl-1.0.1-alt26.S1.x86_64.rpm Embedded Perl
pecl-propro-1.0.2-alt1.5.6.38.20180912.alt1.S1.x86_64.rpm Property proxy
pecl-propro-devel-1.0.2-alt1.5.6.38.20180912.alt1.S1.x86_64.rpm Development package for pecl-propro
pecl-raphf-1.0.4-alt1.5.6.38.20180912.alt1.S1.x86_64.rpm Resource and persistent handles factory
pecl-raphf-devel-1.0.4-alt1.5.6.38.20180912.alt1.S1.x86_64.rpm Development package for pecl-raphf
pecl-rrd-1.1.0-alt1.5.6.38.20180912.alt1.S1.x86_64.rpm PHP bindings to rrd tool system
pecl-smbclient-0.9.0-alt1.5.6.38.20180912.alt1.S1.x86_64.rpm A PHP wrapper for libsmbclient
pegtl-devel-1.3.1-alt1.S1.x86_64.rpm Development files for pegtl
pekwm-0.1.17-alt2.x86_64.rpm Fast & lightweight window manager
Advertisement
Advertisement