pidgin-devel-2.13.0-alt6.x86_64.rpm


Advertisement

Description

pidgin-devel - Development headers, documentation, and libraries for Pidgin

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename pidgin-devel-2.13.0-alt6.x86_64.rpm
Package name pidgin-devel
Package version 2.13.0
Package release alt6
Package architecture x86_64
Package type rpm
Category Development/Other
Homepage -
License -
Maintainer -
Download size 244.26 KB
Installed size 244.26 KB
The pidgin-devel package contains the header files, developer
documentation, and libraries required for development of Pidgin scripts
and plugins.

Alternatives

Package Version Architecture Repository
pidgin-devel-2.13.0-alt6.i586.rpm 2.13.0 i586 Classic
pidgin-devel - - -

Requires

Name Value
libgtk+2-devel -
libpurple-devel = 2.13.0-alt6:sisyphus+234688.100.1.1
pidgin = 2.13.0-alt6:sisyphus+234688.100.1.1
pkgconfig(gtk+-2.0) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
gaim-devel = 2.13.0
pidgin-devel = 2.13.0-alt6:sisyphus+234688.100.1.1
pkgconfig(pidgin) = 2.13.0

Conflicts

Name Value
pidgin-mini-devel -

Obsoletes

Name Value
gaim-devel -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package pidgin-devel-2.13.0-alt6.x86_64.rpm
Source Package pidgin-2.13.0-alt6.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install pidgin-devel rpm package:
    # sudo apt-get install pidgin-devel

Files

Path
/usr/include/pidgin/gtkaccount.h
/usr/include/pidgin/gtkblist-theme-loader.h
/usr/include/pidgin/gtkblist-theme.h
/usr/include/pidgin/gtkblist.h
/usr/include/pidgin/gtkcellrendererexpander.h
/usr/include/pidgin/gtkcertmgr.h
/usr/include/pidgin/gtkconn.h
/usr/include/pidgin/gtkconv.h
/usr/include/pidgin/gtkconvwin.h
/usr/include/pidgin/gtkdebug.h
/usr/include/pidgin/gtkdialogs.h
/usr/include/pidgin/gtkdnd-hints.h
/usr/include/pidgin/gtkdocklet.h
/usr/include/pidgin/gtkeventloop.h
/usr/include/pidgin/gtkft.h
/usr/include/pidgin/gtkgaim-compat.h
/usr/include/pidgin/gtkicon-theme-loader.h
/usr/include/pidgin/gtkicon-theme.h
/usr/include/pidgin/gtkidle.h
/usr/include/pidgin/gtkimhtml.h
/usr/include/pidgin/gtkimhtmltoolbar.h
/usr/include/pidgin/gtklog.h
/usr/include/pidgin/gtkmedia.h
/usr/include/pidgin/gtkmenutray.h
/usr/include/pidgin/gtknickcolors.h
/usr/include/pidgin/gtknotify.h
/usr/include/pidgin/gtkplugin.h
/usr/include/pidgin/gtkpluginpref.h
/usr/include/pidgin/gtkpounce.h
/usr/include/pidgin/gtkprefs.h
/usr/include/pidgin/gtkprivacy.h
/usr/include/pidgin/gtkrequest.h
/usr/include/pidgin/gtkroomlist.h
/usr/include/pidgin/gtksavedstatuses.h
/usr/include/pidgin/gtkscrollbook.h
/usr/include/pidgin/gtksession.h
/usr/include/pidgin/gtksmiley.h
/usr/include/pidgin/gtksound.h
/usr/include/pidgin/gtksourceiter.h
/usr/include/pidgin/gtksourceundomanager.h
/usr/include/pidgin/gtksourceview-marshal.h
/usr/include/pidgin/gtkstatus-icon-theme.h
/usr/include/pidgin/gtkstatusbox.h
/usr/include/pidgin/gtkstyle.h
/usr/include/pidgin/gtkthemes.h
/usr/include/pidgin/gtkutils.h
/usr/include/pidgin/gtkwhiteboard.h
/usr/include/pidgin/minidialog.h
/usr/include/pidgin/pidgin.h
/usr/include/pidgin/pidginstock.h
/usr/include/pidgin/pidgintooltip.h
/usr/lib64/pkgconfig/pidgin.pc

Changelog

2019-07-16 - Alexey Shabalin <shaba@altlinux.org> 2.13.0-alt6
- Build against with NM
- Drop aim support
- Build with python3
- fix generate russian comment in desktop file (ALT bug 36824)
2018-12-19 - Grigory Ustinov <grenka@altlinux.org> 2.13.0-alt5
- Rebuild without NM support.
2018-12-13 - Grigory Ustinov <grenka@altlinux.org> 2.13.0-alt4
- Rebuild with libidn support.
2018-12-12 - Evgeniy Korneechev <ekorneechev@altlinux.org> 2.13.0-alt3
- fixed libpurple's error: '/usr/bin/ld: cannot find -ljabber'
2018-11-29 - Grigory Ustinov <grenka@altlinux.org> 2.13.0-alt2
- Rebuild without libidn support, because it's deprecated.
2018-03-29 - Alexey Shabalin <shaba@altlinux.ru> 2.13.0-alt1
- 2.13.0
2017-03-13 - Alexey Shabalin <shaba@altlinux.ru> 2.12.0-alt1
- 2.12.0
2016-07-07 - Alexey Shabalin <shaba@altlinux.ru> 2.11.0-alt1
- 2.11.0
2016-02-16 - Yuri N. Sedunov <aris@altlinux.org> 2.10.12-alt2
- new libpurple-client subpackage
2016-02-10 - Alexey Shabalin <shaba@altlinux.ru> 2.10.12-alt1
- 2.10.12

See Also

Package Description
pidgin-encryption-3.1-alt2.1.x86_64.rpm Encription Plugin for Gaim
pidgin-guifications-2.16-alt1.qa1.x86_64.rpm Guifications Plugin for Pidgin
pidgin-libnotify-0.14-alt6.x86_64.rpm Libnotify Pidgin plugin
pidgin-mra-0.1.4.2-alt2.x86_64.rpm Mail.ru Agent protocol plugin for Pidgin IM
pidgin-otr-4.0.2-alt1.1.x86_64.rpm Off-The-Record Messaging plugin for Pidgin
pidgin-plugin-mrim-0.1.28-alt3.x86_64.rpm MRIM Plugin for libpurple and derived IM clients
pidgin-plugin_pack-2.7.0-alt2.x86_64.rpm Plugin Pack for Pidgin
pidgin-relnot-2.13.0-alt6.x86_64.rpm Release notification plugin for Pidgin
pidgin-rhythmbox-2.0-alt2.qa1.x86_64.rpm Pidgin-Rhythmbox
pidgin-sipe-1.24.0-alt1.x86_64.rpm Pidgin plugin for connecting to MS Communications Server
pigz-2.4-alt1.x86_64.rpm Parallel Implementation of GZip
pinball-0.3.4-alt1_1.x86_64.rpm Emilia 3D Pinball Game
pinball-devel-0.3.4-alt1_1.x86_64.rpm Development files for pinball
pinentry-common-1.1.0-alt5.x86_64.rpm Simple PIN or passphrase entry dialog
pinentry-gnome3-1.1.0-alt5.x86_64.rpm Simple PIN or passphrase entry dialog
Advertisement
Advertisement