plib-devel-1.8.5-alt4.x86_64.rpm


Advertisement

Description

plib-devel - Development libraries and header files for plib

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name plib-devel
Package version 1.8.5
Package release alt4
Package architecture x86_64
Package type rpm
Installed size 397.27 KB
Download size 397.27 KB
Official Mirror ftp.altlinux.org
Development libraries and header files for plib.

Alternatives

Package Version Architecture Repository
plib-devel-1.8.5-alt4.i586.rpm 1.8.5 i586 Classic
plib-devel - - -

Requires

Name Value
glibc-kernheaders-generic -
libGL-devel -
plib = 1.8.5-alt4
rpmlib(PayloadIsLzma) -

Provides

Name Value
plib-devel = 1.8.5-alt4

Download

Type URL
Binary Package plib-devel-1.8.5-alt4.x86_64.rpm
Source Package plib-1.8.5-alt4.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install plib-devel rpm package:
    # sudo apt-get install plib-devel

Files

Path
/usr/include/plib/fnt.h
/usr/include/plib/js.h
/usr/include/plib/net.h
/usr/include/plib/netBuffer.h
/usr/include/plib/netChannel.h
/usr/include/plib/netChat.h
/usr/include/plib/netMessage.h
/usr/include/plib/netMonitor.h
/usr/include/plib/netSocket.h
/usr/include/plib/pcx.h
/usr/include/plib/psl.h
/usr/include/plib/pu.h
/usr/include/plib/puAux.h
/usr/include/plib/puAuxLocal.h
/usr/include/plib/puFLTK.h
/usr/include/plib/puGLUT.h
/usr/include/plib/puNative.h
/usr/include/plib/puPW.h
/usr/include/plib/puSDL.h
/usr/include/plib/pw.h
/usr/include/plib/sg.h
/usr/include/plib/sl.h
/usr/include/plib/slPortability.h
/usr/include/plib/sm.h
/usr/include/plib/ssg.h
/usr/include/plib/ssgAux.h
/usr/include/plib/ssgKeyFlier.h
/usr/include/plib/ssgMSFSPalette.h
/usr/include/plib/ssgaBillboards.h
/usr/include/plib/ssgaFire.h
/usr/include/plib/ssgaLensFlare.h
/usr/include/plib/ssgaParticleSystem.h
/usr/include/plib/ssgaScreenDump.h
/usr/include/plib/ssgaShapes.h
/usr/include/plib/ssgaSky.h
/usr/include/plib/ssgaSphere.h
/usr/include/plib/ssgaWaveSystem.h
/usr/include/plib/ssgconf.h
/usr/include/plib/ul.h
/usr/include/plib/ulRTTI.h
/usr/lib64/libplibfnt.so
/usr/lib64/libplibjs.so
/usr/lib64/libplibnet.so
/usr/lib64/libplibpsl.so
/usr/lib64/libplibpu.so
/usr/lib64/libplibpuaux.so
/usr/lib64/libplibpw.so
/usr/lib64/libplibsg.so
/usr/lib64/libplibsl.so
/usr/lib64/libplibsm.so
/usr/lib64/libplibssg.so
/usr/lib64/libplibssgaux.so
/usr/lib64/libplibul.so

Changelog

See plib-1.8.5-alt4.x86_64.rpm changelog.

See Also

Package Description
ploop-1.15-alt2.x86_64.rpm Ploop tools
plotutils-2.6-alt1.1.qa1.x86_64.rpm GNU Plotutils -- plotting utilities
plymouth-0.8.8-alt6.git.37d2e4.qa1.x86_64.rpm Graphical Boot Animation and Logger
plymouth-devel-0.8.8-alt6.git.37d2e4.qa1.x86_64.rpm Libraries and headers for writing Plymouth splash plugins
plymouth-plugin-fade-throbber-0.8.8-alt6.git.37d2e4.qa1.x86_64.rpm Plymouth "Fade-Throbber" plugin
plymouth-plugin-label-0.8.8-alt6.git.37d2e4.qa1.x86_64.rpm Plymouth label plugin
plymouth-plugin-script-0.8.8-alt6.git.37d2e4.qa1.x86_64.rpm Plymouth "script" plugin
plymouth-plugin-space-flares-0.8.8-alt6.git.37d2e4.qa1.x86_64.rpm Plymouth "space-flares" plugin
plymouth-plugin-throbgress-0.8.8-alt6.git.37d2e4.qa1.x86_64.rpm Plymouth "Throbgress" plugin
plymouth-plugin-two-step-0.8.8-alt6.git.37d2e4.qa1.x86_64.rpm Plymouth "two-step" plugin
plymouth-scripts-0.8.8-alt6.git.37d2e4.qa1.x86_64.rpm Plymouth related scripts
plymouth-utils-0.8.8-alt6.git.37d2e4.qa1.x86_64.rpm Plymouth related utilities
plzip-1.6-alt1.x86_64.rpm Plzip is a parallel version of the lzip data compressor
pm-utils-1.4.1-alt2.qa1.x86_64.rpm Tools to suspend and hibernate computer
pmars-0.9.2-alt2_17.x86_64.rpm Portable corewar system with ICWS'94 extensions
Advertisement
Advertisement