python-module-gmpy2-pickles-2.0.8-alt1.1.x86_64.rpm


Advertisement

Description

python-module-gmpy2-pickles - Pickles for GMPY

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename python-module-gmpy2-pickles-2.0.8-alt1.1.x86_64.rpm
Package name python-module-gmpy2-pickles
Package version 2.0.8
Package release alt1.1
Package architecture x86_64
Package type rpm
Category Development/Python
Homepage -
License -
Maintainer -
Download size 748.75 KB
Installed size 748.75 KB
A C-coded Python extension module that wraps the GMP library to provide
to Python code fast multiprecision arithmetic (integer, rational, and
float), random number generation, advanced number-theoretical functions,
and more.
This package contains pickles for GMPY.

Alternatives

Package Version Architecture Repository
python-module-gmpy2-pickles-2.0.8-alt1.1.i586.rpm 2.0.8 i586 Classic
python-module-gmpy2-pickles - - -

Requires

Name Value
/usr/lib64/python2.7/site-packages -
rpmlib(PayloadIsLzma) -

Provides

Name Value
python-module-gmpy2-pickles = 2.0.8-alt1.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package python-module-gmpy2-pickles-2.0.8-alt1.1.x86_64.rpm
Source Package python-module-gmpy2-2.0.8-alt1.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python-module-gmpy2-pickles rpm package:
    # sudo apt-get install python-module-gmpy2-pickles

Files

Path
/usr/lib64/python2.7/site-packages/gmpy2/pickle/.buildinfo
/usr/lib64/python2.7/site-packages/gmpy2/pickle/advmpz.fpickle
/usr/lib64/python2.7/site-packages/gmpy2/pickle/environment.pickle
/usr/lib64/python2.7/site-packages/gmpy2/pickle/genindex.fpickle
/usr/lib64/python2.7/site-packages/gmpy2/pickle/globalcontext.pickle
/usr/lib64/python2.7/site-packages/gmpy2/pickle/index.fpickle
/usr/lib64/python2.7/site-packages/gmpy2/pickle/intro.fpickle
/usr/lib64/python2.7/site-packages/gmpy2/pickle/last_build
/usr/lib64/python2.7/site-packages/gmpy2/pickle/mpc.fpickle
/usr/lib64/python2.7/site-packages/gmpy2/pickle/mpfr.fpickle
/usr/lib64/python2.7/site-packages/gmpy2/pickle/mpq.fpickle
/usr/lib64/python2.7/site-packages/gmpy2/pickle/mpz.fpickle
/usr/lib64/python2.7/site-packages/gmpy2/pickle/objects.inv
/usr/lib64/python2.7/site-packages/gmpy2/pickle/overview.fpickle
/usr/lib64/python2.7/site-packages/gmpy2/pickle/search.fpickle
/usr/lib64/python2.7/site-packages/gmpy2/pickle/searchindex.pickle
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_sources/advmpz.rst.txt
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_sources/index.rst.txt
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_sources/intro.rst.txt
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_sources/mpc.rst.txt
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_sources/mpfr.rst.txt
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_sources/mpq.rst.txt
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_sources/mpz.rst.txt
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_sources/overview.rst.txt
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_static/ajax-loader.gif
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_static/basic.css
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_static/classic.css
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_static/comment-bright.png
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_static/comment-close.png
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_static/comment.png
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_static/default.css
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_static/doctools.js
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_static/down-pressed.png
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_static/down.png
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_static/file.png
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_static/jquery-3.1.0.js
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_static/jquery.js
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_static/minus.png
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_static/plus.png
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_static/pygments.css
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_static/searchtools.js
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_static/sidebar.js
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_static/underscore-1.3.1.js
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_static/underscore.js
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_static/up-pressed.png
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_static/up.png
/usr/lib64/python2.7/site-packages/gmpy2/pickle/_static/websupport.js

Changelog

2018-03-22 - Aleksei Nikiforov <darktemplar@altlinux.org> 2.0.8-alt1.1
- (NMU) Rebuilt with python-3.6.4.
2017-01-11 - Igor Vlasenko <viy@altlinux.ru> 2.0.8-alt1
- automated PyPI update
2016-03-17 - Ivan Zakharyaschev <imz@altlinux.org> 2.0.5-alt1.1.1
- (NMU) rebuild with python3-3.5 & rpm-build-python3-0.1.10
(for ABI dependence and new python3(*) reqs)
2016-01-28 - Mikhail Efremov <sem@altlinux.org> 2.0.5-alt1.1
- NMU: Use buildreq for BR.
2015-01-13 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 2.0.5-alt1
- Version 2.0.5
2014-07-11 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 2.0.3-alt1
- Version 2.0.3
2013-09-26 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 2.0.2-alt1
- Version 2.0.2
2013-03-26 - Aleksey Avdeev <solo@altlinux.ru> 2.0.0-alt2.b1.1
- Rebuild with Python-3.3
2012-08-29 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 2.0.0-alt2.b1
- Rebuilt with gmp 5.0.5
2012-06-09 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 2.0.0-alt1.b1
- Version 2.0.0b1

See Also

Package Description
python-module-gnome-menus-3.0.0-alt5.x86_64.rpm Python bindings for gnome-menus2
python-module-gnureadline-6.3.8-alt1.x86_64.rpm Stand-alone GNU readline module
python-module-gocept-0.1-alt1.1.1.x86_64.rpm Core files of gocept
python-module-gocept.filestore-0.3-alt2.1.x86_64.rpm Provides maildir like access to files
python-module-gocept.filestore-tests-0.3-alt2.1.x86_64.rpm Tests for gocept.filestore
python-module-gocept.loginuser-1.0.1-alt1.1.1.x86_64.rpm Sqlalchemy user object and password management
python-module-gocept.loginuser-tests-1.0.1-alt1.1.1.x86_64.rpm Tests for gocept.loginuser
python-module-gocept.munin-0.1-alt1.1.1.x86_64.rpm Utilities for writing munin plugins
python-module-gocept.testing-1.10.1-alt1.1.1.x86_64.rpm A collection of test helpers, additional assertions, and the like
python-module-goocanvas2-2.0.4-alt1.x86_64.rpm Python module for libgoocanvas2
python-module-google-0.4.2-alt2.1.x86_64.rpm Core files of google
python-module-google-apputils-0.4.2-alt2.1.x86_64.rpm Google Application Utilities for Python
python-module-gpg-1.11.1-alt2.x86_64.rpm Python GpgME pindings
python-module-gphoto2-2.0.0-alt1.x86_64.rpm Python bindings to GPhoto libraries
python-module-gpod-0.8.3-alt6.x86_64.rpm Python bindings for libgpod
Advertisement
Advertisement