python-module-gocept.munin-0.1-alt1.1.1.x86_64.rpm


Advertisement

Description

python-module-gocept.munin - Utilities for writing munin plugins

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename python-module-gocept.munin-0.1-alt1.1.1.x86_64.rpm
Package name python-module-gocept.munin
Package version 0.1
Package release alt1.1.1
Package architecture x86_64
Package type rpm
Category Development/Python
Homepage -
License -
Maintainer -
Download size 16.61 KB
Installed size 16.61 KB
This package provides base classes for defining Munin graphs and a
main function to handle munin-typical symlinked scripts.

Alternatives

Package Version Architecture Repository
python-module-gocept.munin-0.1-alt1.1.1.i586.rpm 0.1 i586 Classic
python-module-gocept.munin - - -

Requires

Name Value
python-module-gocept = 0.1-alt1.1.1
python-modules -
python2.7(inspect) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
python-module-gocept.munin = 0.1-alt1.1.1
python2.7(gocept.munin) -
python2.7(gocept.munin.client) -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package python-module-gocept.munin-0.1-alt1.1.1.x86_64.rpm
Source Package python-module-gocept.munin-0.1-alt1.1.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python-module-gocept.munin rpm package:
    # sudo apt-get install python-module-gocept.munin

Files

Path
/usr/lib64/python2.7/site-packages/gocept.munin-0.1-py2.7.egg-info/PKG-INFO
/usr/lib64/python2.7/site-packages/gocept.munin-0.1-py2.7.egg-info/SOURCES.txt
/usr/lib64/python2.7/site-packages/gocept.munin-0.1-py2.7.egg-info/dependency_links.txt
/usr/lib64/python2.7/site-packages/gocept.munin-0.1-py2.7.egg-info/namespace_packages.txt
/usr/lib64/python2.7/site-packages/gocept.munin-0.1-py2.7.egg-info/not-zip-safe
/usr/lib64/python2.7/site-packages/gocept.munin-0.1-py2.7.egg-info/requires.txt
/usr/lib64/python2.7/site-packages/gocept.munin-0.1-py2.7.egg-info/top_level.txt
/usr/lib64/python2.7/site-packages/gocept/munin/__init__.py
/usr/lib64/python2.7/site-packages/gocept/munin/__init__.pyc
/usr/lib64/python2.7/site-packages/gocept/munin/__init__.pyo
/usr/lib64/python2.7/site-packages/gocept/munin/client.py
/usr/lib64/python2.7/site-packages/gocept/munin/client.pyc
/usr/lib64/python2.7/site-packages/gocept/munin/client.pyo
/usr/share/doc/python-module-gocept.munin-0.1/README.txt

Changelog

2018-02-02 - Stanislav Levin <slev@altlinux.org> 0.1-alt1.1.1
- (NMU) Fix Requires and BuildRequires to python-setuptools
2016-05-24 - Ivan Zakharyaschev <imz@altlinux.org> 0.1-alt1.1
- (AUTO) subst_x86_64.
2014-12-15 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.1-alt1
- Initial build for Sisyphus

See Also

Package Description
python-module-gocept.testing-1.10.1-alt1.1.1.x86_64.rpm A collection of test helpers, additional assertions, and the like
python-module-goocanvas2-2.0.4-alt1.x86_64.rpm Python module for libgoocanvas2
python-module-google-0.4.2-alt2.1.x86_64.rpm Core files of google
python-module-google-apputils-0.4.2-alt2.1.x86_64.rpm Google Application Utilities for Python
python-module-gpg-1.11.1-alt2.x86_64.rpm Python GpgME pindings
python-module-gphoto2-2.0.0-alt1.x86_64.rpm Python bindings to GPhoto libraries
python-module-gpod-0.8.3-alt6.x86_64.rpm Python bindings for libgpod
python-module-gps-3.15-alt1.x86_64.rpm Python bindings to libgps
python-module-greenlet-0.4.15-alt1.x86_64.rpm Lightweight in-process concurrent programming
python-module-greentest-1.4.0-alt2.x86_64.rpm Tests for gevent
python-module-greplin-1.0.8-alt1.git20150203.1.1.1.x86_64.rpm Core files of greplin
python-module-grpcio-1.19.0-alt1.x86_64.rpm HTTP/2-based RPC framework
python-module-grpcio-tools-1.19.0-alt1.x86_64.rpm HTTP/2-based RPC framework
python-module-gssapi-1.5.1-alt3.x86_64.rpm Python Bindings for GSSAPI (RFC 2743/2744 and extensions)
python-module-gst1.0-1.16.0-alt1.1.x86_64.rpm GStreamer overrides for PyGobject
Advertisement
Advertisement