python-module-gssapi-1.5.1-alt3.x86_64.rpm


Advertisement

Description

python-module-gssapi - Python Bindings for GSSAPI (RFC 2743/2744 and extensions)

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename python-module-gssapi-1.5.1-alt3.x86_64.rpm
Package name python-module-gssapi
Package version 1.5.1
Package release alt3
Package architecture x86_64
Package type rpm
Category Development/Python
Homepage -
License -
Maintainer -
Download size 1.65 MB
Installed size 1.65 MB
A set of Python bindings to the GSSAPI C library providing both
a high-level pythonic interfaces and a low-level interfaces
which more closely matches RFC 2743.  Includes support for
RFC 2743, as well as multiple extensions.

Alternatives

Package Version Architecture Repository
python-module-gssapi-1.5.1-alt3.i586.rpm 1.5.1 i586 Classic
python-module-gssapi - - -

Requires

Name Value
/usr/lib64/python2.7/site-packages -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgssapi_krb5.so.2()(64bit) -
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit) -
libkrb5 >= 1.15
libpython2.7.so.1.0()(64bit) -
python-module-decorator -
python-module-enum34 -
python-module-six -
python-modules -
python2.7(decorator) -
python2.7(enum) -
python2.7(six) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
python-module-gssapi = 1.5.1-alt3:sisyphus+225521.600.3.1
python2.7(gssapi) -
python2.7(gssapi._utils) -
python2.7(gssapi.creds) -
python2.7(gssapi.exceptions) -
python2.7(gssapi.names) -
python2.7(gssapi.raw) -
python2.7(gssapi.raw._enum_extensions) -
python2.7(gssapi.raw._enum_extensions.ext_dce) -
python2.7(gssapi.raw._enum_extensions.ext_iov_mic) -
python2.7(gssapi.raw.chan_bindings) -
python2.7(gssapi.raw.creds) -
python2.7(gssapi.raw.cython_converters) -
python2.7(gssapi.raw.exceptions) -
python2.7(gssapi.raw.ext_cred_imp_exp) -
python2.7(gssapi.raw.ext_cred_store) -
python2.7(gssapi.raw.ext_dce) -
python2.7(gssapi.raw.ext_ggf) -
python2.7(gssapi.raw.ext_iov_mic) -
python2.7(gssapi.raw.ext_password) -
python2.7(gssapi.raw.ext_password_add) -
python2.7(gssapi.raw.ext_rfc5587) -
python2.7(gssapi.raw.ext_rfc5588) -
python2.7(gssapi.raw.ext_rfc5801) -
python2.7(gssapi.raw.ext_rfc6680) -
python2.7(gssapi.raw.ext_rfc6680_comp_oid) -
python2.7(gssapi.raw.ext_s4u) -
python2.7(gssapi.raw.ext_set_cred_opt) -
python2.7(gssapi.raw.mech_krb5) -
python2.7(gssapi.raw.message) -
python2.7(gssapi.raw.misc) -
python2.7(gssapi.raw.named_tuples) -
python2.7(gssapi.raw.names) -
python2.7(gssapi.raw.oids) -
python2.7(gssapi.raw.sec_contexts) -
python2.7(gssapi.raw.types) -
python2.7(gssapi.sec_contexts) -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package python-module-gssapi-1.5.1-alt3.x86_64.rpm
Source Package python-module-gssapi-1.5.1-alt3.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python-module-gssapi rpm package:
    # sudo apt-get install python-module-gssapi

Files

Path
/usr/lib64/python2.7/site-packages/gssapi/__init__.py
/usr/lib64/python2.7/site-packages/gssapi/__init__.pyc
/usr/lib64/python2.7/site-packages/gssapi/__init__.pyo
/usr/lib64/python2.7/site-packages/gssapi/_utils.py
/usr/lib64/python2.7/site-packages/gssapi/_utils.pyc
/usr/lib64/python2.7/site-packages/gssapi/_utils.pyo
/usr/lib64/python2.7/site-packages/gssapi/creds.py
/usr/lib64/python2.7/site-packages/gssapi/creds.pyc
/usr/lib64/python2.7/site-packages/gssapi/creds.pyo
/usr/lib64/python2.7/site-packages/gssapi/exceptions.py
/usr/lib64/python2.7/site-packages/gssapi/exceptions.pyc
/usr/lib64/python2.7/site-packages/gssapi/exceptions.pyo
/usr/lib64/python2.7/site-packages/gssapi/names.py
/usr/lib64/python2.7/site-packages/gssapi/names.pyc
/usr/lib64/python2.7/site-packages/gssapi/names.pyo
/usr/lib64/python2.7/site-packages/gssapi/sec_contexts.py
/usr/lib64/python2.7/site-packages/gssapi/sec_contexts.pyc
/usr/lib64/python2.7/site-packages/gssapi/sec_contexts.pyo
/usr/lib64/python2.7/site-packages/gssapi-1.5.1-py2.7.egg-info/PKG-INFO
/usr/lib64/python2.7/site-packages/gssapi-1.5.1-py2.7.egg-info/SOURCES.txt
/usr/lib64/python2.7/site-packages/gssapi-1.5.1-py2.7.egg-info/dependency_links.txt
/usr/lib64/python2.7/site-packages/gssapi-1.5.1-py2.7.egg-info/requires.txt
/usr/lib64/python2.7/site-packages/gssapi-1.5.1-py2.7.egg-info/top_level.txt
/usr/lib64/python2.7/site-packages/gssapi/raw/__init__.py
/usr/lib64/python2.7/site-packages/gssapi/raw/__init__.pyc
/usr/lib64/python2.7/site-packages/gssapi/raw/__init__.pyo
/usr/lib64/python2.7/site-packages/gssapi/raw/chan_bindings.so
/usr/lib64/python2.7/site-packages/gssapi/raw/creds.so
/usr/lib64/python2.7/site-packages/gssapi/raw/cython_converters.so
/usr/lib64/python2.7/site-packages/gssapi/raw/exceptions.so
/usr/lib64/python2.7/site-packages/gssapi/raw/ext_cred_imp_exp.so
/usr/lib64/python2.7/site-packages/gssapi/raw/ext_cred_store.so
/usr/lib64/python2.7/site-packages/gssapi/raw/ext_dce.so
/usr/lib64/python2.7/site-packages/gssapi/raw/ext_ggf.so
/usr/lib64/python2.7/site-packages/gssapi/raw/ext_iov_mic.so
/usr/lib64/python2.7/site-packages/gssapi/raw/ext_password.so
/usr/lib64/python2.7/site-packages/gssapi/raw/ext_password_add.so
/usr/lib64/python2.7/site-packages/gssapi/raw/ext_rfc5587.so
/usr/lib64/python2.7/site-packages/gssapi/raw/ext_rfc5588.so
/usr/lib64/python2.7/site-packages/gssapi/raw/ext_rfc5801.so
/usr/lib64/python2.7/site-packages/gssapi/raw/ext_rfc6680.so
/usr/lib64/python2.7/site-packages/gssapi/raw/ext_rfc6680_comp_oid.so
/usr/lib64/python2.7/site-packages/gssapi/raw/ext_s4u.so
/usr/lib64/python2.7/site-packages/gssapi/raw/ext_set_cred_opt.so
/usr/lib64/python2.7/site-packages/gssapi/raw/mech_krb5.so
/usr/lib64/python2.7/site-packages/gssapi/raw/message.so
/usr/lib64/python2.7/site-packages/gssapi/raw/misc.so
/usr/lib64/python2.7/site-packages/gssapi/raw/named_tuples.py
/usr/lib64/python2.7/site-packages/gssapi/raw/named_tuples.pyc
/usr/lib64/python2.7/site-packages/gssapi/raw/named_tuples.pyo
/usr/lib64/python2.7/site-packages/gssapi/raw/names.so
/usr/lib64/python2.7/site-packages/gssapi/raw/oids.so
/usr/lib64/python2.7/site-packages/gssapi/raw/sec_contexts.so
/usr/lib64/python2.7/site-packages/gssapi/raw/types.so
/usr/lib64/python2.7/site-packages/gssapi/raw/_enum_extensions/__init__.py
/usr/lib64/python2.7/site-packages/gssapi/raw/_enum_extensions/__init__.pyc
/usr/lib64/python2.7/site-packages/gssapi/raw/_enum_extensions/__init__.pyo
/usr/lib64/python2.7/site-packages/gssapi/raw/_enum_extensions/ext_dce.so
/usr/lib64/python2.7/site-packages/gssapi/raw/_enum_extensions/ext_iov_mic.so
/usr/share/doc/python-module-gssapi-1.5.1/LICENSE.txt
/usr/share/doc/python-module-gssapi-1.5.1/README.rst

Changelog

2019-03-23 - Stanislav Levin <slev@altlinux.org> 1.5.1-alt3
- Fixed errors found by a new flake8 3.7.7.
2018-10-28 - Stanislav Levin <slev@altlinux.org> 1.5.1-alt2
- Fixed errors found by a new pycodestyle 2.4.
2018-07-23 - Stanislav Levin <slev@altlinux.org> 1.5.1-alt1
- 1.5.0 -> 1.5.1
2018-04-11 - Stanislav Levin <slev@altlinux.org> 1.5.0-alt1
- 1.4.1 -> 1.5.0
2018-03-30 - Stanislav Levin <slev@altlinux.org> 1.4.1-alt1
- 1.3.0 -> 1.4.1
2017-12-07 - Stanislav Levin <slev@altlinux.org> 1.3.0-alt1
- 1.2.2 -> 1.3.0
2017-11-16 - Stanislav Levin <slev@altlinux.org> 1.2.2-alt1
- 1.2.0 -> 1.2.2
- Build Python3 package
- Enable tests
2016-05-10 - Mikhail Efremov <sem@altlinux.org> 1.2.0-alt1
- Initial build.

See Also

Package Description
python-module-gst1.0-1.16.0-alt1.1.x86_64.rpm GStreamer overrides for PyGobject
python-module-gts-0.3.1-alt2.svn20090606.x86_64.rpm Pythonic binding for the GNU Triangulated Surface (GTS) Library
python-module-gudev-147.2-alt1.1.x86_64.rpm Python (PyGObject) bindings to the GUDev library
python-module-guppy-0.1.10-alt1.svn20130425.x86_64.rpm Guppy-PE -- A Python Programming Environment
python-module-guppy-tests-0.1.10-alt1.svn20130425.x86_64.rpm Tests for guppy
python-module-h5py-2.9.0-alt1.x86_64.rpm Python interface to the Hierarchical Data Format library, version 5
python-module-h5py-pickles-2.9.0-alt1.x86_64.rpm Pickles for Python interface to the HDF5
python-module-h5py-tests-2.9.0-alt1.x86_64.rpm Tests for Python interface to the HDF5
python-module-hamlib-3.3-alt1.1.x86_64.rpm Hamlib radio control library Python binding
python-module-haversine-0.4.5-alt1.x86_64.rpm Calculate the distance bewteen 2 points on Earth
python-module-hip-0.1.2.1-alt1.x86_64.rpm Python module of libmp3hip
python-module-hippo-canvas-0.3.0-alt4.20081111.1.x86_64.rpm Python bindings for libhippo-canvas
python-module-hiredis-0.2.0-alt1.1.1.1.x86_64.rpm Python wrapper for hiredis
python-module-hivex-1.3.15-alt3.1.x86_64.rpm Python bindings for hivex
python-module-html5-parser-0.4.5-alt1.x86_64.rpm Fast C based HTML 5 parsing for python
Advertisement
Advertisement