python-module-markupsafe-0.23-alt1.2.1.1.x86_64.rpm


Advertisement

Description

python-module-markupsafe - implements a XML/HTML/XHTML Markup safe string for Python

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename python-module-markupsafe-0.23-alt1.2.1.1.x86_64.rpm
Package name python-module-markupsafe
Package version 0.23
Package release alt1.2.1.1
Package architecture x86_64
Package type rpm
Category Development/Python
Homepage -
License -
Maintainer -
Download size 64.86 KB
Installed size 64.86 KB
implements a XML/HTML/XHTML Markup safe string for Python

Alternatives

Package Version Architecture Repository
python-module-markupsafe-0.23-alt1.2.1.1.i586.rpm 0.23 i586 Classic
python-module-markupsafe - - -

Requires

Name Value
/usr/lib64/python2.7/site-packages -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libpython2.7.so.1.0()(64bit) -
python-modules -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
python-module-markupsafe = 0.23-alt1.2.1.1
python2.7(markupsafe) -
python2.7(markupsafe._compat) -
python2.7(markupsafe._constants) -
python2.7(markupsafe._native) -
python2.7(markupsafe._speedups) -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package python-module-markupsafe-0.23-alt1.2.1.1.x86_64.rpm
Source Package python-module-markupsafe-0.23-alt1.2.1.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python-module-markupsafe rpm package:
    # sudo apt-get install python-module-markupsafe

Files

Path
/usr/lib64/python2.7/site-packages/MarkupSafe-0.23-py2.7.egg-info/PKG-INFO
/usr/lib64/python2.7/site-packages/MarkupSafe-0.23-py2.7.egg-info/SOURCES.txt
/usr/lib64/python2.7/site-packages/MarkupSafe-0.23-py2.7.egg-info/dependency_links.txt
/usr/lib64/python2.7/site-packages/MarkupSafe-0.23-py2.7.egg-info/not-zip-safe
/usr/lib64/python2.7/site-packages/MarkupSafe-0.23-py2.7.egg-info/top_level.txt
/usr/lib64/python2.7/site-packages/markupsafe/__init__.py
/usr/lib64/python2.7/site-packages/markupsafe/__init__.pyc
/usr/lib64/python2.7/site-packages/markupsafe/__init__.pyo
/usr/lib64/python2.7/site-packages/markupsafe/_compat.py
/usr/lib64/python2.7/site-packages/markupsafe/_compat.pyc
/usr/lib64/python2.7/site-packages/markupsafe/_compat.pyo
/usr/lib64/python2.7/site-packages/markupsafe/_constants.py
/usr/lib64/python2.7/site-packages/markupsafe/_constants.pyc
/usr/lib64/python2.7/site-packages/markupsafe/_constants.pyo
/usr/lib64/python2.7/site-packages/markupsafe/_native.py
/usr/lib64/python2.7/site-packages/markupsafe/_native.pyc
/usr/lib64/python2.7/site-packages/markupsafe/_native.pyo
/usr/lib64/python2.7/site-packages/markupsafe/_speedups.c
/usr/lib64/python2.7/site-packages/markupsafe/_speedups.so
/usr/share/doc/python-module-markupsafe-0.23/AUTHORS
/usr/share/doc/python-module-markupsafe-0.23/LICENSE
/usr/share/doc/python-module-markupsafe-0.23/README.rst

Changelog

2018-03-22 - Aleksei Nikiforov <darktemplar@altlinux.org> 0.23-alt1.2.1.1
- (NMU) Rebuilt with python-3.6.4.
2016-03-17 - Ivan Zakharyaschev <imz@altlinux.org> 0.23-alt1.2.1
- (NMU) rebuild with python3-3.5 & rpm-build-python3-0.1.10
(for ABI dependence and new python3(*) reqs)
2016-02-29 - Ivan Zakharyaschev <imz@altlinux.org> 0.23-alt1.2
- rebuild with rpm-build-python3-0.1.9
(to conform to the new Python3 deps and location "policy")
2016-01-28 - Mikhail Efremov <sem@altlinux.org> 0.23-alt1.1
- NMU: Use buildreq for BR.
2014-11-28 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.23-alt1
- Version 0.23
2013-03-22 - Aleksey Avdeev <solo@altlinux.ru> 0.15-alt1.1
- Rebuild with Python-3.3
2012-05-07 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.15-alt1
- Version 0.15
- Added module for Python 3
2012-04-12 - Vitaly Kuznetsov <vitty@altlinux.ru> 0.12-alt1.1.1
- Rebuild to remove redundant libpython2.7 dependency
2011-10-24 - Vitaly Kuznetsov <vitty@altlinux.ru> 0.12-alt1.1
- Rebuild with Python-2.7
2011-03-01 - Vladimir Lettiev <crux@altlinux.ru> 0.12-alt1
- New version 0.12

See Also

Package Description
python-module-markupsafe-tests-0.23-alt1.2.1.1.x86_64.rpm Tests for MarkupSafe
python-module-matplotlib-2.2.3-alt3.x86_64.rpm Matlab(TM) style python plotting package
python-module-matplotlib-cairo-2.2.3-alt3.x86_64.rpm Cairo backend for matplotlib
python-module-matplotlib-gtk3-2.2.3-alt3.x86_64.rpm gtk3 backend for matplotlib
python-module-matplotlib-nbagg-2.2.3-alt3.x86_64.rpm Interactive figures in the IPython notebook
python-module-matplotlib-qt4-2.2.3-alt3.x86_64.rpm qt4 backend for matplotlib
python-module-matplotlib-qt5-2.2.3-alt3.x86_64.rpm qt5 backend for matplotlib
python-module-matplotlib-sphinxext-2.2.3-alt3.x86_64.rpm sphinxext extension for matplotlib
python-module-matplotlib-tk-2.2.3-alt3.x86_64.rpm tk backend for matplotlib
python-module-matplotlib-wx-2.2.3-alt3.x86_64.rpm wx backend for matplotlib
python-module-mayavi-4.6.2-alt1.x86_64.rpm Python files for Mayavi, scientific data 3-dimensional visualizer
python-module-mayavi.tests-4.6.2-alt1.x86_64.rpm Tests for Mayavi, scientific data 3-dimensional visualizer
python-module-meinheld-0.6.1-alt2.x86_64.rpm meinheld is a high performance asynchronous WSGI Web Server (based on picoev)
python-module-memsink-0.0.1-alt1.git20131003.1.x86_64.rpm Experimental copy-on-invalidate memory protocol
python-module-meshpy-2018.2.1-alt1.x86_64.rpm Triangular and Tetrahedral Mesh Generator in Python
Advertisement
Advertisement