python-module-pyhacrf-0.1.2-alt1.1.1.x86_64.rpm


Advertisement

Description

python-module-pyhacrf - Hidden alignment conditional random field, discriminative string edit distance

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename python-module-pyhacrf-0.1.2-alt1.1.1.x86_64.rpm
Package name python-module-pyhacrf
Package version 0.1.2
Package release alt1.1.1
Package architecture x86_64
Package type rpm
Category Development/Python
Homepage -
License -
Maintainer -
Download size 1.14 MB
Installed size 1.14 MB
Hidden alignment conditional random field for classifying string pairs -
a learnable edit distance.
This package aims to implement the HACRF machine learning model with a
sklearn-like interface. It includes ways to fit a model to training
examples and score new example.

Alternatives

Package Version Architecture Repository
python-module-pyhacrf-0.1.2-alt1.1.1.i586.rpm 0.1.2 i586 Classic
python-module-pyhacrf - - -

Requires

Name Value
/usr/lib64/python2.7/site-packages -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libnpymath.so.0()(64bit) -
libpython2.7.so.1.0()(64bit) -
python-modules -
python2.7(lbfgs) -
python2.7(numpy) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
python-module-pyhacrf = 0.1.2-alt1.1.1
python2.7(pyhacrf) -
python2.7(pyhacrf.algorithms) -
python2.7(pyhacrf.feature_extraction) -
python2.7(pyhacrf.pyhacrf) -
python2.7(pyhacrf.state_machine) -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package python-module-pyhacrf-0.1.2-alt1.1.1.x86_64.rpm
Source Package python-module-pyhacrf-0.1.2-alt1.1.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python-module-pyhacrf rpm package:
    # sudo apt-get install python-module-pyhacrf

Files

Path
/usr/lib64/python2.7/site-packages/pyhacrf/__init__.py
/usr/lib64/python2.7/site-packages/pyhacrf/__init__.pyc
/usr/lib64/python2.7/site-packages/pyhacrf/__init__.pyo
/usr/lib64/python2.7/site-packages/pyhacrf/algorithms.so
/usr/lib64/python2.7/site-packages/pyhacrf/feature_extraction.py
/usr/lib64/python2.7/site-packages/pyhacrf/feature_extraction.pyc
/usr/lib64/python2.7/site-packages/pyhacrf/feature_extraction.pyo
/usr/lib64/python2.7/site-packages/pyhacrf/pyhacrf.py
/usr/lib64/python2.7/site-packages/pyhacrf/pyhacrf.pyc
/usr/lib64/python2.7/site-packages/pyhacrf/pyhacrf.pyo
/usr/lib64/python2.7/site-packages/pyhacrf/state_machine.py
/usr/lib64/python2.7/site-packages/pyhacrf/state_machine.pyc
/usr/lib64/python2.7/site-packages/pyhacrf/state_machine.pyo
/usr/lib64/python2.7/site-packages/pyhacrf-0.1.2-py2.7.egg-info/PKG-INFO
/usr/lib64/python2.7/site-packages/pyhacrf-0.1.2-py2.7.egg-info/SOURCES.txt
/usr/lib64/python2.7/site-packages/pyhacrf-0.1.2-py2.7.egg-info/dependency_links.txt
/usr/lib64/python2.7/site-packages/pyhacrf-0.1.2-py2.7.egg-info/requires.txt
/usr/lib64/python2.7/site-packages/pyhacrf-0.1.2-py2.7.egg-info/top_level.txt
/usr/share/doc/python-module-pyhacrf-0.1.2/README.rst
/usr/share/doc/python-module-pyhacrf-0.1.2/examples/Example misspelling classification.ipynb
/usr/share/doc/python-module-pyhacrf-0.1.2/examples/Highered dataset.ipynb

Changelog

2018-03-22 - Aleksei Nikiforov <darktemplar@altlinux.org> 0.1.2-alt1.1.1
- (NMU) Rebuilt with python-3.6.4.
2018-02-02 - Stanislav Levin <slev@altlinux.org> 0.1.2-alt1.1
- (NMU) Fix Requires and BuildRequires to python-setuptools
2017-08-14 - Aleksei Nikiforov <darktemplar@altlinux.org> 0.1.2-alt1
- Updated to upstream version 0.1.2.
2016-03-17 - Ivan Zakharyaschev <imz@altlinux.org> 0.0.12-alt1.git20150818.1
- (NMU) rebuild with python3-3.5 & rpm-build-python3-0.1.10
(for ABI dependence and new python3(*) reqs)
2015-08-30 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.0.12-alt1.git20150818
- Initial build for Sisyphus

See Also

Package Description
python-module-pyices-0.2-alt2.git20140507.x86_64.rpm Python bindings for Yices SMT solver
python-module-pyices-tests-0.2-alt2.git20140507.x86_64.rpm Tests for pyices
python-module-pykcs11-1.4.3-alt1.x86_64.rpm A complete PKCS#11 wrapper for Python
python-module-pykcs11-docs-1.4.3-alt1.x86_64.rpm A complete PKCS#11 wrapper for Python
python-module-pylbfgs-0.2.0.12-alt1.x86_64.rpm LBFGS and OWL-QN optimization algorithms
python-module-pyldb-1.5.4-alt1.x86_64.rpm Python bindings for the LDB library
python-module-pyldb-devel-1.5.4-alt1.x86_64.rpm Development files for the Python bindings for the LDB library
python-module-pylibmc-1.5.2-alt1.1.x86_64.rpm Quick and small memcached client for Python
python-module-pylibrabbitmq-1.6.1-alt2.git20150706.x86_64.rpm Experimental Python bindings to the RabbitMQ C-library librabbitmq
python-module-pylibrabbitmq-tests-1.6.1-alt2.git20150706.x86_64.rpm Tests for pylibrabbitmq
python-module-pylirc-0.0.5-alt3.1.1.x86_64.rpm Python lirc module. See http://www.lirc.org for more info on lirc
python-module-pylzma-0.4.6.2-alt1.git20141116.1.1.1.x86_64.rpm Python bindings for the LZMA library by Igor Pavlov
python-module-pymagic-1.0-alt2.1.x86_64.rpm libmagic bindings
python-module-pymol-1.8.6.0-alt1.x86_64.rpm PyMOL python module
python-module-pymongo-3.6.0-alt1.1.x86_64.rpm Python driver for MongoDB
Advertisement
Advertisement