python-module-pylibrabbitmq-1.6.1-alt2.git20150706.x86_64.rpm


Advertisement

Description

python-module-pylibrabbitmq - Experimental Python bindings to the RabbitMQ C-library librabbitmq

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename python-module-pylibrabbitmq-1.6.1-alt2.git20150706.x86_64.rpm
Package name python-module-pylibrabbitmq
Package version 1.6.1
Package release alt2.git20150706
Package architecture x86_64
Package type rpm
Category Development/Python
Homepage -
License -
Maintainer -
Download size 180.15 KB
Installed size 180.15 KB
Experimental Python bindings to the RabbitMQ C-library librabbitmq

Alternatives

Package Version Architecture Repository
python-module-pylibrabbitmq-1.6.1-alt2.git20150706.i586.rpm 1.6.1 i586 Classic
python-module-pylibrabbitmq - - -

Requires

Name Value
/usr/lib64/python2.7/site-packages -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpython2.7.so.1.0()(64bit) -
librt.so.1()(64bit) -
librt.so.1(GLIBC_2.2.5)(64bit) -
python-modules -
python2.7(amqp) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
python-module-pylibrabbitmq = 1.6.1-alt2.git20150706
python2.7(_librabbitmq) -
python2.7(librabbitmq) -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package python-module-pylibrabbitmq-1.6.1-alt2.git20150706.x86_64.rpm
Source Package python-module-pylibrabbitmq-1.6.1-alt2.git20150706.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python-module-pylibrabbitmq rpm package:
    # sudo apt-get install python-module-pylibrabbitmq

Files

Path
/usr/lib64/python2.7/site-packages/_librabbitmq.so
/usr/lib64/python2.7/site-packages/librabbitmq/__init__.py
/usr/lib64/python2.7/site-packages/librabbitmq/__init__.pyc
/usr/lib64/python2.7/site-packages/librabbitmq/__init__.pyo
/usr/lib64/python2.7/site-packages/librabbitmq-1.6.1-py2.7.egg-info/PKG-INFO
/usr/lib64/python2.7/site-packages/librabbitmq-1.6.1-py2.7.egg-info/SOURCES.txt
/usr/lib64/python2.7/site-packages/librabbitmq-1.6.1-py2.7.egg-info/dependency_links.txt
/usr/lib64/python2.7/site-packages/librabbitmq-1.6.1-py2.7.egg-info/not-zip-safe
/usr/lib64/python2.7/site-packages/librabbitmq-1.6.1-py2.7.egg-info/requires.txt
/usr/lib64/python2.7/site-packages/librabbitmq-1.6.1-py2.7.egg-info/top_level.txt
/usr/share/doc/python-module-pylibrabbitmq-1.6.1/AUTHORS
/usr/share/doc/python-module-pylibrabbitmq-1.6.1/Changelog
/usr/share/doc/python-module-pylibrabbitmq-1.6.1/LICENSE-GPL-2.0
/usr/share/doc/python-module-pylibrabbitmq-1.6.1/LICENSE-MPL-RabbitMQ
/usr/share/doc/python-module-pylibrabbitmq-1.6.1/README.rst
/usr/share/doc/python-module-pylibrabbitmq-1.6.1/TODO

Changelog

2015-07-31 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.6.1-alt2.git20150706
- New snapshot
2014-11-19 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.6.1-alt2.git20141117
- Extracted tests into separate package
2014-11-18 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.6.1-alt1.git20141117
- Version 1.6.1
2014-09-02 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.5.2-alt1.git20140528
- Version 1.5.2
2013-09-28 - Slava Dubrovskiy <dubrsl@altlinux.org> 0.5.0-alt2
- rebuild for new librabbitmq
2012-05-04 - Slava Dubrovskiy <dubrsl@altlinux.org> 0.5.0-alt1
- build for ALT

See Also

Package Description
python-module-pylibrabbitmq-tests-1.6.1-alt2.git20150706.x86_64.rpm Tests for pylibrabbitmq
python-module-pylirc-0.0.5-alt3.1.1.x86_64.rpm Python lirc module. See http://www.lirc.org for more info on lirc
python-module-pylzma-0.4.6.2-alt1.git20141116.1.1.1.x86_64.rpm Python bindings for the LZMA library by Igor Pavlov
python-module-pymagic-1.0-alt2.1.x86_64.rpm libmagic bindings
python-module-pymol-2.3.0-alt1.x86_64.rpm PyMOL python module
python-module-pymongo-3.6.0-alt1.1.x86_64.rpm Python driver for MongoDB
python-module-pymongo-gridfs-3.6.0-alt1.1.x86_64.rpm Python GridFS driver for MongoDB
python-module-pynacl-1.3.0-alt1.x86_64.rpm Python binding to the Networking and Cryptography (NaCl) library
python-module-pyogg-1.3-alt5.1.1.x86_64.rpm A Python module for the the Ogg library
python-module-pyogg-devel-1.3-alt5.1.1.x86_64.rpm python-module-pyogg header and example programs
python-module-pyorbit-2.24.0-alt1.2.1.1.x86_64.rpm Python bindings for ORBit2
python-module-pyorbit-devel-2.24.0-alt1.2.1.1.x86_64.rpm Files needed to build wrappers for pyorbit addon libraries
python-module-pyproj-1.9.6-alt1.x86_64.rpm Pyrex generated python interface to PROJ.4 library
python-module-pyproj-tests-1.9.6-alt1.x86_64.rpm Tests for pyrex generated python interface to PROJ.4 library
python-module-pyscard-1.9.8-alt1.x86_64.rpm A framework for building smart card aware applications in Python
Advertisement
Advertisement