python-module-zope.broken-3.6.0-alt3.1.1.x86_64.rpm


Advertisement

Description

python-module-zope.broken - Zope Broken Object Interfaces

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: python-module-zope.broken
Package version: 3.6.0
Package release: alt3.1.1
Package architecture: x86_64
Package type: rpm
Installed size: 4.61 KB
Download size: 4.61 KB
Official Mirror: ftp.altlinux.org
This package is obsolete and its functionality has been merged into the ZODB3 distribution itself. If you use version 3.10 or later of ZODB3, please change your imports of the IBroken interface to a direct: from ZODB.interfaces import IBroken You can use this package with older versions of the ZODB3, which didn't have the IBroken interface yet.

Requires

Provides

  • python-module-zope.broken = 3.6.0-alt3.1.1
  • python2.7(zope.broken)
  • python2.7(zope.broken.interfaces)

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install python-module-zope.broken rpm package:
      # sudo apt-get install python-module-zope.broken

    Files

    • /usr/lib64/python2.7/site-packages/zope/
    • /usr/lib64/python2.7/site-packages/zope.broken-3.6.0-py2.7.egg-info/PKG-INFO
    • /usr/lib64/python2.7/site-packages/zope.broken-3.6.0-py2.7.egg-info/SOURCES.txt
    • /usr/lib64/python2.7/site-packages/zope.broken-3.6.0-py2.7.egg-info/dependency_links.txt
    • /usr/lib64/python2.7/site-packages/zope.broken-3.6.0-py2.7.egg-info/namespace_packages.txt
    • /usr/lib64/python2.7/site-packages/zope.broken-3.6.0-py2.7.egg-info/not-zip-safe
    • /usr/lib64/python2.7/site-packages/zope.broken-3.6.0-py2.7.egg-info/requires.txt
    • /usr/lib64/python2.7/site-packages/zope.broken-3.6.0-py2.7.egg-info/top_level.txt
    • /usr/lib64/python2.7/site-packages/zope/broken/__init__.py
    • /usr/lib64/python2.7/site-packages/zope/broken/__init__.pyc
    • /usr/lib64/python2.7/site-packages/zope/broken/__init__.pyo
    • /usr/lib64/python2.7/site-packages/zope/broken/interfaces.py
    • /usr/lib64/python2.7/site-packages/zope/broken/interfaces.pyc
    • /usr/lib64/python2.7/site-packages/zope/broken/interfaces.pyo
    • /usr/share/doc/python-module-zope.broken-3.6.0/CHANGES.txt
    • /usr/share/doc/python-module-zope.broken-3.6.0/README.txt

    Changelog

    2016-06-06 - Ivan Zakharyaschev <imz@altlinux.org> 3.6.0-alt3.1.1 - (AUTO) subst_x86_64.

    2016-03-14 - Ivan Zakharyaschev <imz@altlinux.org> 3.6.0-alt3.1 - (NMU) rebuild with rpm-build-python3-0.1.9 (for common python3/site-packages/ and auto python3.3-ABI dep when needed)

    2014-07-18 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 3.6.0-alt3 - Added module for Python 3

    2011-10-20 - Vitaly Kuznetsov <vitty@altlinux.ru> 3.6.0-alt2.1 - Rebuild with Python-2.7

    2011-06-28 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 3.6.0-alt2 - Added necessary requirements - Excluded *.pth

    2011-05-21 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 3.6.0-alt1 - Initial build for Sisyphus

    Advertisement
    Advertisement