python-module-zope.fssync-3.6.1-alt2.1.1.x86_64.rpm


Advertisement

Description

python-module-zope.fssync - Filesystem synchronization utility for Zope 3

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name python-module-zope.fssync
Package version 3.6.1
Package release alt2.1.1
Package architecture x86_64
Package type rpm
Installed size 408.84 KB
Download size 408.84 KB
Official Mirror ftp.altlinux.org
This package provides filesystem synchronization utilities for Zope 3.
It is used by the zope.app.fssync package.

Alternatives

Package Version Architecture Repository
python-module-zope.fssync-3.6.1-alt2.1.1.i586.rpm 3.6.1 i586 Classic
python-module-zope.fssync - - -

Requires

Name Value
/usr/lib64/python2.7/site-packages -
python-modules -
python2.7(py) -
python2.7(xml) -
python2.7(zope) -
python2.7(zope.annotation) -
python2.7(zope.component) -
python2.7(zope.dottedname) -
python2.7(zope.filerepresentation) -
python2.7(zope.interface) -
python2.7(zope.lifecycleevent) -
python2.7(zope.location) -
python2.7(zope.proxy) -
python2.7(zope.traversing) -
python2.7(zope.xmlpickle) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
python-module-zope.fssync = 3.6.1-alt2.1.1
python2.7(zope.fssync) -
python2.7(zope.fssync.copier) -
python2.7(zope.fssync.fsmerger) -
python2.7(zope.fssync.fsutil) -
python2.7(zope.fssync.interfaces) -
python2.7(zope.fssync.merger) -
python2.7(zope.fssync.metadata) -
python2.7(zope.fssync.pickle) -
python2.7(zope.fssync.repository) -
python2.7(zope.fssync.snarf) -
python2.7(zope.fssync.svn) -
python2.7(zope.fssync.synchronizer) -
python2.7(zope.fssync.task) -

Download

Type URL
Binary Package python-module-zope.fssync-3.6.1-alt2.1.1.x86_64.rpm
Source Package python-module-zope.fssync-3.6.1-alt2.1.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python-module-zope.fssync rpm package:
    # sudo apt-get install python-module-zope.fssync

Files

Path
/usr/lib64/python2.7/site-packages/zope/
/usr/lib64/python2.7/site-packages/zope.fssync-3.6.1-py2.7.egg-info/PKG-INFO
/usr/lib64/python2.7/site-packages/zope.fssync-3.6.1-py2.7.egg-info/SOURCES.txt
/usr/lib64/python2.7/site-packages/zope.fssync-3.6.1-py2.7.egg-info/dependency_links.txt
/usr/lib64/python2.7/site-packages/zope.fssync-3.6.1-py2.7.egg-info/namespace_packages.txt
/usr/lib64/python2.7/site-packages/zope.fssync-3.6.1-py2.7.egg-info/not-zip-safe
/usr/lib64/python2.7/site-packages/zope.fssync-3.6.1-py2.7.egg-info/requires.txt
/usr/lib64/python2.7/site-packages/zope.fssync-3.6.1-py2.7.egg-info/top_level.txt
/usr/lib64/python2.7/site-packages/zope/fssync/README.txt
/usr/lib64/python2.7/site-packages/zope/fssync/TODO.txt
/usr/lib64/python2.7/site-packages/zope/fssync/__init__.py
/usr/lib64/python2.7/site-packages/zope/fssync/__init__.pyc
/usr/lib64/python2.7/site-packages/zope/fssync/__init__.pyo
/usr/lib64/python2.7/site-packages/zope/fssync/caseinsensitivity.txt
/usr/lib64/python2.7/site-packages/zope/fssync/copier.py
/usr/lib64/python2.7/site-packages/zope/fssync/copier.pyc
/usr/lib64/python2.7/site-packages/zope/fssync/copier.pyo
/usr/lib64/python2.7/site-packages/zope/fssync/fsmerger.py
/usr/lib64/python2.7/site-packages/zope/fssync/fsmerger.pyc
/usr/lib64/python2.7/site-packages/zope/fssync/fsmerger.pyo
/usr/lib64/python2.7/site-packages/zope/fssync/fsutil.py
/usr/lib64/python2.7/site-packages/zope/fssync/fsutil.pyc
/usr/lib64/python2.7/site-packages/zope/fssync/fsutil.pyo
/usr/lib64/python2.7/site-packages/zope/fssync/generic.txt
/usr/lib64/python2.7/site-packages/zope/fssync/interfaces.py
/usr/lib64/python2.7/site-packages/zope/fssync/interfaces.pyc
/usr/lib64/python2.7/site-packages/zope/fssync/interfaces.pyo
/usr/lib64/python2.7/site-packages/zope/fssync/merger.py
/usr/lib64/python2.7/site-packages/zope/fssync/merger.pyc
/usr/lib64/python2.7/site-packages/zope/fssync/merger.pyo
/usr/lib64/python2.7/site-packages/zope/fssync/metadata.py
/usr/lib64/python2.7/site-packages/zope/fssync/metadata.pyc
/usr/lib64/python2.7/site-packages/zope/fssync/metadata.pyo
/usr/lib64/python2.7/site-packages/zope/fssync/pickle.py
/usr/lib64/python2.7/site-packages/zope/fssync/pickle.pyc
/usr/lib64/python2.7/site-packages/zope/fssync/pickle.pyo
/usr/lib64/python2.7/site-packages/zope/fssync/repository.py
/usr/lib64/python2.7/site-packages/zope/fssync/repository.pyc
/usr/lib64/python2.7/site-packages/zope/fssync/repository.pyo
/usr/lib64/python2.7/site-packages/zope/fssync/snarf.py
/usr/lib64/python2.7/site-packages/zope/fssync/snarf.pyc
/usr/lib64/python2.7/site-packages/zope/fssync/snarf.pyo
/usr/lib64/python2.7/site-packages/zope/fssync/svn.py
/usr/lib64/python2.7/site-packages/zope/fssync/svn.pyc
/usr/lib64/python2.7/site-packages/zope/fssync/svn.pyo
/usr/lib64/python2.7/site-packages/zope/fssync/svn.txt
/usr/lib64/python2.7/site-packages/zope/fssync/synchronizer.py
/usr/lib64/python2.7/site-packages/zope/fssync/synchronizer.pyc
/usr/lib64/python2.7/site-packages/zope/fssync/synchronizer.pyo
/usr/lib64/python2.7/site-packages/zope/fssync/task.py
/usr/lib64/python2.7/site-packages/zope/fssync/task.pyc
/usr/lib64/python2.7/site-packages/zope/fssync/task.pyo
/usr/share/doc/python-module-zope.fssync-3.6.1/CHANGES.txt
/usr/share/doc/python-module-zope.fssync-3.6.1/README.txt

Changelog

2016-06-06 - Ivan Zakharyaschev <imz@altlinux.org> 3.6.1-alt2.1.1
- (AUTO) subst_x86_64.
2016-03-14 - Ivan Zakharyaschev <imz@altlinux.org> 3.6.1-alt2.1
- (NMU) rebuild with rpm-build-python3-0.1.9
(for common python3/site-packages/ and auto python3.3-ABI dep when needed)
2014-07-26 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 3.6.1-alt2
- Added module for Python 3
2013-09-24 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 3.6.1-alt1
- Version 3.6.1
2013-04-09 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 3.6.0-alt1
- Version 3.6.0
2011-10-20 - Vitaly Kuznetsov <vitty@altlinux.ru> 3.5.2-alt2.1
- Rebuild with Python-2.7
2011-06-28 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 3.5.2-alt2
- Added necessary requirements
- Excluded *.pth
2011-05-24 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 3.5.2-alt1
- Initial build for Sisyphus

See Also

Package Description
python-module-zope.fssync-tests-3.6.1-alt2.1.1.x86_64.rpm Tests for zope.fssync
python-module-zope.generations-4.0.0-alt2.a1.1.1.x86_64.rpm Zope application schema generations
python-module-zope.generations-tests-4.0.0-alt2.a1.1.1.x86_64.rpm Tests and demos of zope.generations
python-module-zope.globalrequest-1.3-alt1.x86_64.rpm Global way of retrieving the currently active request
python-module-zope.globalrequest-tests-1.3-alt1.x86_64.rpm Tests for zope.globalrequest
python-module-zope.hookable-4.0.4-alt2.x86_64.rpm Hookable object support
python-module-zope.hookable-tests-4.0.4-alt2.x86_64.rpm Tests for zope.hookable
python-module-zope.html-2.4.2-alt1.1.1.x86_64.rpm HTML and XHTML Editing Support
python-module-zope.html-tests-2.4.2-alt1.1.1.x86_64.rpm Tests for HTML and XHTML Editing Support
python-module-zope.httpform-1.0.2-alt3.1.1.x86_64.rpm HTTP Form Data Parser
python-module-zope.httpform-tests-1.0.2-alt3.1.1.x86_64.rpm Tests for HTTP Form Data Parser
python-module-zope.httpformdate-1.0.1-alt3.1.1.x86_64.rpm Extension of zope.httpform for date support
python-module-zope.httpformdate-tests-1.0.1-alt3.1.1.x86_64.rpm Tests for zope.httpformdate
python-module-zope.i18n-4.3.1-alt1.S1.x86_64.rpm Zope Internationalization Support
python-module-zope.i18n-tests-4.3.1-alt1.S1.x86_64.rpm Tests for zope.i18n
Advertisement
Advertisement