python-module-zope.globalrequest-1.3-alt1.x86_64.rpm


Advertisement

Description

python-module-zope.globalrequest - Global way of retrieving the currently active request

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name python-module-zope.globalrequest
Package version 1.3
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 24.87 KB
Download size 24.87 KB
Official Mirror ftp.altlinux.org
This package provides a global way to retrieve the currently active
request object in a zope-based web framework.

Alternatives

Package Version Architecture Repository
python-module-zope.globalrequest-1.3-alt1.i586.rpm 1.3 i586 Classic
python-module-zope.globalrequest - - -

Requires

Name Value
/usr/lib64/python2.7/site-packages -
python-modules -
python2.7(zope) -
python2.7(zope.interface) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
python-module-zope.globalrequest = 1.3-alt1
python2.7(zope.globalrequest) -
python2.7(zope.globalrequest.interfaces) -
python2.7(zope.globalrequest.local) -
python2.7(zope.globalrequest.subscribers) -

Download

Type URL
Binary Package python-module-zope.globalrequest-1.3-alt1.x86_64.rpm
Source Package python-module-zope.globalrequest-1.3-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python-module-zope.globalrequest rpm package:
    # sudo apt-get install python-module-zope.globalrequest

Files

Path
/usr/lib64/python2.7/site-packages/zope/
/usr/lib64/python2.7/site-packages/zope.globalrequest-1.3-py2.7.egg-info/PKG-INFO
/usr/lib64/python2.7/site-packages/zope.globalrequest-1.3-py2.7.egg-info/SOURCES.txt
/usr/lib64/python2.7/site-packages/zope.globalrequest-1.3-py2.7.egg-info/dependency_links.txt
/usr/lib64/python2.7/site-packages/zope.globalrequest-1.3-py2.7.egg-info/namespace_packages.txt
/usr/lib64/python2.7/site-packages/zope.globalrequest-1.3-py2.7.egg-info/not-zip-safe
/usr/lib64/python2.7/site-packages/zope.globalrequest-1.3-py2.7.egg-info/requires.txt
/usr/lib64/python2.7/site-packages/zope.globalrequest-1.3-py2.7.egg-info/top_level.txt
/usr/lib64/python2.7/site-packages/zope/globalrequest/README.rst
/usr/lib64/python2.7/site-packages/zope/globalrequest/__init__.py
/usr/lib64/python2.7/site-packages/zope/globalrequest/__init__.pyc
/usr/lib64/python2.7/site-packages/zope/globalrequest/__init__.pyo
/usr/lib64/python2.7/site-packages/zope/globalrequest/configure.zcml
/usr/lib64/python2.7/site-packages/zope/globalrequest/interfaces.py
/usr/lib64/python2.7/site-packages/zope/globalrequest/interfaces.pyc
/usr/lib64/python2.7/site-packages/zope/globalrequest/interfaces.pyo
/usr/lib64/python2.7/site-packages/zope/globalrequest/local.py
/usr/lib64/python2.7/site-packages/zope/globalrequest/local.pyc
/usr/lib64/python2.7/site-packages/zope/globalrequest/local.pyo
/usr/lib64/python2.7/site-packages/zope/globalrequest/subscribers.py
/usr/lib64/python2.7/site-packages/zope/globalrequest/subscribers.pyc
/usr/lib64/python2.7/site-packages/zope/globalrequest/subscribers.pyo
/usr/share/doc/python-module-zope.globalrequest-1.3/CHANGES.rst
/usr/share/doc/python-module-zope.globalrequest-1.3/PKG-INFO
/usr/share/doc/python-module-zope.globalrequest-1.3/README.rst

Changelog

2017-01-17 - Igor Vlasenko <viy@altlinux.ru> 1.3-alt1
- automated PyPI update
2016-06-06 - Ivan Zakharyaschev <imz@altlinux.org> 1.0-alt3.1.1
- (AUTO) subst_x86_64.
2016-03-14 - Ivan Zakharyaschev <imz@altlinux.org> 1.0-alt3.1
- (NMU) rebuild with rpm-build-python3-0.1.9
(for common python3/site-packages/ and auto python3.3-ABI dep when needed)
2014-07-26 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.0-alt3
- Added module for Python 3
2011-10-20 - Vitaly Kuznetsov <vitty@altlinux.ru> 1.0-alt2.1
- Rebuild with Python-2.7
2011-06-28 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.0-alt2
- Added necessary requirements
- Excluded *.pth
2011-05-28 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.0-alt1
- Initial build for Sisyphus

See Also

Package Description
python-module-zope.globalrequest-tests-1.3-alt1.x86_64.rpm Tests for zope.globalrequest
python-module-zope.hookable-4.2.0-alt1.x86_64.rpm Hookable object support
python-module-zope.hookable-tests-4.2.0-alt1.x86_64.rpm Tests for zope.hookable
python-module-zope.html-2.4.2-alt1.1.1.x86_64.rpm HTML and XHTML Editing Support
python-module-zope.html-tests-2.4.2-alt1.1.1.x86_64.rpm Tests for HTML and XHTML Editing Support
python-module-zope.httpform-1.0.2-alt3.1.1.x86_64.rpm HTTP Form Data Parser
python-module-zope.httpform-tests-1.0.2-alt3.1.1.x86_64.rpm Tests for HTTP Form Data Parser
python-module-zope.httpformdate-1.0.1-alt3.1.1.x86_64.rpm Extension of zope.httpform for date support
python-module-zope.httpformdate-tests-1.0.1-alt3.1.1.x86_64.rpm Tests for zope.httpformdate
python-module-zope.i18n-4.3.1-alt1.S1.x86_64.rpm Zope Internationalization Support
python-module-zope.i18n-tests-4.3.1-alt1.S1.x86_64.rpm Tests for zope.i18n
python-module-zope.i18nmessage-1.0-alt3.1.1.x86_64.rpm Message Identifiers for internationalization
python-module-zope.i18nmessage-tests-1.0-alt3.1.1.x86_64.rpm Tests for Message Identifiers for internationalization
python-module-zope.i18nmessageid-4.1.0-alt2.x86_64.rpm Message Identifiers for internationalization
python-module-zope.i18nmessageid-tests-4.1.0-alt2.x86_64.rpm Tests for zope.i18nmessageid
Advertisement
Advertisement