python-module-zope.pluggableauth-2.1.0-alt1.x86_64.rpm


Advertisement

Description

python-module-zope.pluggableauth - Pluggable Authentication Utility

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name python-module-zope.pluggableauth
Package version 2.1.0
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 237.38 KB
Download size 237.38 KB
Official Mirror ftp.altlinux.org
Based on zope.authentication, this package provides a flexible and
pluggable authentication utility. Several common plugins are provided.

Alternatives

Package Version Architecture Repository
python-module-zope.pluggableauth-2.1.0-alt1.i586.rpm 2.1.0 i586 Classic
python-module-zope.pluggableauth - - -

Requires

Name Value
/usr/lib64/python2.7/site-packages -
python-modules -
python2.7(BTrees) -
python2.7(ZODB3) -
python2.7(persistent) -
python2.7(transaction) -
python2.7(zope) -
python2.7(zope.authentication) -
python2.7(zope.component) -
python2.7(zope.container) -
python2.7(zope.event) -
python2.7(zope.i18nmessageid) -
python2.7(zope.interface) -
python2.7(zope.password) -
python2.7(zope.publisher) -
python2.7(zope.schema) -
python2.7(zope.security) -
python2.7(zope.session) -
python2.7(zope.site) -
python2.7(zope.traversing) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
python-module-zope.pluggableauth = 2.1.0-alt1
python2.7(zope.pluggableauth) -
python2.7(zope.pluggableauth.authentication) -
python2.7(zope.pluggableauth.factories) -
python2.7(zope.pluggableauth.interfaces) -
python2.7(zope.pluggableauth.plugins) -
python2.7(zope.pluggableauth.plugins.ftpplugins) -
python2.7(zope.pluggableauth.plugins.generic) -
python2.7(zope.pluggableauth.plugins.groupfolder) -
python2.7(zope.pluggableauth.plugins.httpplugins) -
python2.7(zope.pluggableauth.plugins.idpicker) -
python2.7(zope.pluggableauth.plugins.principalfolder) -
python2.7(zope.pluggableauth.plugins.session) -

Download

Type URL
Binary Package python-module-zope.pluggableauth-2.1.0-alt1.x86_64.rpm
Source Package python-module-zope.pluggableauth-2.1.0-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python-module-zope.pluggableauth rpm package:
    # sudo apt-get install python-module-zope.pluggableauth

Files

Path
/usr/lib64/python2.7/site-packages/zope/
/usr/lib64/python2.7/site-packages/zope.pluggableauth-2.1.0-py2.7.egg-info/PKG-INFO
/usr/lib64/python2.7/site-packages/zope.pluggableauth-2.1.0-py2.7.egg-info/SOURCES.txt
/usr/lib64/python2.7/site-packages/zope.pluggableauth-2.1.0-py2.7.egg-info/dependency_links.txt
/usr/lib64/python2.7/site-packages/zope.pluggableauth-2.1.0-py2.7.egg-info/namespace_packages.txt
/usr/lib64/python2.7/site-packages/zope.pluggableauth-2.1.0-py2.7.egg-info/not-zip-safe
/usr/lib64/python2.7/site-packages/zope.pluggableauth-2.1.0-py2.7.egg-info/requires.txt
/usr/lib64/python2.7/site-packages/zope.pluggableauth-2.1.0-py2.7.egg-info/top_level.txt
/usr/lib64/python2.7/site-packages/zope/pluggableauth/README.txt
/usr/lib64/python2.7/site-packages/zope/pluggableauth/__init__.py
/usr/lib64/python2.7/site-packages/zope/pluggableauth/__init__.pyc
/usr/lib64/python2.7/site-packages/zope/pluggableauth/__init__.pyo
/usr/lib64/python2.7/site-packages/zope/pluggableauth/authentication.py
/usr/lib64/python2.7/site-packages/zope/pluggableauth/authentication.pyc
/usr/lib64/python2.7/site-packages/zope/pluggableauth/authentication.pyo
/usr/lib64/python2.7/site-packages/zope/pluggableauth/configure.zcml
/usr/lib64/python2.7/site-packages/zope/pluggableauth/factories.py
/usr/lib64/python2.7/site-packages/zope/pluggableauth/factories.pyc
/usr/lib64/python2.7/site-packages/zope/pluggableauth/factories.pyo
/usr/lib64/python2.7/site-packages/zope/pluggableauth/interfaces.py
/usr/lib64/python2.7/site-packages/zope/pluggableauth/interfaces.pyc
/usr/lib64/python2.7/site-packages/zope/pluggableauth/interfaces.pyo
/usr/lib64/python2.7/site-packages/zope/pluggableauth/principalfactories.zcml
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/__init__.py
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/__init__.pyc
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/__init__.pyo
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/ftpplugins.py
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/ftpplugins.pyc
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/ftpplugins.pyo
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/ftpplugins.zcml
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/generic.py
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/generic.pyc
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/generic.pyo
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/generic.zcml
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/groupfolder.py
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/groupfolder.pyc
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/groupfolder.pyo
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/groupfolder.txt
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/groupfolder.zcml
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/httpplugins.py
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/httpplugins.pyc
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/httpplugins.pyo
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/httpplugins.zcml
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/idpicker.py
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/idpicker.pyc
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/idpicker.pyo
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/principalfolder.py
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/principalfolder.pyc
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/principalfolder.pyo
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/principalfolder.txt
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/principalfolder.zcml
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/session.py
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/session.pyc
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/session.pyo
/usr/lib64/python2.7/site-packages/zope/pluggableauth/plugins/session.zcml
/usr/share/doc/python-module-zope.pluggableauth-2.1.0/CHANGES.rst
/usr/share/doc/python-module-zope.pluggableauth-2.1.0/COPYRIGHT.txt
/usr/share/doc/python-module-zope.pluggableauth-2.1.0/LICENSE.txt
/usr/share/doc/python-module-zope.pluggableauth-2.1.0/README.rst
/usr/share/doc/python-module-zope.pluggableauth-2.1.0/ZPL.txt

Changelog

2017-01-11 - Igor Vlasenko <viy@altlinux.ru> 2.1.0-alt1
- automated PyPI update
2016-06-06 - Ivan Zakharyaschev <imz@altlinux.org> 2.0.0-alt3.1.1
- (AUTO) subst_x86_64.
2016-03-14 - Ivan Zakharyaschev <imz@altlinux.org> 2.0.0-alt3.1
- (NMU) rebuild with rpm-build-python3-0.1.9
(for common python3/site-packages/ and auto python3.3-ABI dep when needed)
2014-12-25 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 2.0.0-alt3
- Version 2.0.0
2014-07-17 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 2.0.0-alt2.a1
- Added module for Python 3
2013-04-10 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 2.0.0-alt1.a1
- Version 2.0.0a1
2011-10-20 - Vitaly Kuznetsov <vitty@altlinux.ru> 1.3-alt2.1
- Rebuild with Python-2.7
2011-06-29 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.3-alt2
- Added necessary requirements
- Excluded *.pth
2011-05-22 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.3-alt1
- Initial build for Sisyphus

See Also

Package Description
python-module-zope.pluggableauth-tests-2.1.0-alt1.x86_64.rpm Tests for Pluggable Authentication Utility
python-module-zope.preference-4.0.0-alt2.a1.1.1.x86_64.rpm User Preferences Framework
python-module-zope.preference-tests-4.0.0-alt2.a1.1.1.x86_64.rpm Tests for User Preferences Framework
python-module-zope.principalannotation-4.1.1-alt1.x86_64.rpm Annotations for Zope Principals
python-module-zope.principalannotation-tests-4.1.1-alt1.x86_64.rpm Tests for zope.principalannotation
python-module-zope.principalregistry-4.0.0-alt3.1.1.x86_64.rpm Global principal registry component for Zope3
python-module-zope.principalregistry-tests-4.0.0-alt3.1.1.x86_64.rpm Tests for zope.principalregistry
python-module-zope.processlifetime-2.1.0-alt1.1.1.x86_64.rpm Zope process lifetime events
python-module-zope.processlifetime-tests-2.1.0-alt1.1.1.x86_64.rpm Tests for zope.processlifetime
python-module-zope.proxy-4.2.0-alt1.1.x86_64.rpm Generic Transparent Proxies
python-module-zope.proxy-tests-4.2.0-alt1.1.x86_64.rpm Tests for Generic Transparent Proxies
python-module-zope.ptresource-4.0.1-alt1.dev0.git20150613.1.1.1.x86_64.rpm Page template resource plugin for zope.browserresource
python-module-zope.ptresource-tests-4.0.1-alt1.dev0.git20150613.1.1.1.x86_64.rpm Tests for zope.ptresource
python-module-zope.publisher-4.3.2-alt1.S1.x86_64.rpm The Zope publisher publishes Python objects on the web
python-module-zope.publisher-tests-4.3.2-alt1.S1.x86_64.rpm Tests for zope.publisher
Advertisement
Advertisement