python-module-zope.ptresource-4.0.1-alt1.dev0.git20150613.1.1.1.x86_64.rpm


Advertisement

Description

python-module-zope.ptresource - Page template resource plugin for zope.browserresource

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: python-module-zope.ptresource
Package version: 4.0.1
Package release: alt1.dev0.git20150613.1.1.1
Package architecture: x86_64
Package type: rpm
Installed size: 15.87 KB
Download size: 15.87 KB
Official Mirror: ftp.altlinux.org
This package is at present not reusable without depending on a large chunk of the Zope Toolkit and its assumptions. It is maintained by the Zope Toolkit project. This package provides a "page template" resource class, a resource which content is processed with Zope Page Templates engine before returning to client. The resource factory class is registered for "pt", "zpt" and "html" file extensions in package's configure.zcml file.

Provides

  • python-module-zope.ptresource = 4.0.1-alt1.dev0.git20150613.1.1.1
  • python2.7(zope.ptresource)
  • python2.7(zope.ptresource.ptresource)

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install python-module-zope.ptresource rpm package:
      # sudo apt-get install python-module-zope.ptresource

    Files

    • /usr/lib64/python2.7/site-packages/zope/
    • /usr/lib64/python2.7/site-packages/zope.ptresource-4.0.1.dev0-py2.7.egg-info/PKG-INFO
    • /usr/lib64/python2.7/site-packages/zope.ptresource-4.0.1.dev0-py2.7.egg-info/SOURCES.txt
    • /usr/lib64/python2.7/site-packages/zope.ptresource-4.0.1.dev0-py2.7.egg-info/dependency_links.txt
    • /usr/lib64/python2.7/site-packages/zope.ptresource-4.0.1.dev0-py2.7.egg-info/namespace_packages.txt
    • /usr/lib64/python2.7/site-packages/zope.ptresource-4.0.1.dev0-py2.7.egg-info/not-zip-safe
    • /usr/lib64/python2.7/site-packages/zope.ptresource-4.0.1.dev0-py2.7.egg-info/requires.txt
    • /usr/lib64/python2.7/site-packages/zope.ptresource-4.0.1.dev0-py2.7.egg-info/top_level.txt
    • /usr/lib64/python2.7/site-packages/zope/ptresource/__init__.py
    • /usr/lib64/python2.7/site-packages/zope/ptresource/__init__.pyc
    • /usr/lib64/python2.7/site-packages/zope/ptresource/__init__.pyo
    • /usr/lib64/python2.7/site-packages/zope/ptresource/configure.zcml
    • /usr/lib64/python2.7/site-packages/zope/ptresource/ptresource.py
    • /usr/lib64/python2.7/site-packages/zope/ptresource/ptresource.pyc
    • /usr/lib64/python2.7/site-packages/zope/ptresource/ptresource.pyo
    • /usr/share/doc/python-module-zope.ptresource-4.0.1/CHANGES.rst
    • /usr/share/doc/python-module-zope.ptresource-4.0.1/COPYRIGHT.txt
    • /usr/share/doc/python-module-zope.ptresource-4.0.1/LICENSE.txt
    • /usr/share/doc/python-module-zope.ptresource-4.0.1/README.rst

    Changelog

    2016-06-07 - Ivan Zakharyaschev <imz@altlinux.org> 4.0.1-alt1.dev0.git20150613.1.1.1 - (AUTO) subst_x86_64.

    2016-03-14 - Ivan Zakharyaschev <imz@altlinux.org> 4.0.1-alt1.dev0.git20150613.1.1 - (NMU) rebuild with rpm-build-python3-0.1.9 (for common python3/site-packages/ and auto python3.3-ABI dep when needed)

    2016-01-29 - Mikhail Efremov <sem@altlinux.org> 4.0.1-alt1.dev0.git20150613.1 - NMU: Use buildreq for BR.

    2015-08-28 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 4.0.1-alt1.dev0.git20150613 - Version 4.0.1.dev0 - Enabled check

    2014-12-27 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 4.0.0-alt3 - Version 4.0.0

    2014-07-17 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 4.0.0-alt2.a1 - Added module for Python 3

    2013-04-10 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 4.0.0-alt1.a1 - Version 4.0.0a1

    2011-10-20 - Vitaly Kuznetsov <vitty@altlinux.ru> 3.9.0-alt3.1 - Rebuild with Python-2.7

    2011-06-29 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 3.9.0-alt3 - Added necessary requirements for tests

    2011-06-19 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 3.9.0-alt2 - Added necessary requirements - Excluded *.pth

    Advertisement
    Advertisement