python-module-zope.ramcache-2.1.0-alt1.1.1.x86_64.rpm


Advertisement

Description

python-module-zope.ramcache - Zope RAM Cache

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name python-module-zope.ramcache
Package version 2.1.0
Package release alt1.1.1
Package architecture x86_64
Package type rpm
Installed size 32.97 KB
Download size 32.97 KB
Official Mirror ftp.altlinux.org
This package provides a RAM cache implementation for Zope.

Alternatives

Package Version Architecture Repository
python-module-zope.ramcache-2.1.0-alt1.1.1.i586.rpm 2.1.0 i586 Classic
python-module-zope.ramcache - - -

Requires

Name Value
/usr/lib64/python2.7/site-packages -
python-modules -
python2.7(ZODB3) -
python2.7(persistent) -
python2.7(zope) -
python2.7(zope.interface) -
python2.7(zope.location) -
python2.7(zope.testing) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
python-module-zope.ramcache = 2.1.0-alt1.1.1
python2.7(zope.ramcache) -
python2.7(zope.ramcache._compat) -
python2.7(zope.ramcache.interfaces) -
python2.7(zope.ramcache.interfaces.ram) -
python2.7(zope.ramcache.ram) -

Download

Type URL
Binary Package python-module-zope.ramcache-2.1.0-alt1.1.1.x86_64.rpm
Source Package python-module-zope.ramcache-2.1.0-alt1.1.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python-module-zope.ramcache rpm package:
    # sudo apt-get install python-module-zope.ramcache

Files

Path
/usr/lib64/python2.7/site-packages/zope/
/usr/lib64/python2.7/site-packages/zope.ramcache-2.1.0-py2.7.egg-info/PKG-INFO
/usr/lib64/python2.7/site-packages/zope.ramcache-2.1.0-py2.7.egg-info/SOURCES.txt
/usr/lib64/python2.7/site-packages/zope.ramcache-2.1.0-py2.7.egg-info/dependency_links.txt
/usr/lib64/python2.7/site-packages/zope.ramcache-2.1.0-py2.7.egg-info/namespace_packages.txt
/usr/lib64/python2.7/site-packages/zope.ramcache-2.1.0-py2.7.egg-info/not-zip-safe
/usr/lib64/python2.7/site-packages/zope.ramcache-2.1.0-py2.7.egg-info/requires.txt
/usr/lib64/python2.7/site-packages/zope.ramcache-2.1.0-py2.7.egg-info/top_level.txt
/usr/lib64/python2.7/site-packages/zope/ramcache/__init__.py
/usr/lib64/python2.7/site-packages/zope/ramcache/__init__.pyc
/usr/lib64/python2.7/site-packages/zope/ramcache/__init__.pyo
/usr/lib64/python2.7/site-packages/zope/ramcache/_compat.py
/usr/lib64/python2.7/site-packages/zope/ramcache/_compat.pyc
/usr/lib64/python2.7/site-packages/zope/ramcache/_compat.pyo
/usr/lib64/python2.7/site-packages/zope/ramcache/ram.py
/usr/lib64/python2.7/site-packages/zope/ramcache/ram.pyc
/usr/lib64/python2.7/site-packages/zope/ramcache/ram.pyo
/usr/lib64/python2.7/site-packages/zope/ramcache/interfaces/__init__.py
/usr/lib64/python2.7/site-packages/zope/ramcache/interfaces/__init__.pyc
/usr/lib64/python2.7/site-packages/zope/ramcache/interfaces/__init__.pyo
/usr/lib64/python2.7/site-packages/zope/ramcache/interfaces/ram.py
/usr/lib64/python2.7/site-packages/zope/ramcache/interfaces/ram.pyc
/usr/lib64/python2.7/site-packages/zope/ramcache/interfaces/ram.pyo
/usr/share/doc/python-module-zope.ramcache-2.1.0/COPYRIGHT.txt
/usr/share/doc/python-module-zope.ramcache-2.1.0/LICENSE.txt

Changelog

2016-06-06 - Ivan Zakharyaschev <imz@altlinux.org> 2.1.0-alt1.1.1
- (AUTO) subst_x86_64.
2016-03-14 - Ivan Zakharyaschev <imz@altlinux.org> 2.1.0-alt1.1
- (NMU) rebuild with rpm-build-python3-0.1.9
(for common python3/site-packages/ and auto python3.3-ABI dep when needed)
2014-12-30 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 2.1.0-alt1
- Version 2.1.0
2014-07-21 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 2.0.0-alt2
- Added module for Python 3
2013-04-10 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 2.0.0-alt1
- Version 2.0.0
2011-10-20 - Vitaly Kuznetsov <vitty@altlinux.ru> 1.0-alt2.1
- Rebuild with Python-2.7
2011-06-29 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.0-alt2
- Added necessary requirements
- Excluded *.pth
2011-05-27 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.0-alt1
- Initial build for Sisyphus

See Also

Package Description
python-module-zope.ramcache-tests-2.1.0-alt1.1.1.x86_64.rpm Tests for Zope RAM Cache
python-module-zope.rdb-3.5.0-alt4.x86_64.rpm Zope RDBMS transaction integration
python-module-zope.rdb-tests-3.5.0-alt4.x86_64.rpm Tests for Zope RDBMS transaction integration
python-module-zope.release-3.5.0-alt2.svn20090727.1.1.x86_64.rpm Zope Release and Known-Good-Set (KGS) Support
python-module-zope.release-tests-3.5.0-alt2.svn20090727.1.1.x86_64.rpm Tests for zope.release
python-module-zope.schema-4.4.3-alt1.dev0.git20150128.1.1.1.1.x86_64.rpm zope.interface extension for defining data schemas
python-module-zope.schema-pickles-4.4.3-alt1.dev0.git20150128.1.1.1.1.x86_64.rpm Pickles for zope.schema
python-module-zope.schema-tests-4.4.3-alt1.dev0.git20150128.1.1.1.1.x86_64.rpm Tests for zope.schema
python-module-zope.security-4.0.4-alt1.dev0.git20150602.1.1.1.1.x86_64.rpm Zope Security Framework
python-module-zope.security-examples-4.0.4-alt1.dev0.git20150602.1.1.1.1.x86_64.rpm Examples for Zope Security Framework
python-module-zope.security-pickles-4.0.4-alt1.dev0.git20150602.1.1.1.1.x86_64.rpm Pickles for Zope Security Framework
python-module-zope.security-tests-4.0.4-alt1.dev0.git20150602.1.1.1.1.x86_64.rpm Tests for Zope Security Framework
python-module-zope.securitypolicy-4.1.0-alt1.x86_64.rpm Default security policy for Zope3
python-module-zope.securitypolicy-tests-4.1.0-alt1.x86_64.rpm Tests for Default security policy for Zope3
python-module-zope.sendmail-4.0.2-alt1.dev0.git20150613.1.1.1.x86_64.rpm Zope sendmail
Advertisement
Advertisement