python-module-zope.tales-4.2.0-alt1.S1.x86_64.rpm


Advertisement

Description

python-module-zope.tales - Zope Template Application Language Expression Syntax (TALES)

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name python-module-zope.tales
Package version 4.2.0
Package release alt1.S1
Package architecture x86_64
Package type rpm
Installed size 97.95 KB
Download size 97.95 KB
Official Mirror ftp.altlinux.org
Template Attribute Language - Expression Syntax.

Alternatives

Package Version Architecture Repository
python-module-zope.tales-4.2.0-alt1.S1.i586.rpm 4.2.0 i586 Classic
python-module-zope.tales - - -

Requires

Name Value
/usr/lib64/python2.7/site-packages -
python-base -
python2.7(six) -
python2.7(zope) -
python2.7(zope.interface) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
python-module-zope.tales = 4.2.0-alt1.S1
python2.7(zope.tales) -
python2.7(zope.tales.engine) -
python2.7(zope.tales.expressions) -
python2.7(zope.tales.interfaces) -
python2.7(zope.tales.pythonexpr) -
python2.7(zope.tales.tales) -

Download

Type URL
Binary Package python-module-zope.tales-4.2.0-alt1.S1.x86_64.rpm
Source Package python-module-zope.tales-4.2.0-alt1.S1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python-module-zope.tales rpm package:
    # sudo apt-get install python-module-zope.tales

Files

Path
/usr/lib64/python2.7/site-packages/zope/
/usr/lib64/python2.7/site-packages/zope.tales-4.2.0-py2.7.egg-info/PKG-INFO
/usr/lib64/python2.7/site-packages/zope.tales-4.2.0-py2.7.egg-info/SOURCES.txt
/usr/lib64/python2.7/site-packages/zope.tales-4.2.0-py2.7.egg-info/dependency_links.txt
/usr/lib64/python2.7/site-packages/zope.tales-4.2.0-py2.7.egg-info/namespace_packages.txt
/usr/lib64/python2.7/site-packages/zope.tales-4.2.0-py2.7.egg-info/not-zip-safe
/usr/lib64/python2.7/site-packages/zope.tales-4.2.0-py2.7.egg-info/requires.txt
/usr/lib64/python2.7/site-packages/zope.tales-4.2.0-py2.7.egg-info/top_level.txt
/usr/lib64/python2.7/site-packages/zope/tales/__init__.py
/usr/lib64/python2.7/site-packages/zope/tales/__init__.pyc
/usr/lib64/python2.7/site-packages/zope/tales/__init__.pyo
/usr/lib64/python2.7/site-packages/zope/tales/engine.py
/usr/lib64/python2.7/site-packages/zope/tales/engine.pyc
/usr/lib64/python2.7/site-packages/zope/tales/engine.pyo
/usr/lib64/python2.7/site-packages/zope/tales/expressions.py
/usr/lib64/python2.7/site-packages/zope/tales/expressions.pyc
/usr/lib64/python2.7/site-packages/zope/tales/expressions.pyo
/usr/lib64/python2.7/site-packages/zope/tales/interfaces.py
/usr/lib64/python2.7/site-packages/zope/tales/interfaces.pyc
/usr/lib64/python2.7/site-packages/zope/tales/interfaces.pyo
/usr/lib64/python2.7/site-packages/zope/tales/pythonexpr.py
/usr/lib64/python2.7/site-packages/zope/tales/pythonexpr.pyc
/usr/lib64/python2.7/site-packages/zope/tales/pythonexpr.pyo
/usr/lib64/python2.7/site-packages/zope/tales/tales.py
/usr/lib64/python2.7/site-packages/zope/tales/tales.pyc
/usr/lib64/python2.7/site-packages/zope/tales/tales.pyo
/usr/share/doc/python-module-zope.tales-4.2.0/CHANGES.rst
/usr/share/doc/python-module-zope.tales-4.2.0/COPYRIGHT.txt
/usr/share/doc/python-module-zope.tales-4.2.0/LICENSE.txt
/usr/share/doc/python-module-zope.tales-4.2.0/README.rst

Changelog

2018-02-20 - Stanislav Levin <slev@altlinux.org> 4.2.0-alt1.S1
- 4.1.1 -> 4.2.0
2018-02-02 - Stanislav Levin <slev@altlinux.org> 4.1.1-alt1.1.1.1
- (NMU) Fix Requires and BuildRequires to python-setuptools
2016-06-06 - Ivan Zakharyaschev <imz@altlinux.org> 4.1.1-alt1.1.1
- (AUTO) subst_x86_64.
2016-03-14 - Ivan Zakharyaschev <imz@altlinux.org> 4.1.1-alt1.1
- (NMU) rebuild with rpm-build-python3-0.1.9
(for common python3/site-packages/ and auto python3.3-ABI dep when needed)
2015-08-28 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 4.1.1-alt1
- Version 4.1.1
- Enabled check
2014-12-30 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 4.1.0-alt1
- Version 4.1.0
2013-12-02 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 4.0.2-alt1
- Version 4.0.2
2013-04-10 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 4.0.1-alt1
- Version 4.0.1
2013-03-22 - Aleksey Avdeev <solo@altlinux.ru> 3.5.1-alt4.1
- Rebuild with Python-3.3
2012-04-17 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 3.5.1-alt4
- Added module for Python 3

See Also

Package Description
python-module-zope.tales-tests-4.2.0-alt1.S1.x86_64.rpm Tests for zope.tales
python-module-zope.testbrowser-5.0.0-alt2.dev0.git20150220.1.1.1.x86_64.rpm Programmable browser for functional black-box tests
python-module-zope.testing-4.4.0-alt2.git20150825.1.1.1.x86_64.rpm Zope testing helpers
python-module-zope.testrunner-4.8.1-alt3.S1.x86_64.rpm Zope testrunner script
python-module-zope.testrunner-tests-4.8.1-alt3.S1.x86_64.rpm Tests for zope.testrunner
python-module-zope.thread-3.4-alt3.1.1.1.1.x86_64.rpm Zope3 Thread-Local Storage
python-module-zope.thread-tests-3.4-alt3.1.1.1.1.x86_64.rpm Tests for Zope3 Thread-Local Storage
python-module-zope.traversing-4.1.0-alt1.x86_64.rpm Resolving paths in the object hierarchy
python-module-zope.traversing-tests-4.1.0-alt1.x86_64.rpm Tests for zope.traversing
python-module-zope.untrustedpython-4.0.1-alt1.dev0.git20130304.1.1.x86_64.rpm Zope Untrusted Python Library
python-module-zope.untrustedpython-tests-4.0.1-alt1.dev0.git20130304.1.1.x86_64.rpm Tests for zope.untrustedpython
python-module-zope.viewlet-4.0.1-alt1.dev0.git20150613.1.1.1.1.x86_64.rpm Zope Viewlets
python-module-zope.viewlet-tests-4.0.1-alt1.dev0.git20150613.1.1.1.1.x86_64.rpm Tests for Zope Viewlets
python-module-zope.weakset-3.6.0-alt3.1.1.x86_64.rpm Zope Object Database: object database and persistence
python-module-zope.weakset-tests-3.6.0-alt3.1.1.x86_64.rpm Tests for zope.weakset
Advertisement
Advertisement