python3-module-jsonlib-1.6.1-alt1.1.1.1.x86_64.rpm


Advertisement

Description

python3-module-jsonlib - JSON serializer/deserializer for Python

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: python3-module-jsonlib
Package version: 1.6.1
Package release: alt1.1.1.1
Package architecture: x86_64
Package type: rpm
Installed size: 155.30 KB
Download size: 155.30 KB
Official Mirror: ftp.altlinux.org
JSON is a lightweight data-interchange format. It is often used for exchanging data between a web server and user agent. This module aims to produce a library for serializing and deserializing JSON that conforms strictly to RFC 4627.

Provides

  • python3(_jsonlib)
  • python3(jsonlib)
  • python3-module-jsonlib = 1.6.1-alt1.1.1.1
  • python3.3(_jsonlib)
  • python3.3(jsonlib)

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install python3-module-jsonlib rpm package:
      # sudo apt-get install python3-module-jsonlib

    Files

    • /usr/lib64/python3/site-packages/_jsonlib.cpython-35m.so
    • /usr/lib64/python3/site-packages/jsonlib.py
    • /usr/lib64/python3/site-packages/jsonlib_python3-1.6.1-py3.5.egg-info
    • /usr/lib64/python3/site-packages/__pycache__/jsonlib.cpython-35.opt-1.pyc
    • /usr/lib64/python3/site-packages/__pycache__/jsonlib.cpython-35.opt-2.pyc
    • /usr/lib64/python3/site-packages/__pycache__/jsonlib.cpython-35.pyc
    • /usr/share/doc/python3-module-jsonlib-1.6.1/LICENSE.txt
    • /usr/share/doc/python3-module-jsonlib-1.6.1/README.txt

    Changelog

    2016-03-17 - Ivan Zakharyaschev <imz@altlinux.org> 1.6.1-alt1.1.1.1 - (NMU) rebuild with python3-3.5 & rpm-build-python3-0.1.10 (for ABI dependence and new python3(*) reqs)

    2016-01-29 - Mikhail Efremov <sem@altlinux.org> 1.6.1-alt1.1.1 - NMU: Use buildreq for BR.

    2013-03-22 - Aleksey Avdeev <solo@altlinux.ru> 1.6.1-alt1.1 - Rebuild with Python-3.3

    2012-06-11 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.6.1-alt1 - Initial build for Sisyphus

    Advertisement
    Advertisement