python3-module-leveldb-0.193-alt2.1.x86_64.rpm


Advertisement

Description

python3-module-leveldb - Python bindings for leveldb database library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename python3-module-leveldb-0.193-alt2.1.x86_64.rpm
Package name python3-module-leveldb
Package version 0.193
Package release alt2.1
Package architecture x86_64
Package type rpm
Category Development/Python3
Homepage -
License -
Maintainer -
Download size 407.71 KB
Installed size 407.71 KB
Python bindings for leveldb database library.

Alternatives

Package Version Architecture Repository
python3-module-leveldb-0.193-alt2.1.i586.rpm 0.193 i586 Classic
python3-module-leveldb - - -

Requires

Name Value
/usr/lib64/python3/site-packages -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libpython3.7m.so.1.0()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
python3.7-ABI(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
python3(leveldb) -
python3-module-leveldb = 0.193-alt2.1:sisyphus+225625.11200.91.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package python3-module-leveldb-0.193-alt2.1.x86_64.rpm
Source Package python-module-leveldb-0.193-alt2.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python3-module-leveldb rpm package:
    # sudo apt-get install python3-module-leveldb

Files

Path
/usr/lib64/python3/site-packages/leveldb.cpython-37m.so
/usr/lib64/python3/site-packages/leveldb-0.193-py3.7.egg-info/PKG-INFO
/usr/lib64/python3/site-packages/leveldb-0.193-py3.7.egg-info/SOURCES.txt
/usr/lib64/python3/site-packages/leveldb-0.193-py3.7.egg-info/dependency_links.txt
/usr/lib64/python3/site-packages/leveldb-0.193-py3.7.egg-info/top_level.txt
/usr/share/doc/python3-module-leveldb-0.193/README

Changelog

2018-03-22 - Aleksei Nikiforov <darktemplar@altlinux.org> 0.193-alt2.1
- (NMU) Rebuilt with python-3.6.4.
2018-02-05 - Sergey Bolshakov <sbolshakov@altlinux.ru> 0.193-alt2
- fix build on aarch64
2018-02-02 - Stanislav Levin <slev@altlinux.org> 0.193-alt1.1.1.1
- (NMU) Fix Requires and BuildRequires to python-setuptools
2016-03-17 - Ivan Zakharyaschev <imz@altlinux.org> 0.193-alt1.1.1
- (NMU) rebuild with python3-3.5 & rpm-build-python3-0.1.10
(for ABI dependence and new python3(*) reqs)
2016-01-28 - Mikhail Efremov <sem@altlinux.org> 0.193-alt1.1
- NMU: Use buildreq for BR.
2014-11-22 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.193-alt1
- Initial build for Sisyphus

See Also

Package Description
python3-module-libacl-0.5.3-alt1.1.x86_64.rpm POSIX.1e ACLs for python
python3-module-libarchive-c-2.8-alt1.x86_64.rpm Python interface to libarchive
python3-module-libcap-ng-0.7.9-alt1.x86_64.rpm Python bindings for libcap-ng library
python3-module-libcomps-0.1.11-alt1_1.x86_64.rpm Python 3 bindings for libcomps library
python3-module-libguestfs-1.40.2-alt2.x86_64.rpm Python3 bindings for libguestfs
python3-module-libkdtree++-0.7.0-alt2_21.x86_64.rpm Python3 language bindings for libkdtree++
python3-module-libmagic-0.4.13-alt2.x86_64.rpm File type identification using libmagic
python3-module-libsass-0.19.2-alt1.x86_64.rpm A straightforward binding of libsass for Python
python3-module-libssh2-0.7.1-alt1_22.x86_64.rpm Python binding for the libssh2 library
python3-module-libtlsh-3.4.5-alt1.x86_64.rpm Python 3 interface for TLSH
python3-module-libtorrent-rasterbar-1.1.13-alt1.x86_64.rpm libTorrent python bindings
python3-module-libvirt-5.5.0-alt1.x86_64.rpm The libvirt virtualization API python3 binding
python3-module-libxml2-2.9.9.0.52.f824-alt1.x86_64.rpm Python3 bindings for the libxml2 library
python3-module-libxtract-0.7.1-alt1.beta.git20140717.1.1.x86_64.rpm Python module of libxtract
python3-module-llfuse-1.3.6-alt1.x86_64.rpm Python Bindings for the low-level FUSE API
Advertisement
Advertisement