python3-module-minipg-0.7.6-alt1.x86_64.rpm


Advertisement

Description

python3-module-minipg - Yet another PostgreSQL database driver

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename python3-module-minipg-0.7.6-alt1.x86_64.rpm
Package name python3-module-minipg
Package version 0.7.6
Package release alt1
Package architecture x86_64
Package type rpm
Category Development/Python3
Homepage -
License -
Maintainer -
Download size 696.28 KB
Installed size 696.28 KB
Yet another Python PostgreSQL database driver.

Alternatives

Package Version Architecture Repository
python3-module-minipg-0.7.6-alt1.i586.rpm 0.7.6 i586 Classic
python3-module-minipg - - -

Requires

Name Value
/usr/lib64/python3/site-packages -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libpython3.7m.so.1.0()(64bit) -
python3(__future__) < 0
python3(argparse) < 0
python3(base64) < 0
python3(binascii) < 0
python3(collections) < 0
python3(datetime) < 0
python3(decimal) < 0
python3(hashlib) < 0
python3(hmac) < 0
python3(json) < 0
python3(random) < 0
python3(re) < 0
python3(socket) < 0
python3(sqlalchemy) < 0
python3(sqlalchemy.dialects.postgresql.base) < 0
python3(sqlalchemy.dialects.postgresql.hstore) < 0
python3(sqlalchemy.dialects.postgresql.json) < 0
python3(sqlalchemy.sql.elements) < 0
python3(sqlalchemy.types) < 0
python3(string) < 0
python3(uuid) < 0
python3.7-ABI(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
python3(minipg) -
python3(minipg.dialect) -
python3(minipg.err) -
python3(minipg.pgcore) -
python3-module-minipg = 0.7.6-alt1:sisyphus+225625.54700.91.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package python3-module-minipg-0.7.6-alt1.x86_64.rpm
Source Package python-module-minipg-0.7.6-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python3-module-minipg rpm package:
    # sudo apt-get install python3-module-minipg

Files

Path
/usr/lib64/python3/site-packages/minipg-0.7.6-py3.7.egg-info
/usr/lib64/python3/site-packages/minipg/__init__.py
/usr/lib64/python3/site-packages/minipg/dialect.py
/usr/lib64/python3/site-packages/minipg/err.py
/usr/lib64/python3/site-packages/minipg/pgcore.cpython-37m.so
/usr/lib64/python3/site-packages/minipg/pgcore.py
/usr/lib64/python3/site-packages/minipg/__pycache__/__init__.cpython-37.opt-1.pyc
/usr/lib64/python3/site-packages/minipg/__pycache__/__init__.cpython-37.opt-2.pyc
/usr/lib64/python3/site-packages/minipg/__pycache__/__init__.cpython-37.pyc
/usr/lib64/python3/site-packages/minipg/__pycache__/dialect.cpython-37.opt-1.pyc
/usr/lib64/python3/site-packages/minipg/__pycache__/dialect.cpython-37.opt-2.pyc
/usr/lib64/python3/site-packages/minipg/__pycache__/dialect.cpython-37.pyc
/usr/lib64/python3/site-packages/minipg/__pycache__/err.cpython-37.opt-1.pyc
/usr/lib64/python3/site-packages/minipg/__pycache__/err.cpython-37.opt-2.pyc
/usr/lib64/python3/site-packages/minipg/__pycache__/err.cpython-37.pyc
/usr/lib64/python3/site-packages/minipg/__pycache__/pgcore.cpython-37.opt-1.pyc
/usr/lib64/python3/site-packages/minipg/__pycache__/pgcore.cpython-37.opt-2.pyc
/usr/lib64/python3/site-packages/minipg/__pycache__/pgcore.cpython-37.pyc
/usr/share/doc/python3-module-minipg-0.7.6/README.rst

Changelog

2019-04-11 - Grigory Ustinov <grenka@altlinux.org> 0.7.6-alt1
- Build new version for python3.7.
2018-03-22 - Aleksei Nikiforov <darktemplar@altlinux.org> 0.5.6-alt1.1
- (NMU) Rebuilt with python-3.6.4.
2017-01-11 - Igor Vlasenko <viy@altlinux.ru> 0.5.6-alt1
- automated PyPI update
2016-03-28 - Ivan Zakharyaschev <imz@altlinux.org> 0.4.3-alt1.git20150208.2.1
- (NMU) rebuild with python3-3.5 & rpm-build-python3-0.1.10
(for ABI dependence and new python3(*) reqs)
2016-03-26 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 0.4.3-alt1.git20150208.2
- NMU: Fixed BRs.
2016-01-28 - Mikhail Efremov <sem@altlinux.org> 0.4.3-alt1.git20150208.1
- NMU: Use buildreq for BR.
2015-02-09 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.4.3-alt1.git20150208
- Initial build for Sisyphus

See Also

Package Description
python3-module-minipg-tests-0.7.6-alt1.x86_64.rpm Tests for minipg
python3-module-mistune-0.8.3-alt1.x86_64.rpm The fastest markdown parser in pure Python
python3-module-mls-1.5-alt1.1.x86_64.rpm Core files of mls
python3-module-mls.apiclient-1.5-alt1.1.x86_64.rpm Python client for the RESTful API of the Propertyshelf MLS
python3-module-mls.apiclient-tests-1.5-alt1.1.x86_64.rpm Tests for mls.apiclient
python3-module-mpi4py-2.0.0-alt2.a0.git20150528.x86_64.rpm MPI bindings for Python 3
python3-module-mpi4py-devel-2.0.0-alt2.a0.git20150528.x86_64.rpm Headers of MPI bindings for Python 3
python3-module-mpl_toolkits-2.2.3-alt3.x86_64.rpm mpl_toolkits extension for matplotlib
python3-module-mpl_toolkits-tests-2.2.3-alt3.x86_64.rpm Tests for mpl_toolkits
python3-module-msgpack-0.6.1-alt1.x86_64.rpm A Python3 MessagePack (de)serializer
python3-module-multidict-4.5.2-alt1.x86_64.rpm Multidicts are useful for working with HTTP headers, URL query args etc
python3-module-mysqlclient-1.4.2.post1-alt3.x86_64.rpm Python interface to MySQL
python3-module-ndg-0.4.2-alt1.qa1.x86_64.rpm Core module of ndg
python3-module-ndg-httpsclient-0.4.2-alt1.qa1.x86_64.rpm Provides enhanced HTTPS support for httplib and urllib2 using PyOpenSSL
python3-module-ndg-httpsclient-tests-0.4.2-alt1.qa1.x86_64.rpm Tests for ndg-httpsclient
Advertisement
Advertisement