python3-module-zope.broken-3.6.0-alt3.1.1.x86_64.rpm


Advertisement

Description

python3-module-zope.broken - Zope Broken Object Interfaces

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: python3-module-zope.broken
Package version: 3.6.0
Package release: alt3.1.1
Package architecture: x86_64
Package type: rpm
Installed size: 5.32 KB
Download size: 5.32 KB
Official Mirror: ftp.altlinux.org
This package is obsolete and its functionality has been merged into the ZODB3 distribution itself. If you use version 3.10 or later of ZODB3, please change your imports of the IBroken interface to a direct: from ZODB.interfaces import IBroken You can use this package with older versions of the ZODB3, which didn't have the IBroken interface yet.

Requires

Provides

  • python3(zope.broken)
  • python3(zope.broken.interfaces)
  • python3-module-zope.broken = 3.6.0-alt3.1.1
  • python3.3(zope.broken)
  • python3.3(zope.broken.interfaces)

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install python3-module-zope.broken rpm package:
      # sudo apt-get install python3-module-zope.broken

    Files

    • /usr/lib64/python3/site-packages/zope/
    • /usr/lib64/python3/site-packages/zope.broken-3.6.0-py3.5.egg-info/PKG-INFO
    • /usr/lib64/python3/site-packages/zope.broken-3.6.0-py3.5.egg-info/SOURCES.txt
    • /usr/lib64/python3/site-packages/zope.broken-3.6.0-py3.5.egg-info/dependency_links.txt
    • /usr/lib64/python3/site-packages/zope.broken-3.6.0-py3.5.egg-info/namespace_packages.txt
    • /usr/lib64/python3/site-packages/zope.broken-3.6.0-py3.5.egg-info/not-zip-safe
    • /usr/lib64/python3/site-packages/zope.broken-3.6.0-py3.5.egg-info/requires.txt
    • /usr/lib64/python3/site-packages/zope.broken-3.6.0-py3.5.egg-info/top_level.txt
    • /usr/lib64/python3/site-packages/zope/broken/__init__.py
    • /usr/lib64/python3/site-packages/zope/broken/interfaces.py
    • /usr/lib64/python3/site-packages/zope/broken/__pycache__/__init__.cpython-35.opt-1.pyc
    • /usr/lib64/python3/site-packages/zope/broken/__pycache__/__init__.cpython-35.opt-2.pyc
    • /usr/lib64/python3/site-packages/zope/broken/__pycache__/interfaces.cpython-35.opt-1.pyc
    • /usr/lib64/python3/site-packages/zope/broken/__pycache__/interfaces.cpython-35.opt-2.pyc
    • /usr/lib64/python3/site-packages/zope/broken/__pycache__/interfaces.cpython-35.pyc
    • /usr/share/doc/python3-module-zope.broken-3.6.0/CHANGES.txt
    • /usr/share/doc/python3-module-zope.broken-3.6.0/README.txt
    Advertisement
    Advertisement