python3-module-zope.componentvocabulary-2.0.0-alt3.1.1.x86_64.rpm


Advertisement

Description

python3-module-zope.componentvocabulary - Component vocabularies

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name python3-module-zope.componentvocabulary
Package version 2.0.0
Package release alt3.1.1
Package architecture x86_64
Package type rpm
Installed size 45.86 KB
Download size 45.86 KB
Official Mirror ftp.altlinux.org
This package contains various vocabularies.

Alternatives

Package Version Architecture Repository
python3-module-zope.componentvocabulary-2.0.0-alt3.1.1.i586.rpm 2.0.0 i586 Classic
python3-module-zope.componentvocabulary - - -

Requires

Name Value
/usr/lib64/python3/site-packages -
python3(base64) < 0
python3(six) < 0
python3(zope) < 0
python3(zope.component) -
python3(zope.i18nmessageid) -
python3(zope.interface) -
python3(zope.schema) -
python3(zope.security) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
python3(zope.componentvocabulary) -
python3(zope.componentvocabulary.i18n) -
python3(zope.componentvocabulary.vocabulary) -
python3-module-zope.componentvocabulary = 2.0.0-alt3.1.1
python3.3(zope.componentvocabulary) -
python3.3(zope.componentvocabulary.i18n) -
python3.3(zope.componentvocabulary.vocabulary) -

Download

Type URL
Binary Package python3-module-zope.componentvocabulary-2.0.0-alt3.1.1.x86_64.rpm
Source Package python-module-zope.componentvocabulary-2.0.0-alt3.1.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install python3-module-zope.componentvocabulary rpm package:
    # sudo apt-get install python3-module-zope.componentvocabulary

Files

Path
/usr/lib64/python3/site-packages/zope/
/usr/lib64/python3/site-packages/zope.componentvocabulary-2.0.0-py3.5.egg-info/PKG-INFO
/usr/lib64/python3/site-packages/zope.componentvocabulary-2.0.0-py3.5.egg-info/SOURCES.txt
/usr/lib64/python3/site-packages/zope.componentvocabulary-2.0.0-py3.5.egg-info/dependency_links.txt
/usr/lib64/python3/site-packages/zope.componentvocabulary-2.0.0-py3.5.egg-info/namespace_packages.txt
/usr/lib64/python3/site-packages/zope.componentvocabulary-2.0.0-py3.5.egg-info/not-zip-safe
/usr/lib64/python3/site-packages/zope.componentvocabulary-2.0.0-py3.5.egg-info/requires.txt
/usr/lib64/python3/site-packages/zope.componentvocabulary-2.0.0-py3.5.egg-info/top_level.txt
/usr/lib64/python3/site-packages/zope/componentvocabulary/__init__.py
/usr/lib64/python3/site-packages/zope/componentvocabulary/configure.zcml
/usr/lib64/python3/site-packages/zope/componentvocabulary/i18n.py
/usr/lib64/python3/site-packages/zope/componentvocabulary/vocabulary.py
/usr/lib64/python3/site-packages/zope/componentvocabulary/__pycache__/__init__.cpython-35.opt-1.pyc
/usr/lib64/python3/site-packages/zope/componentvocabulary/__pycache__/__init__.cpython-35.opt-2.pyc
/usr/lib64/python3/site-packages/zope/componentvocabulary/__pycache__/i18n.cpython-35.opt-1.pyc
/usr/lib64/python3/site-packages/zope/componentvocabulary/__pycache__/i18n.cpython-35.opt-2.pyc
/usr/lib64/python3/site-packages/zope/componentvocabulary/__pycache__/i18n.cpython-35.pyc
/usr/lib64/python3/site-packages/zope/componentvocabulary/__pycache__/vocabulary.cpython-35.opt-1.pyc
/usr/lib64/python3/site-packages/zope/componentvocabulary/__pycache__/vocabulary.cpython-35.opt-2.pyc
/usr/lib64/python3/site-packages/zope/componentvocabulary/__pycache__/vocabulary.cpython-35.pyc
/usr/share/doc/python3-module-zope.componentvocabulary-2.0.0/CHANGES.rst
/usr/share/doc/python3-module-zope.componentvocabulary-2.0.0/COPYRIGHT.txt
/usr/share/doc/python3-module-zope.componentvocabulary-2.0.0/LICENSE.txt
/usr/share/doc/python3-module-zope.componentvocabulary-2.0.0/README.rst

Changelog

See python-module-zope.componentvocabulary-2.0.0-alt3.1.1.x86_64.rpm changelog.

See Also

Package Description
python3-module-zope.componentvocabulary-tests-2.0.0-alt3.1.1.x86_64.rpm Tests for zope.componentvocabulary
python3-module-zope.configuration-4.0.4-alt1.dev0.git20150225.1.1.1.1.x86_64.rpm Zope Configuration Markup Language (ZCML) (Python 3)
python3-module-zope.configuration-tests-4.0.4-alt1.dev0.git20150225.1.1.1.1.x86_64.rpm Tests for Zope Configuration Markup Language (ZCML) (Python 3)
python3-module-zope.container-4.2.1-alt1.1.x86_64.rpm Zope Container
python3-module-zope.container-tests-4.2.1-alt1.1.x86_64.rpm Tests for Zope Container
python3-module-zope.contentprovider-4.0.1-alt1.dev0.git20150613.1.1.1.1.x86_64.rpm Content Provider Framework for Zope Templates
python3-module-zope.contentprovider-tests-4.0.1-alt1.dev0.git20150613.1.1.1.1.x86_64.rpm Tests for zope.contentprovider
python3-module-zope.contenttype-4.2.0-alt1.1.x86_64.rpm Zope contenttype (Python 3)
python3-module-zope.contenttype-tests-4.2.0-alt1.1.x86_64.rpm Tests for zope.contenttype (Python 3)
python3-module-zope.copy-4.1.0-alt1.S1.x86_64.rpm Pluggable object copying mechanism
python3-module-zope.copy-tests-4.1.0-alt1.S1.x86_64.rpm Tests for zope.copy
python3-module-zope.copypastemove-4.0.0-alt3.1.1.x86_64.rpm Copy, Paste and Move support for content components
python3-module-zope.copypastemove-tests-4.0.0-alt3.1.1.x86_64.rpm Tests for zope.copypastemove
python3-module-zope.datetime-4.1.0-alt1.1.1.x86_64.rpm Zope datetime
python3-module-zope.datetime-tests-4.1.0-alt1.1.1.x86_64.rpm Tests for zope.datetime
Advertisement
Advertisement