python3-module-zope.minmax-2.1.0-alt1.1.1.x86_64.rpm


Advertisement

Description

python3-module-zope.minmax - Homogeneous values favoring maximum or minimum for ZODB conflict resolution

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: python3-module-zope.minmax
Package version: 2.1.0
Package release: alt1.1.1
Package architecture: x86_64
Package type: rpm
Installed size: 21.92 KB
Download size: 21.92 KB
Official Mirror: ftp.altlinux.org
This package provides support for homogeneous values favoring maximum or minimum for ZODB conflict resolution.

Requires

Provides

  • python3(zope.minmax)
  • python3(zope.minmax._minmax)
  • python3(zope.minmax.interfaces)
  • python3-module-zope.minmax = 2.1.0-alt1.1.1
  • python3.3(zope.minmax)
  • python3.3(zope.minmax._minmax)
  • python3.3(zope.minmax.interfaces)

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install python3-module-zope.minmax rpm package:
      # sudo apt-get install python3-module-zope.minmax

    Files

    • /usr/lib64/python3/site-packages/zope/
    • /usr/lib64/python3/site-packages/zope.minmax-2.1.0-py3.5.egg-info/PKG-INFO
    • /usr/lib64/python3/site-packages/zope.minmax-2.1.0-py3.5.egg-info/SOURCES.txt
    • /usr/lib64/python3/site-packages/zope.minmax-2.1.0-py3.5.egg-info/dependency_links.txt
    • /usr/lib64/python3/site-packages/zope.minmax-2.1.0-py3.5.egg-info/namespace_packages.txt
    • /usr/lib64/python3/site-packages/zope.minmax-2.1.0-py3.5.egg-info/not-zip-safe
    • /usr/lib64/python3/site-packages/zope.minmax-2.1.0-py3.5.egg-info/requires.txt
    • /usr/lib64/python3/site-packages/zope.minmax-2.1.0-py3.5.egg-info/top_level.txt
    • /usr/lib64/python3/site-packages/zope/minmax/__init__.py
    • /usr/lib64/python3/site-packages/zope/minmax/_minmax.py
    • /usr/lib64/python3/site-packages/zope/minmax/interfaces.py
    • /usr/lib64/python3/site-packages/zope/minmax/minmax.txt
    • /usr/lib64/python3/site-packages/zope/minmax/__pycache__/__init__.cpython-35.opt-1.pyc
    • /usr/lib64/python3/site-packages/zope/minmax/__pycache__/__init__.cpython-35.opt-2.pyc
    • /usr/lib64/python3/site-packages/zope/minmax/__pycache__/_minmax.cpython-35.opt-1.pyc
    • /usr/lib64/python3/site-packages/zope/minmax/__pycache__/_minmax.cpython-35.opt-2.pyc
    • /usr/lib64/python3/site-packages/zope/minmax/__pycache__/_minmax.cpython-35.pyc
    • /usr/lib64/python3/site-packages/zope/minmax/__pycache__/interfaces.cpython-35.opt-1.pyc
    • /usr/lib64/python3/site-packages/zope/minmax/__pycache__/interfaces.cpython-35.opt-2.pyc
    • /usr/lib64/python3/site-packages/zope/minmax/__pycache__/interfaces.cpython-35.pyc
    • /usr/share/doc/python3-module-zope.minmax-2.1.0/CHANGES.rst
    • /usr/share/doc/python3-module-zope.minmax-2.1.0/COPYRIGHT.txt
    • /usr/share/doc/python3-module-zope.minmax-2.1.0/LICENSE.txt
    • /usr/share/doc/python3-module-zope.minmax-2.1.0/README.rst
    Advertisement
    Advertisement