qcat-0.5-alt5.1.qa1.x86_64.rpm


Advertisement

Description

qcat - A catalog application for various media types

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name qcat
Package version 0.5
Package release alt5.1.qa1
Package architecture x86_64
Package type rpm
Installed size 793.68 KB
Download size 793.68 KB
Official Mirror ftp.altlinux.org
A catalog application for various media types - CD, DVD,
NetDrives, USB flash keys, etc. It can import data from
famous WhereIsIt Windows applicaion. In a word this is a
try to make a WhereIsIt-like application for Linux.

Alternatives

Package Version Architecture Repository
qcat-0.5-alt5.1.qa1.i586.rpm 0.5 i586 Classic
qcat - - -

Requires

Name Value
/lib64/ld-linux-x86-64.so.2 -
libQtCore.so.4()(64bit) -
libQtGui.so.4()(64bit) -
libQtSql.so.4()(64bit) -
libQtXml.so.4()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libqt4-sql-sqlite -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -
rtld(GNU_UNIQUE) -

Provides

Name Value
qcat = 0.5-alt5.1.qa1

Download

Type URL
Binary Package qcat-0.5-alt5.1.qa1.x86_64.rpm
Source Package qcat-0.5-alt5.1.qa1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install qcat rpm package:
    # sudo apt-get install qcat

Files

Path
/usr/bin/qcat
/usr/share/applications/qcat.desktop
/usr/share/icons/hicolor/16x16/apps/qcat.png
/usr/share/icons/hicolor/32x32/apps/qcat.png
/usr/share/icons/hicolor/48x48/apps/qcat.png

Changelog

2013-04-17 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 0.5-alt5.1.qa1
- NMU: rebuilt for debuginfo.
2010-11-23 - Motsyo Gennadi <drool@altlinux.ru> 0.5-alt5.1
- full fix build for Qt4.7 (thanks to DOOMer for patch)
2010-07-31 - Motsyo Gennadi <drool@altlinux.ru> 0.5-alt5
- fix build with Qt4.7
2009-02-18 - Motsyo Gennadi <drool@altlinux.ru> 0.5-alt4
- add libqt4-sql-sqlite to requires (#18864)
2008-11-20 - Motsyo Gennadi <drool@altlinux.ru> 0.5-alt3
- delete post/postun scripts (new rpm)

See Also

Package Description
qconf-1.4-alt1.qa1.x86_64.rpm Allows you to have a nice configure script for your qmake-based project
qconnman-ui-0-alt1.20140513.x86_64.rpm Qt GUI for Connman
qcustomplot-qt5-2.0.1-alt1.x86_64.rpm Qt widget for plotting and data visualization
qcustomplot-qt5-devel-2.0.1-alt1.x86_64.rpm Development files for qcustomplot (Qt5)
qd-2.3.14-alt1.x86_64.rpm C++/Fortran-90 double-double and quad-double package
qdevelop-0.29-alt1.x86_64.rpm IDE dedicated to QT4
qdirstat-1.4-alt1.x86_64.rpm Qt-based directory statistics
qelectrotech-0.6-alt2.x86_64.rpm An electric diagrams editor
qemu-3.0.0-alt2.x86_64.rpm QEMU CPU Emulator
qemu-audio-alsa-3.0.0-alt2.x86_64.rpm QEMU ALSA audio driver
qemu-audio-oss-3.0.0-alt2.x86_64.rpm QEMU OSS audio driver
qemu-audio-pa-3.0.0-alt2.x86_64.rpm QEMU PulseAudio audio driver
qemu-audio-sdl-3.0.0-alt2.x86_64.rpm QEMU SDL audio driver
qemu-block-curl-3.0.0-alt2.x86_64.rpm QEMU CURL block driver
qemu-block-dmg-3.0.0-alt2.x86_64.rpm QEMU block driver for DMG disk images
Advertisement
Advertisement