qemu-system-nios2-core-4.1.0-alt1.x86_64.rpm


Advertisement

Description

qemu-system-nios2-core - QEMU system emulator for nios2

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package filename qemu-system-nios2-core-4.1.0-alt1.x86_64.rpm
Package name qemu-system-nios2-core
Package version 4.1.0
Package release alt1
Package architecture x86_64
Package type rpm
Category Emulators
Homepage -
License -
Maintainer -
Download size 5.92 MB
Installed size 5.92 MB
This package provides the system emulator for nios2.

Alternatives

Package Version Architecture Repository
qemu-system-nios2-core-4.1.0-alt1.i586.rpm 4.1.0 i586 Classic
qemu-system-nios2-core - - -

Requires

Name Value
libbluetooth.so.3()(64bit) -
libc.so.6(GLIBC_2.12)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libepoxy.so.0()(64bit) -
libfdt.so.1()(64bit) -
libfdt.so.1(LIBFDT_1.2)(64bit) -
libgbm.so.1()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libibverbs.so.1()(64bit) -
libibverbs.so.1(IBVERBS_1.0)(64bit) -
libibverbs.so.1(IBVERBS_1.1)(64bit) -
libjpeg.so.62()(64bit) -
liblzo2.so.2()(64bit) -
libnuma.so.1()(64bit) -
libnuma.so.1(libnuma_1.1)(64bit) -
libpixman-1.so.0()(64bit) -
libpng16.so.16()(64bit) -
libpng16.so.16(PNG16_0)(64bit) -
librdmacm.so.1()(64bit) -
librdmacm.so.1(RDMACM_1.0)(64bit) -
libsasl2.so.3()(64bit) -
libseccomp.so.2()(64bit) -
libslirp.so.0()(64bit) -
libslirp.so.0(SLIRP_4.0)(64bit) -
libsnappy.so.1()(64bit) -
libspice-server.so.1()(64bit) -
libspice-server.so.1(SPICE_SERVER_0.10.0)(64bit) -
libspice-server.so.1(SPICE_SERVER_0.10.1)(64bit) -
libspice-server.so.1(SPICE_SERVER_0.10.2)(64bit) -
libspice-server.so.1(SPICE_SERVER_0.10.3)(64bit) -
libspice-server.so.1(SPICE_SERVER_0.10.4)(64bit) -
libspice-server.so.1(SPICE_SERVER_0.11.2)(64bit) -
libspice-server.so.1(SPICE_SERVER_0.12.2)(64bit) -
libspice-server.so.1(SPICE_SERVER_0.12.4)(64bit) -
libspice-server.so.1(SPICE_SERVER_0.12.5)(64bit) -
libspice-server.so.1(SPICE_SERVER_0.13.1)(64bit) -
libspice-server.so.1(SPICE_SERVER_0.14.2)(64bit) -
libspice-server.so.1(SPICE_SERVER_0.6.0)(64bit) -
libspice-server.so.1(SPICE_SERVER_0.8.1)(64bit) -
libspice-server.so.1(SPICE_SERVER_0.8.2)(64bit) -
libspice-server.so.1(SPICE_SERVER_0.8.3)(64bit) -
libusbredirparser.so.1()(64bit) -
libutil.so.1(GLIBC_2.2.5)(64bit) -
libz.so.1()(64bit) -
libz.so.1(ZLIB_1.2.0)(64bit) -
qemu-common = 4.1.0-alt1:sisyphus+236268.100.2.1
rpmlib(PayloadIsLzma) -
seavgabios -

Provides

Name Value
qemu-system-nios2-core = 4.1.0-alt1:sisyphus+236268.100.2.1

Conflicts

Name Value
qemu-system < 2.10.1-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package qemu-system-nios2-core-4.1.0-alt1.x86_64.rpm
Source Package qemu-4.1.0-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install qemu-system-nios2-core rpm package:
    # sudo apt-get install qemu-system-nios2-core

Files

Path
/usr/bin/qemu-system-nios2
/usr/share/man/man1/qemu-system-nios2.1.xz

Changelog

2019-08-16 - Alexey Shabalin <shaba@altlinux.org> 4.1.0-alt1
- 4.1.0
2019-08-15 - Alexey Shabalin <shaba@altlinux.org> 4.0.0-alt5
- change back suffix .static for binaries in user-static package
2019-08-11 - Alexey Shabalin <shaba@altlinux.org> 4.0.0-alt4
- change suffix from .static to -static for binaries in user-static package (ALT #37083)
2019-08-09 - Nikita Ermakov <arei@altlinux.org> 4.0.0-alt3
- fix to handle variably sized SIOCGSTAMP with new kernels.
2019-06-03 - Gleb F-Malinovskiy <glebfm@altlinux.org> 4.0.0-alt2
- qemu-kvm: fixed armh and aarch64 support.
- Added ppc* architectures support.
- Updated BR: libfdt-devel minimal version.
2019-05-31 - Alexey Shabalin <shaba@altlinux.org> 4.0.0-alt1
- 4.0.0
- define md-clear CPUID bit
(fixes: CVE-2018-12126, CVE-2018-12127, CVE-2018-12130, CVE-2019-11091)
2019-02-22 - Alexey Shabalin <shaba@altlinux.org> 3.1.0-alt2
- disable support ceph on 32-bit arch
2018-12-13 - Alexey Shabalin <shaba@altlinux.org> 3.1.0-alt1
- 3.1.0
2018-12-11 - Ilfat Aminov <aminov@altlinux.org> 3.0.0-alt4
- Enable OpenGL support
2018-11-20 - Lenar Shakirov <snejok@altlinux.ru> 3.0.0-alt3
- qemu-kvm.sh fixed on i?86 systems

See Also

Package Description
qemu-system-or1k-4.1.0-alt1.x86_64.rpm QEMU system emulator for or1k
qemu-system-or1k-core-4.1.0-alt1.x86_64.rpm QEMU system emulator for or1k
qemu-system-ppc-4.1.0-alt1.x86_64.rpm QEMU system emulator for ppc
qemu-system-ppc-core-4.1.0-alt1.x86_64.rpm QEMU system emulator for ppc
qemu-system-riscv-4.1.0-alt1.x86_64.rpm QEMU system emulator for riscv
qemu-system-riscv-core-4.1.0-alt1.x86_64.rpm QEMU system emulator for riscv
qemu-system-s390x-4.1.0-alt1.x86_64.rpm QEMU system emulator for s390x
qemu-system-s390x-core-4.1.0-alt1.x86_64.rpm QEMU system emulator for s390x
qemu-system-sh4-4.1.0-alt1.x86_64.rpm QEMU system emulator for sh4
qemu-system-sh4-core-4.1.0-alt1.x86_64.rpm QEMU system emulator for sh4
qemu-system-sparc-4.1.0-alt1.x86_64.rpm QEMU system emulator for sparc
qemu-system-sparc-core-4.1.0-alt1.x86_64.rpm QEMU system emulator for sparc
qemu-system-tricore-4.1.0-alt1.x86_64.rpm QEMU system emulator for tricore
qemu-system-tricore-core-4.1.0-alt1.x86_64.rpm QEMU system emulator for tricore
qemu-system-unicore32-4.1.0-alt1.x86_64.rpm QEMU system emulator for unicore32
Advertisement
Advertisement