qlandkartegt-1.8.1-alt1.x86_64.rpm


Advertisement

Description

qlandkartegt - GPS mapping (GeoTiff and vector) and GPSr management

Property Value
Distribution ALT Linux Sisyphus
Repository Classic x86_64
Package name qlandkartegt
Package version 1.8.1
Package release alt1
Package architecture x86_64
Package type rpm
Installed size 9.91 MB
Download size 9.91 MB
Official Mirror ftp.altlinux.org
Quantum GIS (QGIS) is a user friendly Open Source Geographic Information
System (GIS) that runs on Linux, Unix, Mac OSX, and Windows. QGIS supports
vector, raster, and database formats. QGIS is licensed under the GNU
General Public License. QGIS lets you browse and create map data on your
computer. It supports many common spatial data formats (e.g. ESRI ShapeFile,
geotiff). QGIS supports plugins to do things like display tracks from your GPS.

Alternatives

Package Version Architecture Repository
qlandkartegt-1.8.1-alt1.i586.rpm 1.8.1 i586 Classic
qlandkartegt - - -

Requires

Name Value
/lib64/ld-linux-x86-64.so.2 -
libGL.so.1()(64bit) -
libGLU.so.1()(64bit) -
libQtCore.so.4()(64bit) -
libQtDBus.so.4()(64bit) -
libQtGui.so.4()(64bit) -
libQtNetwork.so.4()(64bit) -
libQtOpenGL.so.4()(64bit) -
libQtScript.so.4()(64bit) -
libQtSql.so.4()(64bit) -
libQtWebKit.so.4()(64bit) -
libQtXml.so.4()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgdal.so.20()(64bit) -
libjpeg.so.62()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libproj.so.0()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.1)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libz.so.1()(64bit) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -
rtld(GNU_UNIQUE) -

Provides

Name Value
qlandkartegt = 1.8.1-alt1

Download

Type URL
Binary Package qlandkartegt-1.8.1-alt1.x86_64.rpm
Source Package qlandkartegt-1.8.1-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install qlandkartegt rpm package:
    # sudo apt-get install qlandkartegt

Files

Path
/usr/bin/cache2gtiff
/usr/bin/map2gcm
/usr/bin/map2jnx
/usr/bin/map2rmap
/usr/bin/map2rmp
/usr/bin/qlandkartegt
/usr/share/applications/qlandkartegt.desktop
/usr/share/doc/qlandkartegt-1.8.1/INSTALL
/usr/share/doc/qlandkartegt-1.8.1/changelog.txt
/usr/share/man/man1/qlandkartegt.1.xz
/usr/share/pixmaps/qlandkartegt.png
/usr/share/qlandkartegt/
/usr/share/qlandkartegt/translations/qlandkartegt_cs.qm
/usr/share/qlandkartegt/translations/qlandkartegt_de.qm
/usr/share/qlandkartegt/translations/qlandkartegt_es_ES.qm
/usr/share/qlandkartegt/translations/qlandkartegt_fr.qm
/usr/share/qlandkartegt/translations/qlandkartegt_it_IT.qm
/usr/share/qlandkartegt/translations/qlandkartegt_nl.qm
/usr/share/qlandkartegt/translations/qlandkartegt_ru.qm

Changelog

2016-03-02 - Andrey Cherepanov <cas@altlinux.org> 1.8.1-alt1
- New version
2013-06-06 - Grigory Milev <week@altlinux.ru> 1.7.0-alt2
- build fixes
2013-06-05 - Grigory Milev <week@altlinux.ru> 1.7.0-alt1
- Initial build for ALT Linux

See Also

Package Description
qlipper-5.1.1-alt3.S1.x86_64.rpm Lightweight clipboard history
qm-vamp-plugins-1.7-alt2.hg20140806.x86_64.rpm QM Vamp Plugins
qmaster-0.2.3-alt2.S1.x86_64.rpm Modbus network emulator
qmergeinifiles-2.0.1-alt1.S1.x86_64.rpm Utility to merge INI-format files
qmetro-0.7.1-alt1.x86_64.rpm Transport system maps for many city subways
qmidiroute-0.4.0-alt1.x86_64.rpm MIDI event router and filter
qmmp-0.12.0-alt1.svn7877.1.x86_64.rpm QMMP - Qt-based multimedia player
qmmp-converter-0.12.0-alt1.svn7877.1.x86_64.rpm Qmmp Converter Plugin
qmmp-copypaste-0.12.0-alt1.svn7877.1.x86_64.rpm Qmmp Copy/Paste Plugin
qmmp-covermanager-0.12.0-alt1.svn7877.1.x86_64.rpm Qmmp cover manager Plugin
qmmp-eff-bs2b-0.12.0-alt1.svn7877.1.x86_64.rpm Qmmp BS2B Effect Plugin
qmmp-eff-crossfade-0.12.0-alt1.svn7877.1.x86_64.rpm Qmmp Crossfade Plugin
qmmp-eff-extrastereo-0.12.0-alt1.svn7877.1.x86_64.rpm Qmmp Extra Stereo Plugin
qmmp-eff-filewriter-0.12.0-alt1.svn7877.1.x86_64.rpm File Writer Plugin for Qmmp
qmmp-eff-ladspa-0.12.0-alt1.svn7877.1.x86_64.rpm Qmmp LADSPA Effect Plugin
Advertisement
Advertisement