sechooser-0.2.2-alt3.S1.x86_64.rpm


Advertisement

Description

sechooser - Selinux user range chooser

Distribution: ALT Linux Sisyphus
Repository: Classic x86_64
Package name: sechooser
Package version: 0.2.2
Package release: alt3.S1
Package architecture: x86_64
Package type: rpm
Installed size: 78.07 KB
Download size: 78.07 KB
Official Mirror: ftp.altlinux.org
Selinux user range chooser.

Alternatives

Provides

  • sechooser = 0.2.2-alt3.S1

    Download

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus x86_64 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install sechooser rpm package:
      # sudo apt-get install sechooser

    Files

    • /usr/bin/sechooser
    • /usr/bin/sechooser-holder
    • /usr/share/qt5/translations/sechooser_kk.qm
    • /usr/share/qt5/translations/sechooser_ru.qm
    • /usr/share/qt5/translations/sechooser_uk.qm

    Changelog

    2017-03-07 - Sergey V Turchin <zerg at altlinux dot org> 0.2.2-alt3.S1 - build with Qt5

    2017-02-27 - Sergey V Turchin <zerg at altlinux dot org> 0.2.2-alt2.S1 - build with Qt4

    2017-01-26 - Sergey V Turchin <zerg at altlinux dot org> 0.2.2-alt1.S1 - ignore lowest level again

    2017-01-26 - Sergey V Turchin <zerg at altlinux dot org> 0.2.1-alt2.S1 - fix packaging

    2017-01-26 - Sergey V Turchin <zerg at altlinux dot org> 0.2.1-alt1.S1 - don't ignore minimal selected level

    2017-01-20 - Sergey V Turchin <zerg at altlinux dot org> 0.2.0-alt1.S1 - add level names translation

    2017-01-17 - Sergey V Turchin <zerg at altlinux dot org> 0.1.0-alt1.S1 - add russian translation - ignore minimum range

    2017-01-11 - Sergey V Turchin <zerg at altlinux dot org> 0.0.1-alt1.S1 - initial build

    Advertisement
    Advertisement